<!doctype html>
<html class="no-js" lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<script type="text/javascript">
		var ajaxurl = 'https://www.businessinsider.com.au/wp-admin/admin-ajax.php';
		</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>
	var digitalData = {"page":{"pageInfo":{"pageID":2334725,"pageName":"Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days","brand":"businessinsider","generator":"WP","author":"Theron Mohamed","effectiveDate":"2022-03-13 10:32:00","issueDate":"2022-03-13 21:12:06","issueDay":"2022-03-13","sysEnv":"desktop","inf":false},"category":{"pageType":"single","primaryCategory":"money-markets","subCategory1":""},"ctype":"article","tags":["Berkshire Hathaway","Energy","MI Exclusive","Money &amp; Markets","money-markets-us","Occidental Petroleum","oil and gas","preferred stock","russia ukraine","stock warrants","Stocks","Warren Buffett","non-au"],"tagsString":"Berkshire Hathaway,Energy,MI Exclusive,Money &amp; Markets,money-markets-us,Occidental Petroleum,oil and gas,preferred stock,russia ukraine,stock warrants,Stocks,Warren Buffett,non-au"},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"load":1,"version":"1.0","events":[],"nielsen":{"apid":"P5EAACF81-0486-4CB6-A336-3BCDFE867503","sitename":"businessinsider","section":"Businessinsider Sites - other","sfcode":"dcr","nol_sdkDebug":""},"usercountry":"US"};
	var primaryCategory = 'money-markets';
</script>

<title>Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days</title>
<meta name="description" content="Warren Buffett. REUTERS/Mario Anzuoni Warren Buffett invested another $1.5 billion in Occidental Petroleum stock this week. Buffett&#039;s Berkshire" />
<link rel="canonical" href="https://www.businessinsider.com/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days" />
<meta property="og:description" content="Buffett snapped up 27.1 million shares in three days this week, lifting Berkshire Hathaway&#039;s Occidental stake by 30% to 118 million shares." />
<meta property="og:url" content="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3" />
<meta property="og:site_name" content="Business Insider Australia" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessInsiderAustralia" />
<meta property="article:published_time" content="2022-03-13T00:32:00+00:00" />
<meta property="article:modified_time" content="2022-03-13T11:12:06+00:00" />
<meta property="og:image" content="https://i.insider.com/5e25895b3ac0c9452948fd7a?format=jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://i.insider.com/5e25895b3ac0c9452948fd7a?format=jpeg" />
<meta name="twitter:creator" content="@BIAUS" />
<meta name="twitter:site" content="@BIAUS" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Theron Mohamed" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.businessinsider.com.au/#organization","name":"Business Insider Australia","url":"https://www.businessinsider.com.au/","sameAs":["https://www.facebook.com/BusinessInsiderAustralia","https://www.linkedin.com/company/business-insider-au/","https://twitter.com/BIAUS"],"logo":{"@type":"ImageObject","@id":"https://www.businessinsider.com.au/#logo","inLanguage":"en-AU","url":"https://www.businessinsider.com.au/content/uploads/sites/5/2021/07/21/BI-logoy.png","contentUrl":"https://www.businessinsider.com.au/content/uploads/sites/5/2021/07/21/BI-logoy.png","width":600,"height":60,"caption":"Business Insider Australia"},"image":{"@id":"https://www.businessinsider.com.au/#logo"}},{"@type":"WebSite","@id":"https://www.businessinsider.com.au/#website","url":"https://www.businessinsider.com.au/","name":"Business Insider Australia","description":"Business Without The BS","publisher":{"@id":"https://www.businessinsider.com.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.businessinsider.com.au/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"WebPage","@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#webpage","url":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3","name":"Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days","isPartOf":{"@id":"https://www.businessinsider.com.au/#website"},"datePublished":"2022-03-13T00:32:00+00:00","dateModified":"2022-03-13T11:12:06+00:00","breadcrumb":{"@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3"]}]},{"@type":"BreadcrumbList","@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.businessinsider.com.au/"},{"@type":"ListItem","position":2,"name":"Markets","item":"https://www.businessinsider.com.au/money-markets"},{"@type":"ListItem","position":3,"name":"Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days"}]},{"@type":["Article","NewsArticle"],"@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#article","isPartOf":{"@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#webpage"},"author":{"@id":"https://www.businessinsider.com.au/#/schema/person/383f71e5f06fd17a6499ff68584b7841"},"headline":"Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days","datePublished":"2022-03-13T00:32:00+00:00","dateModified":"2022-03-13T11:12:06+00:00","mainEntityOfPage":{"@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#webpage"},"wordCount":390,"publisher":{"@id":"https://www.businessinsider.com.au/#organization"},"keywords":["Berkshire Hathaway","Energy","MI Exclusive","Money &amp; Markets","money-markets-us","Occidental Petroleum","oil and gas","preferred stock","russia ukraine","stock warrants","Stocks","Warren Buffett"],"articleSection":["Markets","US"],"inLanguage":"en-AU","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.businessinsider.com.au/#organization"},"image":{"@type":"ImageObject","@id":"https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3#primaryimage","url":"https://i.insider.com/5e25895b3ac0c9452948fd7a?format=jpeg","caption":"Warren Buffett."}},{"@type":"Person","@id":"https://www.businessinsider.com.au/#/schema/person/383f71e5f06fd17a6499ff68584b7841","name":"businessinsiderinternational","image":{"@type":"ImageObject","@id":"https://www.businessinsider.com.au/#personlogo","inLanguage":"en-AU","url":"https://secure.gravatar.com/avatar/5049c2a51dc280b11d700bb6f84153b0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5049c2a51dc280b11d700bb6f84153b0?s=96&d=mm&r=g","caption":"businessinsiderinternational"},"url":"https://www.businessinsider.com.au/author/businessinsiderinternational"}]}</script>

<link href="https://z.moatads.com" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://sl-sentry.skimlinks.com" rel="preconnect"><link href="https://mb.moatads.com" rel="preconnect"><link href="https://px.moatads.com" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://cdn.taboola.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://js.gleam.io" rel="preconnect"><link href="https://s.skimresources.com" rel="preconnect"><link href="https://clientcdn.pushengage.com" rel="preconnect"><link href="https://pedestrian-sydney.gscontxt.net" rel="preconnect"><link href="https://cdn.parsely.com" rel="preconnect"><link href="https://cdn-gl.imrworldwide.com" rel="preconnect"><link href="https://sb.scorecardresearch.com" rel="preconnect"><link href="https://trc.taboola.com" rel="preconnect"><link href="https://p1.parsely.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="preconnect" crossorigin><link href="https://p.skimresources.com" rel="preconnect"><link href="https://r.skimresources.com" rel="preconnect"><link href="https://www.facebook.com" rel="preconnect"><link href="https://t.skimresources.com" rel="preconnect"><link href="https://cdn.loom.com" rel="preconnect"><link href="https://js-agent.newrelic.com" rel="preconnect"><link href="https://bam.nr-data.net" rel="preconnect"><link rel="alternate" type="application/rss+xml" title="Business Insider Australia &raquo; Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days Comments Feed" href="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3/feed" />

<link rel="preload" href="https://i.insider.com/5e25895b3ac0c9452948fd7a?format=jpeg" as="image">


<script type="text/javascript">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</script>
<script type="text/javascript">
	window.scrollInViewport = {
		direction: 'down',
		sections: {
			loaded: 1,
			current: 1,
			sectionsInViewport: [ 1 ],
			count() {
				return window.scrollInViewport.sections.sectionsInViewport.length;
			},
		},
		setup() {
			var scrollPos = 0;
			window.addEventListener( 'scroll', function() {
				var top = ( document.body.getBoundingClientRect() ).top;
				window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
				scrollPos = top;
			} );
		},
	};
	window.scrollInViewport.setup();
</script>
<script type="text/javascript">
	window.googletag = window.googletag || { cmd: [] };
</script>
<link rel="preconnect" href="https://securepubads.g.doubleclick.net">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script type="text/javascript" async src="//widgets.outbrain.com/outbrain.js"></script>
<link rel="preload" href="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js" as="script" />
<link rel="preconnect" href="https://mb.moatads.com" />
<script async src="https://z.moatads.com/pedestriangamheader824391166078/moatheader.js"></script>
<style>
			
			@keyframes pulseadplaceholder {
				0% {
					opacity: .8;
				}
				50% {
					opacity: .6;
				}
				to {
					opacity: .8;
				}
			}

			.ad-slot-googletag.ad-slot-destroyed:empty,
			.ad-slot-googletag.ad-slot-defined:empty {
				-webkit-animation: pulseadplaceholder 0.8s steps(8) infinite;
				animation: pulseadplaceholder 0.8s steps(8) infinite;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before,
			.ad-slot-defined.ad-slot-googletag:before,
			.ad-slot-received.ad-slot-googletag:before {
				position: absolute;
				top: 50%;
				left: 50%;
				transform: translate(-50%, -50%);
				-ms-transform: translate(-50%, -50%);
				content: "ADVERTISEMENT";
				width: 100%;
				height: 100%;
				font-size: 10px;
				line-height: 50px;
				font-family: "Roboto Condensed", sans-serif;
				overflow: hidden;
				display: flex;
				flex-direction: column;
				justify-content: flex-start;
				align-items: center;
				background-color: #F5F5F5;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:before {
				border: none !important;
				font-size: 0 !important;
				margin: 0 !important;
				padding: 0 !important;
				height: 0 !important;
				width: 0 !important;
				min-width: 0 !important;
				max-width: 0 !important;
				position: absolute !important;
				top: unset !important;
				right: unset !important;
				bottom: unset !important;
				left: unset !important;
				z-index: 0 !important;
				overflow: hidden !important;
				content: "" !important;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:after,
			.ad-slot-defined.ad-slot-googletag:after,
			.ad-slot-received.ad-slot-googletag:after {
				position: absolute;
				top: 0;
				left: 0;
				content: " ";
				background-image: url( https://www.businessinsider.com.au/wp-content/client-mu-plugins/ad-tech/template/images/image-icon.svg );
				background-repeat: no-repeat;
				background-size: 30px 30px;
				background-position: center;
				height: 100%;
				width: 100%;
				z-index: inherit;
			}

			.ad-slot-rendered-empty.ad-slot-googletag:after {
				height: 0;
				width: 0;
				content: "";
				background-size: 0;
			}

			
			.ad-slot-destroyed.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-defined.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top),
			.ad-slot-received.ad-slot-googletag:before:not(.ad-slot-received):not(.ad-slot-defined):not(.ad-slot-destroyed):not(.ad-slot-banner-top) {
				background-color: transparent;
			}
			.has-fireplace-ad .ad-slot-googletag:before {
				background-color: transparent;
			}
		</style>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.googletag.pubads().enableSingleRequest();
			window.googletag.pubads().enableLazyLoad( {
				fetchMarginPercent: 200,
				renderMarginPercent: 100,
				mobileScaling: 2.0,
			} );
		} );
	} );
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.businessinsider.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.businessinsider.com.au/_static/??-eJyNUNtqwzAM/aG5SuJu6x5Gv0W25UybL8FyOvz3cyiBFjroi9DRuYAO/C6Kkw2rIwErAo6lggnZ/qjApmBpILUFOkROhy54gVvHt0Akx0iBIqV6B5aAjYoKNKNtz9k7d4vvTDanummWsM6cZDstOFPCC8O+qC7+10AoTVU0gVT2OytwoeRyAbY55pwePPtkDopQvXYothClhyH1q38mYFbhRNKHsOslTcM07glm5eCuQjW96tHrAU/Wez9YP7nptGWe4+f4dnwf9IfWxz9b/6cM' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='ez-toc-inline-css'>
div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}div#ez-toc-container {background: #fff;border: 1px solid #ffffff;width: 100%;}div#ez-toc-container p.ez-toc-title {color: #000000;}div#ez-toc-container ul.ez-toc-list a {color: #167efe;}div#ez-toc-container ul.ez-toc-list a:hover {color: #3298ff;}div#ez-toc-container ul.ez-toc-list a:visited {color: #167efe;}
</style>
<script id='ad-tech-js-extra'>
var adTechConfig = {"skipPrerequisitesOnLoad":"","services":{"googletag":true,"taboola":false,"moat":true,"grapeshot":true},"googletagServices":{"enable_lazy_load":true,"enable_lazy_load_params":{"fetchMarginPercent":200,"renderMarginPercent":100,"mobileScaling":2},"enable_single_request":true,"allow_section_ads_single_display":[1],"collapse_empty_divs":false,"disable_initial_load":false,"enable_video_ads":false,"targeting":[]},"environment":"production","bonzaiViewportMinWidth":"1350","moatTimeout":"1000"};
</script>
<script type="text/javascript" src="https://www.businessinsider.com.au/_static/??-eJyNjc0KwjAQhF/IdJUUxYP4LCVZ043JJuan0rc3Sg5eLMLCsMw3M/CMgli5qjGDbfeomNYugycebN7BFiQ8mTQV/IZV4IJcQDlqInwV0VVDnGHSoqCaQVMu76r+/1r6YAuyDgkSGmRsUyGJVLmQx39izYrBrTdybhOfQ7jnTlz95XAcT3t5lnK0L5fja3s="></script><script src='https://www.businessinsider.com.au/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.businessinsider.com.au/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=6540b0095b07550d09448c37fac5ef6b' id='wp-jp-i18n-loader-js'></script>
<script id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://www.businessinsider.com.au/wp-content/languages/","locale":"en_AU","domainMap":{"jetpack-assets":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-admin-ui":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-tracking":"jetpack_vendor/automattic/jetpack-tracking/","jetpack-heartbeat":"jetpack_vendor/automattic/jetpack-heartbeat/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/"}};
</script>
<link rel="https://api.w.org/" href="https://www.businessinsider.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.businessinsider.com.au/wp-json/wp/v2/posts/2334725" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.businessinsider.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.businessinsider.com.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.4" />
<link rel='shortlink' href='https://www.businessinsider.com.au/?p=2334725' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessinsider.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fwarren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessinsider.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fwarren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3&#038;format=xml" />
<script>
					window.loadLinkbyPrefeedScript = function() {
						var js, id = 'linkby-pubfeed-script', ref = document.getElementsByTagName( 'script' )[ 0 ];
						if ( document.getElementById( id ) ) {
							return;
						}
						js = document.createElement( 'script' );
						js.id = id;
						js.async = true;
						js.src = "https://pubfeed.linkby.com/widget.js";
						ref.parentNode.insertBefore( js, ref );
					};
				</script>
<script type="text/javascript">window.loggedOnDOMLoaded=!1,window.loggedOnDOMComplete=!1,window.onDOMLoad=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"loading"!==document.readyState?(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document readyState !== 'loading'","background: #242424; color: yellow;")),n()):document.addEventListener?document.addEventListener("DOMContentLoaded",function(){window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: document 'DOMContentLoaded' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"loading"!==document.readyState&&(window.loggedOnDOMLoaded||(window.loggedOnDOMLoaded=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState !== 'loading'","background: #242424; color: yellow;")),n())})},window.onDOMComplete=function(o,e){const n=function(){"function"==typeof o&&(void 0===e?o():o(e))};"complete"===document.readyState?(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: document readyState === 'complete'","background: #242424; color: yellow;")),n()):window.addEventListener?window.addEventListener("load",function(){window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: window 'load' event triggered","background: #242424; color: yellow;")),n()}):document.attachEvent("onreadystatechange",function(){"complete"===document.readyState&&(window.loggedOnDOMComplete||(window.loggedOnDOMComplete=!0,console.log("%conDOMLoad: event onreadystatechange, document.readyState === 'complete'","background: #242424; color: yellow;")),n())})};</script>

<script>( function( w, d, s, l, i ) {
		w[ l ] = w[ l ] || [];
		w[ l ].push( {
			'gtm.start':
				new Date().getTime(), event: 'gtm.js'
		} );
		var f = d.getElementsByTagName( s )[ 0 ],
			j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
		j.async = true;
		j.src =
			'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
		f.parentNode.insertBefore( j, f );
	} )( window, document, 'script', 'dataLayer', 'GTM-KZSL7XF' );</script>


<meta name="parsely-title" content="Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days" />
<meta name="parsely-link" content="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-03-13T00:32:00Z" />
<meta name="parsely-section" content="Markets" />
<meta name="parsely-tags" content="berkshire hathaway,energy,mi exclusive,money &amp; markets,money-markets-us,occidental petroleum,oil and gas,preferred stock,russia ukraine,stock warrants,stocks,warren buffett" />
<meta name="parsely-author" content="businessinsiderinternational" />

<style type='text/css'>img#wpstats{display:none}</style>
<link rel="amphtml" href="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3/amp"><link rel="icon" href="https://www.businessinsider.com.au/wp-content/uploads/sites/5/2021/07/21/cropped-biau-logo-rgb_bi-logo-brandmark-rgb.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.businessinsider.com.au/wp-content/uploads/sites/5/2021/07/21/cropped-biau-logo-rgb_bi-logo-brandmark-rgb.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.businessinsider.com.au/wp-content/uploads/sites/5/2021/07/21/cropped-biau-logo-rgb_bi-logo-brandmark-rgb.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.businessinsider.com.au/wp-content/uploads/sites/5/2021/07/21/cropped-biau-logo-rgb_bi-logo-brandmark-rgb.png?w=270" />
<script>
			window.site = {};
			window.site.environment = 'production'
			window.scrollInViewport = {
				direction: 'down',
				sections: {
					loaded: 1,
					current: 1,
					sectionsInViewport: [ 1 ],
					count() {
						return window.scrollInViewport.sections.sectionsInViewport.length;
					},
				},
				setup() {
					var scrollPos = 0;
					window.addEventListener( 'scroll', function() {
						var top = ( document.body.getBoundingClientRect() ).top;
						window.scrollInViewport.direction = ( top > scrollPos ) ? 'up' : 'down';
						scrollPos = top;
					} );
				},
			};
			window.scrollInViewport.setup();
			window.getLoadTargeting = function() {
				return window.scrollInViewport.sections.loaded <= 10 ? window.scrollInViewport.sections.loaded.toString() : 'any';
			};
		</script>
</head>
<body class="post-template-default single single-post postid-2334725 single-format-standard jps-theme-businessinsider-2021">
<header class="site-header">
<div class="gmg-network-navigation">
<div class="cntr">
<button type="button" class="network-menu-link btn btn--reset">
<img src="https://www.businessinsider.com.au/wp-content/themes/businessinsider-2021/assets/src/images/pg-logo-small.png" alt="PG Logo" class="pg-custom-logo" width="500" height="133" />
<span class="arrow-down"></span>
</button>
<nav id="site-navigation" class="network-navigation js-network-menu">
<div class="menu-network-menu-container"><ul id="menu-network-menu" class="gmg-network-navigation__container"><li id="menu-item-2251605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251605"><a target="_blank" rel="noopener" href="https://www.gizmodo.com.au/?utm_source=businessinsider.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">GIZMODO</a></li>
<li id="menu-item-2251606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251606"><a target="_blank" rel="noopener" href="https://www.kotaku.com.au/?utm_source=businessinsider.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">KOTAKU</a></li>
<li id="menu-item-2251607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251607"><a target="_blank" rel="noopener" href="https://www.lifehacker.com.au/?utm_source=businessinsider.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">LIFEHACKER</a></li>
<li id="menu-item-2251608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251608"><a target="_blank" rel="noopener" href="https://www.openaircinemas.com.au/?utm_source=businessinsider.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">OPENAIR CINEMAS</a></li>
<li id="menu-item-2251609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251609"><a target="_blank" rel="noopener" href="https://www.pedestrian.tv/?utm_source=businessinsider.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">PEDESTRIAN.TV</a></li>
<li id="menu-item-2251781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251781"><a href="https://www.vice.com/en?utm_source=businessinsider.com.au&#038;utm_medium=referral&#038;utm_campaign=network_header_menu">VICE</a></li>
</ul></div> </nav>
</div>
</div>
<div class="masthead masthead--default">
<div class="container">
<div class="masthead__nav-primary">
<button type="button" class="btn btn--reset drawer-toggle" aria-expanded="false">
<span class="icon icon--burger">
<span class="screen-reader-text">Open menu</span>
</span>
</button>
<a href="https://www.businessinsider.com.au?s" class="btn btn--reset">
<span class="icon icon--search">
<span class="screen-reader-text">Search</span>
</span>
</a>
</div>
<p class="masthead__title">
<a href="https://www.businessinsider.com.au/" rel="home">
<span class="logo logo--business-insider logo--size-large">
Business Insider Australia</span>
</a>
</p>
<div class="masthead__nav-secondary">
</div>
</div>
</div>
<div class="drawer" hidden>
<div class="drawer__top">
<a href="https://www.businessinsider.com.au?s" class="btn btn--reset">
<span class="icon icon--search">
<span class="screen-reader-text">Search</span>
</span>
</a>
<a href="https://www.businessinsider.com.au">
<span class="logo logo--business-insider logo--size-medium">
</span>
</a>
<button type="button" class="btn btn--reset drawer-toggle" aria-expanded="false">
<span class="icon icon--close">
<span class="screen-reader-text">Open menu</span>
</span>
</button>
</div>
<nav class="drawer__main">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu-drawer"><li id="menu-item-2251585" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251585"><a href="https://www.businessinsider.com.au/briefing">News</a></li>
<li id="menu-item-2251586" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2251586"><a href="https://www.businessinsider.com.au/money-markets">Markets</a></li>
<li id="menu-item-2251587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251587"><a href="https://www.businessinsider.com.au/tech">Tech</a></li>
<li id="menu-item-2251589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251589"><a href="https://www.businessinsider.com.au/ideas">Strategy</a></li>
<li id="menu-item-2251588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251588"><a href="https://www.businessinsider.com.au/executive-life">Lifestyle</a></li>
<li id="menu-item-2251590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2251590"><a href="https://www.businessinsider.com.au/shopping">Reviews</a></li>
<li id="menu-item-2251591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251591"><a href="/coupons">Coupons</a></li>
<li id="menu-item-2251592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2251592"><a href="#">International Editions</a>
<ul class="sub-menu">
<li id="menu-item-2251593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251593"><a target="_blank" rel="noopener" href="https://www.businessinsider.com/?IR=C">United States</a></li>
<li id="menu-item-2251595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251595"><a target="_blank" rel="noopener" href="https://www.businessinsider.com/international?IR=C">International</a></li>
<li id="menu-item-2251594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251594"><a target="_blank" rel="noopener" href="https://www.businessinsider.de/?IR=C">Deutschland</a></li>
<li id="menu-item-2251596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251596"><a target="_blank" rel="noopener" href="https://www.businessinsider.es/?IR=C">España</a></li>
<li id="menu-item-2251597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251597"><a target="_blank" rel="noopener" href="https://www.businessinsider.fr/?IR=C">France</a></li>
<li id="menu-item-2251598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251598"><a target="_blank" rel="noopener" href="https://www.businessinsider.in/?IR=C">India</a></li>
<li id="menu-item-2251599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251599"><a target="_blank" rel="noopener" href="https://www.businessinsider.jp/?IR=C">Japan</a></li>
<li id="menu-item-2251600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251600"><a target="_blank" rel="noopener" href="https://businessinsider.mx/?IR=C">Mexico</a></li>
<li id="menu-item-2251601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251601"><a target="_blank" rel="noopener" href="https://www.businessinsider.nl/?IR=C">Nederland</a></li>
<li id="menu-item-2251602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251602"><a target="_blank" rel="noopener" href="https://businessinsider.com.pl/?IR=C">Polska</a></li>
<li id="menu-item-2251603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251603"><a target="_blank" rel="noopener" href="https://www.businessinsider.co.za/?IR=C">South Africa</a></li>
<li id="menu-item-2251604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2251604"><a target="_blank" rel="noopener" href="https://africa.businessinsider.com/?IR=C">Africa</a></li>
</ul>
</li>
</ul></div> </nav>
<div class="drawer__social">
<div class="social-links">

</div>
</div>
<div class="drawer__footer">
</div>
</div>
</header>
<div id="infinite_scroll_content">
<script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
<div id="content_section_1" class="content-section" data-content-section-index="1" data-ads-displayed="yes" data-infinite-scroll-section="no">
<div id="content_section_inner_1" class="content-section-inner" data-content-section-index="1">
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[[728,90],[970,250]] )
				.addSize( [768,300],[728,90] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [[728,90],[970,250]], 'ad-slot_1_top_banner' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'top' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_top_banner', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_top_banner', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_top_banner', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[1,1] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineOutOfPageSlot( '/1027487/businessinsider21/money-markets', 'ad-slot_1_fireplace' )
				.setTargeting( 'location', 'fireplace' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_fireplace', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_fireplace', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [160,600], 'ad-slot_1_left_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'left' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_left_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_left_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1400,300],[160,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [160,600], 'ad-slot_1_right_skyscraper' )
				.setTargeting( 'location', 'skyscraper' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', 'right' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_right_skyscraper', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_right_skyscraper', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,250] )
				.addSize( [768,300],[] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [300,250], 'ad-slot_1_1_mrec-sidebar' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-sidebar', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-sidebar', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [300,250], 'ad-slot_1_2_mrec-sidebar-mid' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-sidebar-mid', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[300,600] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [300,600], 'ad-slot_1_2_hpu-sidebar-wide' )
				.setTargeting( 'location', 'hpu' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_hpu-sidebar-wide', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [300,250], 'ad-slot_1_1_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[[300,600],[300,250]] )
				.addSize( [250,300],[[300,600],[300,250]] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [[300,600],[300,250]], 'ad-slot_1_1_hpu-mrec-mobile' )
				.setTargeting( 'location', 'hpu-mrec-mobile' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', adSlot, 1 );

							window.adTech.bonzaiAddEvents( 'ad-slot_1_1_hpu-mrec-mobile', 'destroy' );
			} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_hpu-mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[300,250] )
				.addSize( [250,300],[300,250] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [300,250], 'ad-slot_1_2_mrec-mobile' )
				.setTargeting( 'location', 'mrec' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '2' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_2_mrec-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_2_mrec-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {

		var defineSlot = function() {
			window.googletag.cmd.push( function() {
				var mapping = window.googletag.sizeMapping()
				.addSize( [1024,300],[] )
				.addSize( [768,300],[320,50] )
				.addSize( [250,300],[320,50] )
				.addSize( [0,0],[] )
				.build();

			var adSlot = window.googletag.defineSlot( '/1027487/businessinsider21/money-markets', [320,50], 'ad-slot_1_1_banner-mobile' )
				.setTargeting( 'location', 'banner' )
				.setTargeting( 'site', 'businessinsider' )
				.setTargeting( 'pagetype', 'article' )
				.setTargeting( 'ctype', 'article' )
				.setTargeting( 'load', '1' )
				.setTargeting( 'pos', '1' )
				.setTargeting( 'environment', 'production' )
				.setTargeting( 'article', 'warren buffett berkshire hathaway stock buys occidental petroleum energy crisis 2022 3' )
				.setTargeting( 'article-tags',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'sec', 'money-markets' )
				.setTargeting( 'sub-sec', '' )
				.setTargeting( 'native',[ 'null' ] )
				.setTargeting( 'aggregate',[ 'Berkshire Hathaway', 'Energy', 'MI Exclusive', 'Money &amp; Markets', 'money-markets-us', 'Occidental Petroleum', 'oil and gas', 'preferred stock', 'russia ukraine', 'stock warrants', 'Stocks', 'Warren Buffett' ] )
				.setTargeting( 'pageID',[ 'null' ] )
				.setTargeting( 'cat', 'money-markets' )
				.setTargeting( 'cat1', '' )
				.setTargeting( 'gs_cat', window.adTech.grapeshotGetTargeting() )
				.defineSizeMapping( mapping )
				.addService( window.googletag.pubads() );

				window.adTech.addNewAdSlot( 'googletag', 'ad-slot_1_1_banner-mobile', adSlot, 1 );

							} );
		};

					defineSlot();
		
		window.adTech.addNewAdSlotDefineFunc( 'googletag', 'ad-slot_1_1_banner-mobile', defineSlot, 1 );
	} );
</script>
<script type="text/javascript">
	window.adTech.cmd.push( function() {
		window.googletag.cmd.push( function() {
			window.adTech.moatSetTargetingForAllSlots();
			window.googletag.enableServices();
		} );
	} );
</script>
<div id="ad-slot_1_top_wrapper_banner" class="ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner ad-slot-wrapper-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_top_banner" class="ad-slot ad-slot-banner tablet-up ad-slot-googletag ad-slot-defined ad-slot-banner-top ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_top_banner' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_wrapper_fireplace" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-fireplace" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_fireplace" class="ad-slot ad-slot-fireplace ad-slot-googletag ad-slot-defined" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_fireplace' ] );
			} );
		</script>
</div>
<script>
				var fireplace1 = document.getElementById( 'ad-slot_1_fireplace' );
				if ( fireplace1 ) {
					fireplace1.addEventListener( 'slotRenderEnded', function( e ) {
						if ( e.detail && e.detail.adEvent && ! e.detail.adEvent.isEmpty ) {
							var contentSection1 = document.getElementById( 'content_section_1' );
							contentSection1.classList.add( 'has-fireplace-ad' );
						}
					} );
					fireplace1.addEventListener( 'slotDestroyed', function( e ) {
						if ( e.detail ) {
							var fireplaceElement = document.getElementById( 'fireplace-click-' + 1 ),
								contentSection1 = document.getElementById( 'content_section_1' );
							if ( fireplaceElement ) {
								fireplaceElement.parentNode.removeChild( fireplaceElement );
							}
							if ( contentSection1 ) {
								contentSection1.style.background = 'none';
								contentSection1.classList.remove( 'has-fireplace-ad' );
							}
						}
					} );
				}
			</script>
<div id="ad-slot_1_left_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-left" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_left_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-left" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_left_skyscraper' ] );
			} );
		</script>
</div>
<div id="ad-slot_1_right_wrapper_skyscraper" class="sticky-ctn large-only ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-skyscraper ad-slot-wrapper-skyscraper-right" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_right_skyscraper" class="ad-slot ad-slot-skyscraper sticky-item sticky-top large-only ad-slot-googletag ad-slot-defined ad-slot-skyscraper-right" data-sticky-position="top" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_right_skyscraper' ] );
			} );
		</script>
</div>
<article id="post-2334725" class="single-article container" data-article-id="2334725" data-article-title="Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days" data-article-published-date="2022-03-13" data-article-permalink="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3">
<header class="single-article__header">
<ul class="breadcrumbs">
<li class="breadcrumbs__item">
<a href="https://www.businessinsider.com.au/money-markets">
Markets </a>
</li>
</ul>
<h1 class="single-article__title">Warren Buffett plows another $1.5 billion into Occidental Petroleum &mdash; boosting his wager to $6 billion in 8 trading days</h1>
<div class="single-article__byline">
Theron Mohamed <time class="single-article__byline-date">Mar. 13, 2022, 10:32 AM</time>
</div>
<div class="single-article__share">
<div class="social-links social-links--small">
<a href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.businessinsider.com.au%2Fwarren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3" title="Share on Facebook target=" _blank" rel="noopener noreferrer">
<span class="icon icon--facebook">
<span class="screen-reader-text">Facebook</span>
</span>
</a>
<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.businessinsider.com.au%2Fwarren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3&#038;title=Warren%20Buffett%20plows%20another%20%241.5%20billion%20into%20Occidental%20Petroleum%20%E2%80%94%20boosting%20his%20wager%20to%20%246%20billion%20in%208%20trading%20days" title="Share on LinkedIn" " target="_blank" rel="noopener noreferrer">
<span class="icon icon--linkedin">
<span class="screen-reader-text">LinkedIn</span>
</span>
</a>
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fwarren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3&#038;title=Warren%20Buffett%20plows%20another%20%241.5%20billion%20into%20Occidental%20Petroleum%20%E2%80%94%20boosting%20his%20wager%20to%20%246%20billion%20in%208%20trading%20days" title="Share on Reddit" target="_blank" rel="noopener noreferrer">
<span class="icon icon--reddit">
<span class="screen-reader-text">Reddit</span>
</span>
</a>
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fwarren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3&#038;text=Warren%20Buffett%20plows%20another%20%241.5%20billion%20into%20Occidental%20Petroleum%20%E2%80%94%20boosting%20his%20wager%20to%20%246%20billion%20in%208%20trading%20days" title="Share on Twitter" " target="_blank" rel="noopener noreferrer">
<span class="icon icon--twitter">
<span class="screen-reader-text">Twitter</span>
</span>
</a>
<a href="/cdn-cgi/l/email-protection#330c475c0e151003000b08515c574a0e7a160103475b5c46545b47160103475b52471601034a5c46151003000a085716010351561601035a5d47564156404756571601035a5d160103475b5a401601035241475a505f5616010355415c5e1601037146405a5d5640401601037a5d405a5756411601037246404741525f5a52091601035b474743401600721601751601754444441d5146405a5d5640405a5d405a5756411d505c5e1d524616017544524141565d1e514655555647471e51564158405b5a41561e5b52475b5244524a1e40475c50581e51464a401e5c50505a57565d47525f1e435647415c5f56465e1e565d5641544a1e50415a405a401e010301011e00151003000b08404651595650470e64524141565d16010371465555564747160103435f5c4440160103525d5c475b5641160103160107021d06160103515a5f5f5a5c5d1601035a5d475c1601037c50505a57565d47525f160103635647415c5f56465e160103167601160b03160a07160103515c5c40475a5d541601035b5a401601034452545641160103475c16010316010705160103515a5f5f5a5c5d1601035a5d1601030b160103474152575a5d5416010357524a40" title="Email this article to a friend" ">
<span class="icon icon--email">
<span class="screen-reader-text">Email</span>
</span>
</a>
</div>
</div>
</header>
<div class="single-article__content">
<figure class="single-article__image shortcode shortcode--image center"><img width="832" height="624" src="https://i.insider.com/5e25895c3ac0c9452948fd7b?auto=webp&#038;enable=upscale&#038;fit=crop&#038;format=jpeg&#038;quality=85&#038;width=1200&#038;height=900" srcset="https://i.insider.com/5e25895c3ac0c9452948fd7b?auto=webp&#038;enable=upscale&#038;fit=crop&#038;format=jpeg&#038;quality=85&#038;width=512&#038;height=384 512w, https://i.insider.com/5e25895c3ac0c9452948fd7b?auto=webp&#038;enable=upscale&#038;fit=crop&#038;format=jpeg&#038;quality=85&#038;width=832&#038;height=624 832w" sizes="100vw" loading="eager" class="attachment-image image-shortcode" alt="Warren buffett" data-fastly-config-handle="content-default" data-fastly-cache-status="not-cached" data-fastly-image="true"><figcaption class="single-article__image-caption">
Warren Buffett. REUTERS/Mario Anzuoni </figcaption></figure>
<ul class="summary-list">
<li>
Warren Buffett invested another $1.5 billion in Occidental Petroleum stock this week.</li>
<li>
Buffett&#8217;s Berkshire Hathaway has plowed $6 billion into the energy stock in eight trading days.</li>
<li>
Berkshire now commands a 13% stake, valued at $6.9 billion as of Friday&#8217;s close.</li>
</ul>
<hr>
<p>Warren Buffett&#8217;s <a href="https://markets.businessinsider.com/stocks/brk-b-stock?utm_medium=ingest&#038;utm_source=markets" data-analytics-module="body_link" data-analytics-post-depth="40" data-uri="9d5c6b116383c5e64c079f3cfc5afcd5">Berkshire Hathaway</a> piled $1.5 billion into <a href="https://markets.businessinsider.com/stocks/oxy-stock?utm_medium=ingest&#038;utm_source=markets" data-analytics-module="body_link" data-analytics-post-depth="40" data-uri="627d75abf6b306775300f7871ccade28">Occidental Petroleum</a> in three days this week, meaning it&#8217;s now plowed about $6 billion into the energy stock over eight trading days.</p>
<div id="brightcove-video-container-2980230364" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related">
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.businessinsider.com.au/wp-content/client-mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span></p>
<p class="bightcove-close-video-swipe" data-text="Swipe to close">
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-2980230364" data-account="6103636748001" data-player="FDpK8bR4" data-embed="default" controls="" data-playlist-id="1698238546172648737" data-application-id="" class="vjs-fluid" muted playsinline></video-js></div>
</p></div>
</p></div>
<p class="brightcove-video-title">
</div>
<div id="ad-slot_1_1_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-mobile" class="ad-slot ad-slot-mrec tablet-down ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-mobile' ] );
			} );
		</script></div>
<p>The famed investor&#8217;s company snapped up 27.1 million shares between March 9 and March 11, <a href="https://www.sec.gov/Archives/edgar/data/315090/000089924322010798/xslF345X03/doc4.xml">regulatory filings show</a>, after it <a href="https://markets.businessinsider.com/news/stocks/warren-buffett-berkshire-hathaway-occidental-petroleum-energy-stock-earnings-call-2022-3">spent about $4.5 billion</a> to secure 91.2 million shares in the preceding week. The latest purchases boosted its stake by 30% to 118 million shares, worth $6.9 billion as of Friday&#8217;s close.</p>
<p>Buffett <a href="https://markets.businessinsider.com/news/stocks/warren-buffett-berkshire-hathaway-occidental-petroleum-energy-stock-earnings-call-2022-3">pounced</a> on Occidental stock after digesting a transcript of the company&#8217;s fourth-quarter earnings call, held on February 25.</p>
<div id="ad-slot_1_1_wrapper_hpu-mrec-mobile" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-mrec-mobile ad-slot-wrapper-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_hpu-mrec-mobile" class="ad-slot ad-slot-hpu-mrec ad-slot-hpu-mrec-mobile tablet-down ad-slot-googletag ad-slot-defined ad-slot-hpu-mrec-mobile-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_hpu-mrec-mobile' ] );
			} );
		</script></div>
<p>&#8220;I read every word and said, &#8216;This is exactly what I would be doing,'&#8221; the billionaire <a href="https://twitter.com/SquawkCNBC/status/1500798344532213761">told CNBC</a>. &#8220;We started buying on Monday, and we bought all we could.&#8221;</p>
<p>Occidental stock has soared 87% this year, reflecting surging oil prices and fears of supply disruptions due to Russia&#8217;s invasion of Ukraine. It has jumped by about 50% to $58 in the past two weeks alone, helped by Buffett building his position in that period.</p>
<div id="ad-slot_1_2_wrapper_mrec-mobile" class="ad-slot-wrapper-mrec ad-slot-wrapper-content-spacing ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-mobile ad-slot-wrapper-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-mobile" class="ad-slot ad-slot-mrec tablet-down ad-slot-googletag ad-slot-defined ad-slot-mrec-mobile ad-slot-mrec-mobile-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<p> <script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-mobile' ] );
			} );
		</script></div>
<p>Berkshire now owns about 13% of Occidental&#8217;s common stock. It already holds $10 billion worth of preferred shares in the oil-and-gas company, plus warrants to purchase 83.9 million common shares at an exercise price of $59.62. If Occidental&#8217;s stock price climbs past that level, Berkshire can exercise its warrants and sell the resulting shares for a profit.</p>
<p>The preferred stock and warrants stem from Berkshire&#8217;s $10 billion financing agreement with Occidental to help it acquire Anadarko Petroleum in 2019. Berkshire pockets about $800 million yearly from the deal, reflecting an 8% annual dividend on the preferred shares.</p>
<p>Buffett is <a href="https://www.businessinsider.com.au/warren-buffett-80-billion-headache-dilemma-expensive-stocks-businesses-deals-2021-5?r=US&#038;IR=T">looking to deploy around $80 billion</a> of Berkshire&#8217;s almost $150 billion cash pile, but has struggled to find bargains with stocks near record highs, and SPACs and private-equity firms bidding up the price of acquisitions. His aggressive buying of Occidental stock signals he&#8217;s finally found an attractive place to put a chunk of his money.</p>
<div class="linkby-widget" data-type="listicle"></div>
<script>if ( 'function' === typeof window.loadLinkbyPrefeedScript ) window.loadLinkbyPrefeedScript();</script>
<div class="posts-list">
<h2 class="posts-list__heading">More From Business Insider Australia</h2>
<div class="posts-list__cntr">
<ul>
<li>
<h5 class="title">
<a href="https://www.businessinsider.com.au/consumer-spending-trends-2021">
4 consumer spending trends on the rise in 2021 </a>
</h5>
</li>
<li>
<h5 class="title">
<a href="https://www.businessinsider.com.au/sydney-lockdown-cost-australia-recession">
Further extensions to the Sydney lockdown could push Australia into recession, economists warn </a>
</h5>
</li>
<li>
<h5 class="title">
<a href="https://www.businessinsider.com.au/australia-property-peak-lending">
The Australian property market feels like 2017 again, when sales were peaking and an intervention was imminent </a>
</h5>
</li>
<li>
<h5 class="title">
<a href="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-occidental-petroleum-energy-stock-earnings-call-2022-3">
Warren Buffett plowed $4.5 billion into Occidental Petroleum in 5 days. He pounced after reading its latest earnings-call transcript. </a>
</h5>
</li>
</ul>
</div>
</div>
<div class="single-article__author-section">
<div class="single-article__heading">About the Author</div>
<div class="single-article__avatar">
<img src="https://secure.gravatar.com/avatar/5049c2a51dc280b11d700bb6f84153b0?s=56&#038;d=mm&#038;r=g" width="56" height="56" />
</div>
<div class="single-article__description">
<div class="single-article__meta">
<div class="single-article__meta--author">
Theron Mohamed </div>
<div class="social-links">
</div>
</div>
</div>
</div>
</div>
<aside id="default_category_sidebar_1" class="single-article__sidebar">
<div class="widget-area sticky-ctn-bottom">
<div class="sticky-item" data-sticky-position="bottom" data-sticky-offset="0" style="bottom: 0">
<div class="widget ad-tech-widget">
<div id="ad-slot_1_1_wrapper_mrec-sidebar" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar ad-slot-wrapper-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_mrec-sidebar" class="ad-slot ad-slot-mrec ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar ad-slot-mrec-sidebar-1" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_mrec-sidebar' ] );
			} );
		</script>
</div>
</div>
<div class="widget subscribe-widget">
<form action="https://www.businessinsider.com.au/newsletter/sign-up/" method="post" class="subscribe-widget__form">
<div class="subscribe-widget__wrap">
<h4 class="subscribe-widget__title">
Want Business Insider Australia&#039;s email newsletter? </h4>
<div class="subscribe-widget__cta">
<label class="subscribe-widget__field">
<input type="email" placeholder="Enter your email address" name="user_email" class="subscribe-widget__text-input" required="required">
</label>
<button id="js-subscribe-widget-submit" class="subscribe-widget_button">
Subscribe </button>
</div>
<div class="subscribe-widget__checkbox-wrap">
<input type="hidden" name="reg_newsletter[businessinsider]" value="businessinsider">
<input type="hidden" name="redirect_to" value="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3">
</div>
</div>
</form>
</div>
<div class="widget gmg-follow-us-widget">
<h4 class="gmg-follow-us-widget__title">Follow us, subscribe and get in touch</h4>
<div class="gmg-social-rss-list">
<nav class="social-rss-nav">
<ul><li id="menu-item-2251613" class="email menu-item menu-item-type-post_type menu-item-object-page menu-item-2251613"><a href="https://www.businessinsider.com.au/contact">Contact Business Insider</a></li>
<li id="menu-item-2251614" class="facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-2251614"><a href="https://www.facebook.com/BusinessInsiderAustralia">Facebook</a></li>
<li id="menu-item-2251615" class="linkedin menu-item menu-item-type-custom menu-item-object-custom menu-item-2251615"><a href="https://www.linkedin.com/company/business-insider-au/">LinkedIn</a></li>
<li id="menu-item-2251616" class="twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-2251616"><a href="https://twitter.com/BIAUS">Twitter</a></li>
<li id="menu-item-2251617" class="rss menu-item menu-item-type-custom menu-item-object-custom menu-item-2251617"><a href="https://www.businessinsider.com.au/feed">rss</a></li>
</ul> </nav>
</div>
</div>
<div class="widget ad-tech-widget">
<div class="dianomi--sidebar">
<div class="dianomi_context" data-dianomi-context-id="558"></div>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Deals</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/investment-property-shares-books">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/02/28/iStock-961695104-e1646020558941.jpeg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/02/28/iStock-961695104-e1646020558941.jpeg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2332047" alt="There&#8217;s a wealth of advice on investing in property and shares &#8211; here are 10 book deals to get you started" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/investment-property-shares-books">
<h5 class="title">There&#8217;s a wealth of advice on investing in property and shares...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/best-apple-sale-ipad-watch-airpods-macbook-australia">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/02/14/iStock-1363326235-apple-ipad-airpods-macbook-pro-deals.jpg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/02/14/iStock-1363326235-apple-ipad-airpods-macbook-pro-deals.jpg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2328912" alt="Apple’s iPad Pro and latest MacBook Pro are currently on sale – here’s where you can get them" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/best-apple-sale-ipad-watch-airpods-macbook-australia">
<h5 class="title">Apple’s iPad Pro and latest MacBook Pro are currently on sale...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/best-online-florists-valentines-day-2021-1">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/01/25/iStock-1297291300-e1643078854958.jpeg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/01/25/iStock-1297291300-e1643078854958.jpeg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2324537" alt="The best places to buy flowers online in time for Valentine&#8217;s Day" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/best-online-florists-valentines-day-2021-1">
<h5 class="title">The best places to buy flowers online in time for Valentine&#8217;s...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/emporio-armani-watch-sale">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/01/25/iStock-973117190.jpg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/01/25/iStock-973117190.jpg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2324586" alt="Time to give your wrist a little luxury with this Emporio Armani watch sale" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/emporio-armani-watch-sale">
<h5 class="title">Time to give your wrist a little luxury with this Emporio...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/affordable-face-masks-cotton-reusable">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/01/12/iStock-1271939618.jpg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2022/01/12/iStock-1271939618.jpg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2321875" alt="Keep yourself and others protected with these 6 affordable face masks" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/affordable-face-masks-cotton-reusable">
<h5 class="title">Keep yourself and others protected with these 6 affordable face masks</h5>
</a>
</div>
</div>
</div>

<div class="widget widget-with-images">
<h2 class="widget-title">Recent Posts</h2>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/consumer-spending-trends-2021">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2021/08/30/iStock-1212757122.jpg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2021/08/30/iStock-1212757122.jpg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2277260" alt="4 consumer spending trends on the rise in 2021" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/consumer-spending-trends-2021">
<h5 class="title">4 consumer spending trends on the rise in 2021</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/sydney-lockdown-cost-australia-recession">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2021/08/02/GettyImages-1234278360.jpg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2021/08/02/GettyImages-1234278360.jpg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2259182" alt="Further extensions to the Sydney lockdown could push Australia into recession, economists warn" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/sydney-lockdown-cost-australia-recession">
<h5 class="title">Further extensions to the Sydney lockdown could push Australia into recession,...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/australia-property-peak-lending">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://imgix.businessinsider.com.au/content/uploads/sites/5/2021/03/Auction.jpg?ar=4%3A3&auto=format&fit=max&q=65&w=256" srcset="https://imgix.businessinsider.com.au/content/uploads/sites/5/2021/03/Auction.jpg?ar=4%3A3&auto=format&fit=crop&q=65&w=256 256w" sizes="100vw" loading="lazy" class="attachment-image attachment-id-2225116" alt="The Australian property market feels like 2017 again, when sales were peaking and an intervention was imminent" data-imgix-config-handle="sidebar-small" data-imgix-cache-status="cached" data-imgix-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/australia-property-peak-lending">
<h5 class="title">The Australian property market feels like 2017 again, when sales were...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/russians-selling-mcdonalds-menu-items-big-mac-store-closures-2022-3">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://i.insider.com/622dc9f0843ef30018e6d0e9?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192" srcset="https://i.insider.com/622dc9f0843ef30018e6d0e9?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192 256w" sizes="100vw" loading="lazy" class="attachment-image" alt="Russians are trying to sell Big Macs online for $36 each, following the closure of branches in the country" data-fastly-config-handle="sidebar-small" data-fastly-cache-status="not-cached" data-fastly-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/russians-selling-mcdonalds-menu-items-big-mac-store-closures-2022-3">
<h5 class="title">Russians are trying to sell Big Macs online for $36 each,...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/insider-weekly-goldman-sachs-salisbury-ray-dalio-telegram-2022-3">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://i.insider.com/622bc440cb36c100196bf8a5?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192" srcset="https://i.insider.com/622bc440cb36c100196bf8a5?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192 256w" sizes="100vw" loading="lazy" class="attachment-image" alt="Inside the quiet rise of Julian Salisbury, a soft-spoken Goldman Sachs exec some consider a contender for the CEO job" data-fastly-config-handle="sidebar-small" data-fastly-cache-status="not-cached" data-fastly-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/insider-weekly-goldman-sachs-salisbury-ray-dalio-telegram-2022-3">
<h5 class="title">Inside the quiet rise of Julian Salisbury, a soft-spoken Goldman Sachs...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/russia-ukraine-war-federal-reserve-inflation-interest-rates-powell-2022-3">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://i.insider.com/61f7da9a415c3f0018d3a74f?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192" srcset="https://i.insider.com/61f7da9a415c3f0018d3a74f?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192 256w" sizes="100vw" loading="lazy" class="attachment-image" alt="The outlook for the Fed to be able to tame hot inflation is much less certain amid war in Europe, experts say" data-fastly-config-handle="sidebar-small" data-fastly-cache-status="not-cached" data-fastly-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/russia-ukraine-war-federal-reserve-inflation-interest-rates-powell-2022-3">
<h5 class="title">The outlook for the Fed to be able to tame hot...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/photos-qc-ny-50-million-european-spa-new-york-2022-3">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://i.insider.com/622a695e8f97ab001874f10a?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192" srcset="https://i.insider.com/622a695e8f97ab001874f10a?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192 256w" sizes="100vw" loading="lazy" class="attachment-image" alt="A luxury European spa chain has opened its first US location on a tiny island in the middle of New York Harbor &mdash;&nbsp;see what it&#8217;s like inside the $50 million QC NY" data-fastly-config-handle="sidebar-small" data-fastly-cache-status="not-cached" data-fastly-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/photos-qc-ny-50-million-european-spa-new-york-2022-3">
<h5 class="title">A luxury European spa chain has opened its first US location...</h5>
</a>
</div>
</div>
<div class="widget-with-images__container">
<a class="image-thumbnail" href="https://www.businessinsider.com.au/private-yacht-charter-broker-for-uhnwi-what-job-is-like-2022-3">
<div class="entry-thumbnail">
<div class="entry-thumbnail__image sidebar-small">
<span class="entry-thumbnail__placeholder-ctn"></span>
<div class="entry-thumbnail__image-ctn">
<img width="256" height="192" src="https://i.insider.com/622b67018f97ab00187506c1?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192" srcset="https://i.insider.com/622b67018f97ab00187506c1?auto=webp&enable=upscale&fit=crop&format=jpeg&quality=85&width=256&height=192 256w" sizes="100vw" loading="lazy" class="attachment-image" alt="I organize yacht charters for the 1% and love my job. I take care of everything for them, from ordering KFC to $12,000 Pinarello bikes." data-fastly-config-handle="sidebar-small" data-fastly-cache-status="not-cached" data-fastly-image="true" /> </div>
</div>
</div>
</a>
<div class="content-wrapper has-thumbnail">
<a href="https://www.businessinsider.com.au/private-yacht-charter-broker-for-uhnwi-what-job-is-like-2022-3">
<h5 class="title">I organize yacht charters for the 1% and love my job....</h5>
</a>
</div>
</div>
</div>
 <div class="widget ad-tech-widget">
<h2 class="widget-title">Sponsored Articles</h2>
<div id="ad-slot_1_1_outbrain-wrapper_single-sidebar" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-sidebar ad-slot-wrapper-single-sidebar-1" data-section-index="1">
<div id="ad-slot_1_1_single-sidebar" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-sidebar ad-slot-single-sidebar-1" data-widget-id="SB_3" data-src="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3/" data-section-index="1"></div>
<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_mrec-sidebar-mid" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-mrec-sidebar-mid ad-slot-wrapper-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_mrec-sidebar-mid" class="ad-slot ad-slot-mrec ad-slot-sidebar tablet-only ad-slot-googletag ad-slot-defined ad-slot-mrec-sidebar-mid ad-slot-mrec-sidebar-mid-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_mrec-sidebar-mid' ] );
			} );
		</script>
</div>
</div>
<div class="widget ad-tech-widget">
<div id="ad-slot_1_2_wrapper_hpu-sidebar-wide" class="ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-hpu-sidebar-wide ad-slot-wrapper-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_2_hpu-sidebar-wide" class="ad-slot ad-slot-hpu ad-slot-sidebar wide-up ad-slot-googletag ad-slot-defined ad-slot-hpu-sidebar-wide ad-slot-hpu-sidebar-wide-2" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_2_hpu-sidebar-wide' ] );
			} );
		</script>
</div>
</div>
</div>
</div>
</aside>
</article>
<div id="ad-slot_1_1_wrapper_banner-mobile" class="ad-slot-wrapper-content-spacing sticky-item sticky-bottom ad-slot-wrapper-googletag ad-slot-wrapper-defined ad-slot-wrapper ad-slot-wrapper-banner-mobile ad-slot-wrapper-banner-mobile-1 ad-slot-centered sticky" data-sticky-position="bottom" data-sticky-offset="0" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined">
<div id="ad-slot_1_1_banner-mobile" class="ad-slot ad-slot-banner tablet-down ad-slot-googletag ad-slot-defined ad-slot-banner-mobile ad-slot-banner-mobile-1 ad-slot-centered" data-section-index="1" data-ad-slot-event-step-number="0" data-ad-slot-event-step-label="defined"></div>
<script type="text/javascript">
			window.adTech.cmd.push( function() {
				window.adTech.googletag.display( [ 'ad-slot_1_1_banner-mobile' ] );
			} );
		</script>
</div>
</div>
<div class="container content-section-banner">
<div class="dianomi--article">

<div class="dianomi--article-desktop">
<div class="dianomi_context" data-dianomi-context-id="555"></div>
</div>

<div class="dianomi--article-mobile">
<div class="dianomi_context" data-dianomi-context-id="556"></div>
</div>
</div>
</div>
<div class="container content-section-banner">
<div class="cntr cntr--flex outbrain-placement">
<div id="ad-slot_1_1_outbrain-wrapper_single-section-div" class="ad-slot-wrapper-outbrain ad-slot-wrapper ad-slot-wrapper-single-section-div ad-slot-wrapper-single-section-div-1" data-section-index="1">
<div id="ad-slot_1_1_single-section-div" class="OUTBRAIN ad-slot-outbrain ad-slot ad-slot-single-section-div ad-slot-single-section-div-1" data-widget-id="AR_4" data-src="https://www.businessinsider.com.au/warren-buffett-berkshire-hathaway-stock-buys-occidental-petroleum-energy-crisis-2022-3/" data-section-index="1"></div>
<script type="text/javascript">
		if ( 'undefined' !== typeof window.OBR &&
			'undefined' !== typeof window.OBR.extern ) {
			window.OBR.extern.researchWidget();
		}
	</script>
</div>
</div>
</div>
<script>
				let attachElement = function() {
					let sectionIndexLoaded = 1;

					if ( window.scrollInViewport !== 'undefined' ) {
						if ( sectionIndexLoaded > window.scrollInViewport.sections.loaded ) {
							window.scrollInViewport.sections.loaded = 1;
						}
					} else {
						window.scrollInViewport = {
							sections: {
								loaded: sectionIndexLoaded,
							},
						}
					}
				}
				if ( 'undefined' !== typeof window.adTech ) {
					window.adTech.cmd.push( attachElement );
				} else {
					attachElement();
				}
			</script>
<script>
		if ( 'undefined' !== typeof window.watchElementViewportStatus ) {
			window.adTech.cmd.push( function() {
				window.watchElementViewportStatus( 'content_section_1', '1' );
			} );
		}
	</script>
</div>
<div class="bi-archive container">
<div id="load_more_spinner_infinite_scroll">
</div>
<div id="no_more_posts_infinite_scroll">There are no more articles to be viewed.</div>
</div>
</div>
<div class="container">
<div class="footer">
<div class="footer__section footer__section--top">
<span class="logo logo--business-insider logo--size-medium">
</span>
<div class="social-links">
</div>
</div>
<div id="nav_menu-2" class="footer__section widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-2251618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2251618"><a href="https://www.businessinsider.com.au/about">About Business Insider Australia</a></li>
<li id="menu-item-2251619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2251619"><a href="https://www.businessinsider.com.au/contact">Contact</a></li>
<li id="menu-item-2251624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2251624"><a href="https://www.businessinsider.com.au/advertising-terms-and-conditions">Advertising Terms And Conditions</a></li>
<li id="menu-item-2251621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2251621"><a href="https://www.businessinsider.com.au/terms-of-use">Terms of Use</a></li>
<li id="menu-item-2251620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2251620"><a href="https://www.businessinsider.com.au/privacy-policy">Privacy Policy</a></li>
</ul></div></div> </div>
</div>
<script>
		if ( window.innerWidth > document.body.clientWidth ) {
			document.body.classList.add( 'has-vertical-scrollbar' );
		}
	</script>
<div class="jetpack-instant-search__widget-area" style="display: none">
<div id="jetpack-search-filters-1" class="widget jetpack-filters widget_search"> <div id="jetpack-search-filters-1-wrapper" class="jetpack-instant-search-wrapper">
</div></div> </div>
<script id='infinite-scroll-main-js-extra'>
var infiniteScrollParams = {"infiniteScrollAction":"infinite-scroll","urlQueryParams":[],"pageType":"single","postsPerPage":"20","maxNumPages":"20","category":"34","tagID":"0","author":"0","infiniteScrollOff":""};
</script>
<script id='brightcove-video-manager-js-extra'>
var brightcoveVideoManagerConfig = {"countries":["AU","NZ"]};
</script>
<script type="text/javascript" src="https://www.businessinsider.com.au/_static/??-eJyNz9FqQjEMBuAXMifKkckuxGepbezJoU1rmzj29uumXo3hLsIP4eMPwY8KvoiSKPrEIyAb1GSRpSPLhYWVoPtWUsLAXXH9tYfsWKY8Zu0bHI0sPlmg/m3Xq1H7RGP0pdFrlYv1f7DQXIzunF7Re0zGkxbzC1QTvzz9359XGjXa2AncOFCBSxsWSAIq5ZqcErreSX9unRvHRX250UNnJy5SG3dO+bh72x+28/s879cvOwWIoA=="></script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack-search-pkg", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22expanded%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.businessinsider.com.au%22%2C%22locale%22%3A%22en-AU%22%2C%22postsPerPage%22%3A20%2C%22siteId%22%3A202397682%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.businessinsider.com.au%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-10.7%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.businessinsider.com.au%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22ea16af7fdc%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Native%20Targeting%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22ads_native_target%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_1%22%7D%2C%7B%22name%22%3A%22Tags%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22post_tag%22%2C%22count%22%3A5%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22taxonomy_2%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A5%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%2C%22filter_id%22%3A%22date_histogram_3%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-1%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.businessinsider.com.au/wp-content/mu-plugins/jetpack-10.7/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=f355c56c151a0fea6cbfc8706ee0e5df' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202210' id='jp-tracks-js'></script>
<script type="text/javascript" src="https://www.businessinsider.com.au/_static/??/wp-content/themes/businessinsider-2021/assets/build/theme-1848e2d2558e1bbf4729.js,/wp-includes/js/wp-embed.min.js?m=1647039335j"></script><script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'202397682',post:'2334725',tz:'10',srv:'www.businessinsider.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '202397682', '2334725' ]);
</script>
</body>
</html>
