<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests | Business Insider</title>
<meta name="description" content="Comedian and MMA commentator Joe Rogan is facing criticism after he revealed he&#8217;d been tested for the coronavirus twice in one week with negative results." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="publisher" content="Business Insider Australia" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="application-name" content="Business Insider Australia" />
<meta name="msapplication-TileColor" content="#185f7c" />
<meta name="msapplication-TileImage" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_144.png">
<meta name="msapplication-square70x70logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_70.png" />
<meta name="msapplication-square150x150logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_310_wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=5; cycle=1" />
<meta name="robots" content="index,follow" />
<meta name="author" content="Tom Murray" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BIAUS" />
<meta name="twitter:title" content="Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests" />
<meta name="twitter:image" content="https://i.insider.com/5e9ad90d73d0c83c2c2155c4" />
<meta name="twitter:description" content="Comedian and MMA commentator Joe Rogan is facing criticism after he revealed he&#8217;d been tested for the coronavirus twice in one week with negative results." />
<meta name="twitter:url" content="https://www.businessinsider.com.au/joe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests" />
<meta property="og:site_name" content="Business Insider Australia" />
<meta property="og:image" content="https://i.insider.com/5e9ad90d73d0c83c2c2155c4" />
<meta property="og:description" content="Comedian and MMA commentator Joe Rogan is facing criticism after he revealed he&#8217;d been tested for the coronavirus twice in one week with negative results." />
<meta property="og:url" content="https://www.businessinsider.com.au/joe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4" />
<meta property="article:published_time" content="2020-04-18T23:29:54+10:00" />
<meta itemprop="name" content="Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests">
<meta itemprop="image" content="https://i.insider.com/5e9ad90d73d0c83c2c2155c4">
<meta itemprop="description" content="Comedian and MMA commentator Joe Rogan is facing criticism after he revealed he&#8217;d been tested for the coronavirus twice in one week with negative results.">

<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"NewsArticle",
  "@id": "https://www.businessinsider.com.au/joe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4",
  "headline":"Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests",
  "author": {
    "@type": "Person",
    "name": "Tom Murray"
  },
  "mainEntityOfPage": "https://www.businessinsider.com.au/joe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4",
  "datePublished": "2020-04-18T23:29:54+10:00",
  "dateModified": "2020-04-18T23:30:02+10:00",
  "thumbnailUrl":"https://i.insider.com/5e9ad90d73d0c83c2c2155c4",
  "image": "https://i.insider.com/5e9ad90d73d0c83c2c2155c4",
  "description":"Comedian and MMA commentator Joe Rogan is facing criticism after he revealed he&#8217;d been tested for the coronavirus twice in one week with negative results.",
  "publisher": {
    "@type":"Organization",
    "name":"Business Insider Australia",
    "logo": {
        "@type":"ImageObject",
        "url":"https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/logo_google_wide.png"
    }
  }
}
</script><meta property="fb:pages" content="514190005287019">
<link rel="canonical" href="https://www.businessinsider.com/joe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4" />
<link rel="amphtml" href="https://www.businessinsider.com.au/joe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4/amp" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon.ico?v=2" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon_57.png?v=2" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon_72.png?v=2" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon_114.png?v=2" sizes="114x114" />
<link rel="sitemap" type="application/xml" href="//www.businessinsider.com.au/sitemap.xml" title="Sitemap" />
<link rel="alternate" type="application/rss+xml" href="//feeds.businessinsider.com.au/businessinsideraustralia" title="Business Insider RSS" />
<link rel="alternate" type="application/rss+xml" href="//feeds.businessinsider.com.au/businessinsideraustraliaau" title="Business Insider RSS (Australian stories only)" />
<link rel="publisher" href="https://plus.google.com/114031594208912302092" />

<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script src="https://clientcdn.pushengage.com/core/6a3ad8b03d72cdc5a07c522076969c17.js" async></script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='//www.businessinsider.com.au/app/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-smoothness-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.businessinsider.com.au/wp-json/' />
<link rel='prev' title='I am personally planning a return to &#8216;normal&#8217; in Fall…2021' href='https://www.businessinsider.com.au/wont-be-normal-from-coronavirus-pandemic-covid19-fall-2021-2020-4' />
<link rel='next' title='Goldman assembly lines; PE-backed talent agencies; WeWork members look for outs' href='https://www.businessinsider.com.au/wall-street-insider-april-18-latest-finance-news-2020-4' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessinsider.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessinsider.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4&#038;format=xml" />

<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,300,400,700' type='text/css'>
<link rel="stylesheet" type="text/css" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/css/network-secure.min.css?64458ab8" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/css/bi-secure.min.css?64458ab8" media="all" />
<script>var network_vars={"name":"businessinsider", "analytics_google":"UA-1772706-20", "author":"Tom Murray"}</script>
<!--[if lt IE 9]>
<script src="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/respond.min.js"></script>
<link href="//static.alluremedia.com.au/proxy/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<![endif]-->
<script src="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/head.min.js?64458ab8"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>
<script src="https://www.businessinsider.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?64458ab8"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script>var titanEnabled = true; var digitalData = {"page":{"pageInfo":{"pageID":"2089086","pageName":"joe rogan is being dragged by fans after bragging about getting multiple coronavirus tests | business insider","brand":"businessinsider","generator":"WP","author":"tom murray","effectiveDate":"2020-04-18T23:29:54Z","issueDate":"2020-04-18T23:29:54Z","sysEnv":"mobile","videoMode":1},"category":{"pageType":"article","primaryCategory":"briefing","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-businessinsider","adZone":"briefing","adExclusions":[],"adKeyValues":{"cat":"briefing","cat1":"","ctype":"article","aggregate":["coronavirus","coronavirus-testing","entertainment","health","insider","joe-rogan","sports","uk-weekend-us"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2"],"adSlotsAdditional":[]},"version":"1.0","events":[]}, titan = titan || {}; titan.requestAd = titan.requestAd || []; titan.requestConditionalAd = titan.requestConditionalAd || [];</script><script src="https://files.alluremedia.com.au/site/assets/titan/titan.js"></script> <script src="https://files.alluremedia.com.au/site/assets/titan/titan-tools.js"></script>
<script>
                var current_site = digitalData["titan"]["adSite"];
                var sitecat = digitalData["titan"]["adKeyValues"]["cat"];
                var sitecat1 = digitalData["titan"]["adKeyValues"]["cat1"];
                var current_zone;

                if(sitecat1){
                  current_zone = sitecat + "/" + sitecat1;
                } else {
                  current_zone = sitecat;
                }
            </script>
<script>
        window._taboola = window._taboola || [];
          _taboola.push({article:"auto"});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/alluremedia-businessinsideraustralia/loader.js");</script>
<script>
            window._newsroom = window._newsroom || [];
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement("script"),
                document.getElementsByTagName("script")[0], "//c2.taboola.com/nr/alluremedia-businessinsideraustralia/newsroom.js");

            </script>
<script>head.js("https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/bootstrap.min.js", "https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/plugins.min.js", "https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/allure.min.js?64458ab8", "https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/analytics.min.js?64458ab8", function() {  });</script>
</head>
<body class="post-template-default single single-post postid-2089086 single-format-image production mobile-layout">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PKZH6B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PKZH6B');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THFMDL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-THFMDL');</script>

<div id="snap-wrapper">
<div id="snap-content">
<div class="skip-link"></div>
<div class="site-header">
<div id="network" class="hidden-print">
<div class="container">
<a class="network-toggle" data-toggle="collapse" data-parent="#network" href="#network-sites">
<img src="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/pedestrian_logo_white_.svg" class="logo" alt="Pedestrian Group" width="76" height="20" /> <i class="icon-caret-down"></i>
</a>
<div id="network-sites" class="collapse">
<div class="col-sm-6 col-md-6">
<ul class="pull-right">
<li class="network-header__heading">Technology &amp; Business</li>
<li><a href="https://www.businessinsider.com.au/">Business Insider</a></li>
<li><a href="http://www.gizmodo.com.au/">Gizmodo</a></li>
<li><a href="http://www.kotaku.com.au/">Kotaku</a></li>
<li><a href="http://www.lifehacker.com.au/">Lifehacker</a></li>
</ul>
</div>
<div class="col-sm-6 col-md-6">
<ul class="pull-left">
<li class="network-header__heading">Lifestyle</li>
<li><a href="http://www.pedestrian.tv/">PEDESTRIAN.TV</a></li>
<li><a href="http://www.popsugar.com.au/">POPSUGAR</a></li>
<li><a href="http://www.kincommunity.com.au/">Kin Community</a></li>
</ul>
</div>
</div>
</div>
</div> <div id="masthead" class="navbar navbar-inverse navbar-fixed-top hidden-print">
<div class="container">
<div class="brand">
<a class="logo logo-link" href="/" title="Business Insider">
<svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 778 354" version="1.1" width="89px" height="41px">
<metadata id="metadata283">
<rdf:RDF>
<cc:Work rdf:about="">
<dc:format>image/svg+xml</dc:format>
<dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage" />
<dc:title>bi-logo</dc:title>
</cc:Work>
</rdf:RDF>
</metadata>
<defs id="defs242">
<style id="style240">.cls-logo-1,.cls-logo-2{fill:#111;}.cls-logo-2{fill-rule:evenodd;}
			            </style>
</defs>
<title id="title244">bi-logo-refreshsuite-
		            </title>
<rect class="cls-logo-1" x="64.956154" y="147.1859" width="16.317997" height="93.217148" id="rect246" style="stroke-width:10.5125" />
<polygon class="cls-logo-2" points="19.71,26.55 21.2,26.55 21.2,20.78 27.47,26.69 27.47,17.68 25.98,17.68 25.98,23.35 19.71,17.54 " id="polygon248" transform="matrix(10.52774,0,0,10.497426,-79.484438,-38.513587)" />
<path class="cls-logo-2" d="m 251.61299,217.09874 a 48.953992,48.813031 0 0 0 30.42517,10.49743 c 10.52774,0 18.6341,-3.77908 18.6341,-12.07204 0,-8.29298 -4.84276,-10.49743 -13.47551,-13.43671 l -13.89661,-4.82882 c -12.84385,-4.51389 -22.52937,-11.23224 -22.52937,-26.55848 0,-15.32624 14.73884,-25.29881 32.32016,-25.29881 a 53.48092,53.326924 0 0 1 28.4249,7.55816 v 16.27101 a 45.269283,45.138933 0 0 0 -28.00379,-10.49744 c -9.68552,0 -16.94966,3.67411 -16.94966,11.23226 0,7.55814 4.52693,9.55265 12.52801,12.28198 l 15.47578,5.45866 c 15.05467,5.35369 21.8977,13.54169 21.8977,27.08337 0,17.00582 -14.84411,26.34853 -34.42571,26.34853 a 55.691746,55.531384 0 0 1 -30.42517,-8.08301 z" id="path250" style="stroke-width:10.5125" />
<rect class="cls-logo-1" x="358.68011" y="147.1859" width="16.317997" height="93.217148" id="rect252" style="stroke-width:10.5125" />
<path class="cls-logo-2" d="m 422.58349,147.18588 h 36.84709 a 43.690122,43.564319 0 0 1 46.63789,46.60858 43.795399,43.669293 0 0 1 -46.63789,46.60856 h -36.84709 z m 36.21543,79.04562 a 29.056563,28.972896 0 0 0 30.95155,-32.43704 c 0,-20.0501 -10.52774,-32.64701 -30.95155,-32.64701 h -19.89743 v 65.08405 z" id="path254" style="stroke-width:10.5125" />
<polygon class="cls-logo-2" points="64.42,25.22 64.42,26.57 58.89,26.57 58.89,17.69 64.42,17.69 64.42,19.02 60.41,19.02 60.41,21.16 64.01,21.16 64.01,22.47 60.41,22.47 60.41,25.22 " id="polygon256" transform="matrix(10.52774,0,0,10.497426,-79.484438,-38.513587)" />
<path class="cls-logo-2" d="m 663.66874,202.92722 v 37.8957 h -16.21272 v -93.63704 h 34.74154 c 19.89743,0 32.636,9.65763 32.636,27.92315 a 23.89797,23.829157 0 0 1 -22.21353,26.87342 l 34.53098,38.42057 h -18.52882 l -33.37293,-37.4758 z m 0,-13.1218 h 18.21299 c 10.52774,0 16.94966,-5.6686 16.94966,-14.27649 0,-8.60789 -6.10609,-14.59142 -16.94966,-14.59142 h -18.21299 z" id="path258" style="stroke-width:10.5125" />
<path class="cls-logo-2" d="m 712.62273,88.610243 a 56.007578,55.846307 0 0 0 30.741,8.187994 C 763.05061,96.798237 778,87.350552 778,70.239747 778,56.698068 771.05169,48.405102 755.89175,43.051414 l -15.58106,-5.458662 c -8.00108,-2.72933 -12.52801,-5.458661 -12.52801,-12.386963 0,-6.9283 7.15886,-11.232246 16.94966,-11.232246 A 45.585115,45.453855 0 0 1 773.26252,24.47097 V 7.6750878 A 53.165088,53.012002 0 0 0 744.73234,0.01196694 c -17.79188,0 -32.53072,9.02778596 -32.53072,25.50874506 0,16.480959 9.68552,22.149569 22.63465,26.768437 l 14.00189,4.828816 c 8.63275,3.254202 13.58078,6.088507 13.58078,13.436706 0,7.348198 -7.79052,12.281988 -18.73937,12.281988 a 49.375101,49.232928 0 0 1 -30.741,-10.497425 z m -98.85548,0 a 56.218133,56.056256 0 0 0 30.741,8.187994 c 19.68688,0 34.63627,-9.447685 34.63627,-26.55849 0,-13.541679 -6.94831,-21.834645 -22.10825,-27.188333 l -15.58106,-5.458662 c -8.00108,-2.72933 -12.52801,-5.458661 -12.52801,-12.386963 0,-6.9283 7.47469,-11.232246 16.94966,-11.232246 A 45.37456,45.243907 0 0 1 674.0912,24.47097 V 7.6750878 A 52.638701,52.487131 0 0 0 645.56103,0.01196694 c -17.79188,0 -32.53072,9.02778596 -32.53072,25.50874506 0,16.480959 9.7908,22.149569 22.63464,26.768437 l 14.0019,4.828816 c 8.63274,3.254202 13.58078,6.088507 13.58078,13.436706 0,7.348198 -7.68525,12.281988 -18.73938,12.281988 a 49.375101,49.232928 0 0 1 -30.741,-10.497425 z M 575.65683,1.5865809 V 15.653131 h -42.11096 v 22.569467 h 38.11042 V 52.0792 H 533.23004 V 81.262045 H 575.341 V 95.43357 H 517.22788 V 1.5865809 Z M 391.3161,95.223622 h 15.79161 V 34.233577 l 66.32477,62.984558 V 1.4816065 H 457.43031 V 61.42191 L 391.3161,0.01196694 Z M 344.57294,1.5865809 h -16.318 V 95.328596 h 16.318 z M 220.87199,88.610243 a 55.797023,55.636358 0 0 0 30.63572,8.292961 c 19.68688,0 34.63627,-9.447678 34.63627,-26.558482 0,-13.646654 -6.94831,-21.834646 -22.00298,-27.188333 l -15.58105,-5.458662 c -8.10636,-2.729332 -12.21218,-5.563636 -12.21218,-12.386964 0,-6.823327 6.84303,-11.33722 16.63383,-11.33722 A 45.269283,45.138933 0 0 1 281.09066,24.47097 V 7.6750878 a 53.48092,53.326924 0 0 0 -28.4249,-7.55814663 c -17.79188,0 -32.63599,9.02778663 -32.63599,25.50874583 0,16.480959 9.7908,22.149568 22.63464,26.663462 l 14.0019,4.933791 c 8.73802,3.149227 13.58078,6.088506 13.58078,13.436705 0,7.348198 -7.68525,12.177014 -18.73938,12.177014 A 49.375101,49.232928 0 0 1 220.87199,72.339234 Z m -77.27361,8.292961 A 35.478484,35.376326 0 0 0 182.34046,58.167707 V 1.5865809 H 165.91719 V 55.963249 c 0,18.055572 -7.89581,26.453513 -22.31881,26.453513 -14.42301,0 -22.31881,-8.397941 -22.31881,-26.453513 V 1.5865809 H 104.85629 V 57.957759 a 35.689039,35.586275 0 0 0 38.74209,38.945445 z M 15.896888,54.178686 h 21.05548 c 10.52774,0 16.949662,5.143739 16.949662,13.751628 0,8.60789 -6.000812,13.751628 -16.949662,13.751628 h -21.05548 z m 0,-13.121783 V 15.338208 h 17.791881 c 11.159404,0 17.160216,3.884049 17.160216,12.701886 0,8.817839 -6.000812,13.016809 -17.160216,13.016809 z m 38.110419,5.878559 A 20.107984,20.050084 0 0 0 66.640595,27.095326 c 0,-16.795881 -12.633288,-25.5087451 -32.741272,-25.5087451 H 0 V 95.328596 h 37.057645 c 20.107984,0 32.741272,-9.237735 32.741272,-26.87341 A 22.845196,22.779415 0 0 0 54.007307,46.935462 Z" id="path260" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 116.12097,292.05036 23.26631,60.25522 h -10.52774 l -6.21137,-16.58593 H 99.48714 l -6.21136,16.58593 H 82.748038 l 23.266302,-60.25522 z m -13.26495,34.74648 h 16.52855 l -8.21163,-22.25455 z" id="path262" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 162.65359,328.26649 v -36.21613 h 10.52774 v 35.16638 c 0,11.54717 4.84276,17.00583 13.89661,17.00583 9.05386,0 14.0019,-5.45866 14.0019,-17.00583 v -35.16638 h 10.52774 v 36.84597 a 22.529364,22.464492 0 0 1 -24.2138,24.98387 22.634641,22.569466 0 0 1 -24.74019,-25.61371 z" id="path264" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 238.87442,337.29426 a 29.898782,29.81269 0 0 0 19.16049,7.03329 c 6.94831,0 11.79107,-2.51939 11.79107,-7.87308 0,-5.35369 -3.05304,-6.61337 -8.52747,-8.60788 l -8.73802,-3.14923 c -8.10636,-2.93928 -14.21245,-7.24324 -14.21245,-17.21578 0,-9.97255 9.26441,-16.37598 20.42381,-16.37598 a 32.635995,32.542022 0 0 1 17.79188,4.93378 v 10.49743 a 27.793234,27.713205 0 0 0 -17.58132,-6.50841 c -6.10609,0 -10.52774,2.41441 -10.52774,7.24323 0,4.82882 2.84249,6.19348 7.8958,7.97804 l 9.68552,3.56912 a 17.370771,17.320753 0 0 1 13.79134,17.42573 c 0,10.49743 -9.36968,17.11081 -21.68714,17.11081 a 34.530988,34.431557 0 0 1 -19.16049,-5.35369 z" id="path266" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 303.19892,292.05036 h 50.3226 v 9.02778 h -20.10799 v 51.22744 h -10.52774 v -51.22744 h -20.0027 z" id="path268" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 391.10555,327.95157 v 24.35401 h -10.52774 v -60.25522 h 24.2138 c 12.42273,0 20.52909,6.29846 20.52909,18.05558 a 16.423275,16.375985 0 0 1 -15.47577,17.42573 l 17.58132,24.77391 h -12.1069 l -16.84438,-24.35401 z m 0,-8.6079 h 12.94912 c 6.73775,0 10.52774,-3.56913 10.52774,-9.23773 0,-5.66861 -3.89527,-9.13277 -10.52774,-9.13277 h -12.94912 z" id="path270" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 481.64411,292.05036 23.16103,60.25522 H 494.2774 l -6.21136,-16.58593 h -23.16103 l -6.10609,16.58593 h -10.52774 l 23.2663,-60.25522 z m -13.68606,34.74648 h 16.84439 l -8.21164,-22.25455 z" id="path272" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 531.12449,292.05036 h 10.52774 v 51.22745 h 29.05657 v 9.02777 h -39.58431 z" id="path274" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 608.81922,352.30558 h -10.52775 v -60.25522 h 10.52775 z" id="path276" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 667.98512,292.05036 23.2663,60.25522 h -10.52774 l -6.21137,-16.58593 h -23.16102 l -6.21137,16.58593 h -10.52774 l 23.2663,-60.25522 z m -12.94913,34.74648 h 16.52856 l -8.31692,-22.25455 z" id="path278" style="stroke-width:10.5125" />
</svg>
</a>
</div>
<div class="hamburger visible-sm hidden-md hidden-lg">
<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="search-collapse" style="display: none;">
<form method="get" action="/" class="search-field">
<input name="s" type="text" class="form-control" value="" placeholder="Search">
<button type="submit" title="Search"><i class="icon icon-search icon-light"></i></button>
</form>
</div>
<div class="navbar-collapse collapse">
<div class="search-form">
<form method="get" action="/" class="search-field">
<input name="s" type="text" class="form-control" value="" placeholder="Search">
<button type="submit" title="Search">
<svg class="svg-icon search-icon" aria-labelledby="title desc" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.9 19.7"><title id="title">Search Icon</title><desc id="desc">A magnifying glass icon.</desc><g class="search-path" fill="none" stroke="#111" stroke-width="1.5"><path stroke-linecap="square" d="M18.5 18.3l-5.4-5.4"></path><circle cx="8" cy="8" r="7"></circle></g></svg>
</button>
</form>
</div>
<ul class="nav navbar-main navbar-nav">
<li id="menu-item-457744" class="nav-tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457744"><a href="https://www.businessinsider.com.au/tech">Tech</a></li>
<li id="menu-item-457743" class="nav-money-markets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457743"><a href="https://www.businessinsider.com.au/money-markets">Money &#038; Markets</a></li>
<li id="menu-item-457740" class="nav-briefing menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457740"><a href="https://www.businessinsider.com.au/briefing">Briefing</a></li>
<li id="menu-item-457742" class="nav-ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457742"><a href="https://www.businessinsider.com.au/ideas">Ideas</a></li>
<li id="menu-item-457741" class="nav-executive-life menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457741"><a href="https://www.businessinsider.com.au/executive-life">Executive Life</a></li>
<li id="menu-item-845267" class="nav-research menu-item menu-item-type-custom menu-item-object-custom menu-item-845267"><a href="/research">Research</a></li>
<li id="menu-item-2000639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000639"><a href="https://www.businessinsider.com.au/makes-cents">Makes Cents</a></li>
<li id="menu-item-2086961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2086961"><a href="https://www.businessinsider.com.au/shopping">Reviews</a></li>
</ul>
<div class="site-chooser-mobile hidden-print">
<div class="site-chooser-mobile__icon">
<a href="" class="masthead-icon globe" title="International Editions" aria-label="Open the International Edition menu.">
<svg width="20" class="svg-icon" aria-labelledby="title desc" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<title id="title">Globe Icon</title>
<desc id="desc">An icon of the world globe.</desc>
<circle class="globe-water-path" fill="#FFF" cx="10" cy="10" r="9.5" />
<g class="globe-land-path" fill="#848F91">
<path d="M9.7.3h.7c.3 0 .7 0 1 .1.6.1 1.2.2 1.8.4 1.5.5 2.8 1.4 3.9 2.6 1 1 1.7 2.2 2.1 3.6.2.8.4 1.5.4 2.3v1c0 .4-.1.8-.1 1.1-.1.8-.3 1.5-.6 2.2-.5 1.2-1.2 2.3-2.2 3.2-.7.7-1.5 1.3-2.3 1.7-1.6.8-3.3 1.1-5 1-.6 0-1.2-.1-1.8-.3-1.8-.3-3.4-1.2-4.6-2.6-.7-.7-1.3-1.6-1.7-2.5-.6-1.2-.9-2.5-.9-3.9 0-.5 0-1 .1-1.5.1-.7.2-1.3.5-2C1.4 5.3 2.3 4 3.5 2.9c1-1 2.2-1.7 3.6-2.1C7.9.6 8.6.4 9.4.4c.1-.1.2-.1.3-.1zm.1 5.2s0 .1 0 0c.1.1.1.1 0 0l.2.2c0 .1.1.2.2.2h.2s.1 0 .1.1c0 0 0 .1-.1.1h-.1c-.1 0-.3.1-.4.2 0 0-.1.1-.1 0l-.1-.1s0-.1.1-.1.1 0 .2-.1h-.1-.1c-.1 0-.1.1-.2.1h-.1c-.2 0-.3.1-.4.2-.1.2-.2.4-.4.4-.1.1-.1.2-.2.3 0 .1-.1.1-.1.1-.1 0-.1.1-.1.1v.1c-.1.4-.3.7-.7.9-.1.1-.2.2-.2.4 0 .1 0 .2.1.2 0 .2.1.4.1.6v.1h-.1c-.2-.2-.3-.3-.3-.5 0-.1 0-.1-.1-.2 0-.1-.1-.1-.2-.1h-.2s-.1 0-.1-.1c-.1 0-.2 0-.3.1-.1.1-.3.1-.4.1-.4 0-.7.2-.8.6v.1c-.1.1-.1.2-.1.3 0 .2.1.5.2.6.1.1.2.2.3.2h.3c.2 0 .2-.1.3-.3 0-.1.1-.2.2-.2h.4v.1l-.1.1c-.1.2-.1.3-.1.5 0 .1 0 .1.1.1h.3c.2 0 .4.2.3.4v.3c0 .1.1.3.2.3.1.1.2 0 .3 0 .1 0 .3.1.3.4v.3c0 .1 0 .1.1.1h.1v-.1c0-.1 0-.2.1-.3.1 0 .2 0 .3.1 0 0 .1.1.1 0h.2c.1.1.1.1.2 0H9.4c.1 0 .1 0 .1.1s0 .1.1.1h.1c.1 0 .2.1.2.1.1.1.1.2.2.2h.2c.3-.1.6.1.7.4 0 0 0 .1.1.1.1.1.1.1 0 .2v.1c.3 0 .5.1.8.2.2.1.4.2.6.2.1 0 .2.1.3.1.1.1.2.1.2.1.1 0 .2.1.2.2v.2c0 .1-.1.2-.2.3l-.2.2c-.1.1-.1.1-.1.2 0 .3-.1.6-.3.8-.1.1-.1.1-.1.2s-.2.2-.3.2h-.2c-.1 0-.2.1-.3.1-.1 0-.3.1-.3.3 0 .1 0 .1-.1.2-.1 0-.1.1-.2.1-.2.2-.4.4-.7.5-.1 0-.1.1-.2.1-.1.1-.2.2-.3.1-.1 0-.3 0-.3.1-.1.1-.1.1-.2.1s-.2.1-.3.2c0 .1 0 .2.1.2h1c.4 0 .8 0 1.2-.1.9-.1 1.8-.4 2.6-.8 1-.5 1.9-1.2 2.6-2 .5-.5.9-1 1.2-1.6V14v-.5c0-.3.1-.6.3-.8.1-.1.1-.3.1-.5s-.1-.4-.1-.6c0-.1-.1-.2 0-.3 0-.1 0-.2.1-.3.1-.2 0-.3-.2-.3h-.1-.2-.1c-.2.1-.3.1-.5.1s-.3 0-.5.1h-.1l-.3-.3c-.1-.1-.3-.2-.3-.4-.1-.1-.1-.2-.2-.3-.1-.1-.1-.2 0-.2v-.1c-.1-.1-.1-.1 0-.2 0 0 .1-.1.1-.2v-.1c0-.1 0-.2-.1-.3-.2-.3-.1-.5.1-.8.1-.1.2-.2.3-.4.1-.2.2-.3.4-.5V7c0-.2 0-.4.2-.5.1 0 .1-.1.1-.2v-.1h.1s.1 0 .1.1h.1c.1.1.2 0 .3 0 .3.7.4.6.6.7.2 0 .4.2.4.4 0 .1.1.2.2.3.1.1.2.1.3.2.1.1.1 0 .2 0s.1-.1.1-.1v-.1l-.3-.9c0-.1-.1-.2-.2-.3l-.2-.2v-.1.1c0 .1.1.1.1.2.1.1.1.2.2.3l.1.1v-.1c-.1-.1-.1-.2-.2-.3-.4-.1-.5-.2-.5-.3 0 0 0-.1-.1-.1s-.1 0-.1.1-.1.1-.2 0h-.1v.1c0 .1 0 .1-.1.2 0 0-.1 0-.1.1v.2c0 .1-.1.2-.2.2s-.1 0-.2.1h-.1c-.1-.1-.1-.1-.2-.1s-.1-.1-.1-.1c0-.1 0-.1-.1-.2s-.1-.1 0-.1c.1-.1.1-.2 0-.3v-.1-.1V6H17c.1 0 .2-.1.1-.2 0-.1-.1-.2-.2-.3l-.2-.2s-.1 0 0-.1c0 0 0-.1.1 0h.2s.1 0 .1-.1.1-.1.2-.1h.1v-.1-.1H17.7s0-.1-.1-.1c-.4-.5-.8-1-1.2-1.4-.6-.6-1.4-1.1-2.2-1.5H14l-.1.1c-.1 0-.1 0-.1.1-.1.1-.2.2-.3.2h-.2c-.2 0-.2.1-.2.3 0 .1 0 .1-.1.1v.5c0 .1-.2.2-.3.1l-.1-.1-.1-.1h-.2c-.4.1-.8-.1-.9-.5l-.3-.3c-.1-.1-.2-.2-.1-.3 0-.1.1-.2.3-.2h0-.3c-.1 0-.1 0-.1-.1s0-.1.1-.1H11.2c-.1 0-.2-.1-.3-.2-.2-.3-.3-.3-.4-.4-.3-.1-.6-.1-.9-.1C9.1.8 8.5.9 8 1c-1.5.3-2.8 1-3.9 1.9L4 3h.1c.2 0 .4-.1.6-.2.1-.1.3-.1.5-.1.1 0 .2 0 .3-.1.1-.1.3-.1.4 0 .1 0 .2 0 .2-.1s.1-.1.1-.1l.1-.1c.1-.1.2-.2.3-.1h.1l.1-.1h.1v.1H7.2s.1 0 .1-.1c0 0 0-.1.1-.1h.1c.1-.1.2 0 .3.1l.1.1v.1l-.1.1h-.1s-.1.1-.2.1h-.1H7.1l-.1.1c0 .2 0 .2-.1.2H7c-.1.2-.3.2-.4.3-.1 0-.2 0-.2.1-.1 0-.1.1-.2.2 0 0 0 .1-.1.1-.2.2 0 .5.2.7.1 0 .2.1.3.1H7c.3 0 .5.1.5.4 0 .1 0 .2.1.3.1.1.1.1.2 0l.1-.1v-.3c0-.1 0-.2.1-.3.1 0 .2-.1.2-.2.1-.1 0-.2-.1-.3-.1-.1-.1-.2 0-.2l.1-.1v-.3c0-.1 0-.1.1-.1H8.6c.2 0 .3 0 .4.1l.1.1c.1 0 .1.1.1.2s0 .1.1.2c.1 0 .2.1.3 0 .1 0 .1-.1.2-.1 0-.1.1-.1.2-.1s.1.1.1.1c.1.1.2.1.2.2s.1.2.2.2h.2c.3 0 .6.1.6.4v.3c0 .1-.1.3-.3.3-.1 0-.2 0-.2.1-.1.1-.3.1-.5.1h-.4c-.1 0-.2.1-.3.1-.1 0-.3.1-.4.3v.1s.1 0 .1-.1l.1-.1c.2-.1.4-.2.6-.2.1 0 .1 0 .1.1-.1.1-.1.1-.3.1.1 0 .1 0 0 0zM8.3 19.1V19v-.3c-.1-.2 0-.3 0-.5.1-.1.1-.2.1-.4v-.3c0-.1.1-.1.1-.2v-.7c0-.1-.1-.2-.2-.3-.5-.2-.8-.6-1-1-.1-.2-.2-.3-.4-.4 0 0-.1 0 0-.1v-.1-.2H7c.1-.1.1-.1 0-.1s-.1-.1 0-.2.1-.1.1-.2c0 0 0-.1.1-.1s.1-.1.1-.1l.1-.1.1-.1v-.3c0-.2 0-.4.1-.5.1-.1.1-.1.1-.2 0 0 0-.1.1-.1s.1-.1.2-.1c0 0 .1 0 .1-.1v-.1H8c-.1 0-.1 0-.1.1v.1h-.1l-.1-.1c-.5-.2-.7-.3-.9-.3-.1-.1-.2-.1-.2-.3 0-.2-.2-.3-.3-.4-.1 0-.2-.1-.4-.1-.1 0-.2-.1-.3-.2 0-.1-.1-.1-.2-.1h-.5c-.1 0-.1-.1-.2-.1-.2-.1-.3-.2-.5-.2-.2-.1-.3-.2-.3-.4 0-.3-.2-.5-.4-.7l-.1-.1c0-.1 0-.1-.1-.2 0-.2-.1-.3-.1-.5v-.1h-.1V8.9c0 .1.1.1.1.2.1.1.2.3.2.4 0 .1 0 .1.1.2l.1.1v.1h-.1c-.1-.1-.2-.2-.2-.3 0-.1-.1-.2-.2-.3-.1 0-.1-.1-.1-.1 0-.1 0-.2-.1-.3 0-.1 0-.1-.1-.2v-.2c0-.1-.1-.2-.1-.2s-.1 0-.1-.1c-.1 0-.1-.1-.1-.2s0-.2-.1-.3c-.2-.4-.2-.7 0-1.1v-.1c0-.2 0-.4-.1-.6 0-.1-.1-.3-.1-.4 0-.1-.1-.1-.1 0v.1c-.2.1-.4.3-.5.5C1 7.4.7 8.8.8 10.3c0 .7.1 1.3.3 1.9.4 1.8 1.3 3.3 2.7 4.5 1.1 1.1 2.5 1.8 4 2.2.1.1.3.1.5.2z" />
<path d="M9.4 1.9h.2l-.1.1v.2h.5s.1.1.2.1h.2c.1 0 .1 0 .1.1s-.1.1-.2.1v.1h-.1-.1s-.1 0-.1-.1c-.1 0-.1 0-.2-.1h-.1v.2c.1.1.2.1.3.2.1 0 .1.1.2.1v.2h-.1c-.1 0-.3-.1-.4-.1h-.1.1c.1 0 .2.1.3.1v.1h-.1c-.3-.1-.4-.2-.5-.1 0 0-.1 0-.1-.1h-.1-.1S9 3 9 2.9c0 0 0-.1-.1-.1s-.2-.1-.2-.1h-.2c-.1.1-.2 0-.3 0 .1 0 .1-.1.2-.1h.5v-.1c.1 0 .1-.1.2-.1L9 2.3c-.3-.2-.4-.2-.5-.3 0 0-.1 0-.1-.1h-.1s-.1 0-.1-.1l-.1.1H8c-.2.1-.2.1-.3.1h-.1-.1-.4H7h-.1.2-.2-.1v-.1l.1-.1h.4V2s.1 0 .1.1h.1V2v-.1-.1c0-.1.1-.1.2-.1h.2v.2H8.2c.1-.1.1-.1.2-.1H8.7v.1h.4c0-.1.1-.1.3 0-.1-.1 0-.1 0 0 0-.1 0 0 0 0zM16.5 4.7v-.1c.1 0 .1-.1 0-.1 0 0-.1-.1-.2-.1v-.1c0-.1 0-.1-.1-.1 0 0-.1-.1 0-.1V4v-.1h.1V4c0 .1 0 .1.1.1 0 0 .1 0 .1.1s0 .1.1.2.2.3.3.4l.1.1s0 .1.1.1v.2H17c-.1 0-.2-.1-.2 0-.2-.3-.3-.4-.3-.5zM7.3 9.8H7.6c.1 0 .2.1.4.1h.1c0 .1.1.1.1.1h.1c.1 0 .1.1.2.1 0 0 .1 0 .1.1h-.4-.1v-.1-.1H8s-.1 0-.1-.1h-.1c-.1 0-.2 0-.2-.1h-.2-.1-.1c-.1.2-.2.2-.2.2s0-.1.1-.1c0 0 0-.1.2-.1zM8.8 10.6h-.3-.1H8.7s0-.1-.1-.1H9.3c.1 0 .1.1.1.1l.1.1c-.1-.1-.1 0-.2 0h-.1-.1s0 .1-.1.1c-.2-.1-.2-.1-.2-.2z" />
<path d="M16.1 4.2s0-.1 0 0c0-.1 0-.1 0 0l.1-.1c.1 0 .1 0 .1.1v.1c0 .1 0 .1.1.1v.1h-.1-.1c-.1 0-.1 0-.1-.1v-.2s0-.1-.1-.1c0 .1 0 .1.1.1zM9.6 10.7c0-.1 0-.1 0 0v-.1h.1c0 .1 0 .1-.1.1z" />
</g>
<path class="globe-inner-circle-path" fill="#FFF" d="M10 1.1c-4.9 0-8.9 4-8.9 8.9s4 8.9 8.9 8.9 8.9-4 8.9-8.9-4-8.9-8.9-8.9zm0 16.7c-4.3 0-7.8-3.5-7.8-7.8S5.7 2.2 10 2.2s7.8 3.5 7.8 7.8-3.5 7.8-7.8 7.8z" />
<path class="globe-outer-circle-path" fill="#848F91" d="M10 20C4.5 20 0 15.5 0 10S4.5 0 10 0s10 4.5 10 10-4.5 10-10 10zm0-1.1c4.9 0 8.9-4 8.9-8.9s-4-8.9-8.9-8.9-8.9 4-8.9 8.9 4 8.9 8.9 8.9z" />
</svg>
</a>
</div>
<div class="site-chooser-mobile__label">Edition</div>
<div class="site-chooser-mobile__country">AUS</div>
<div class="site-chooser-mobile__sites visible-xs visible-sm hidden-md hidden-lg">
<select>
<option value="">Edition <i class="icon-caret-down"></i></option>
<option value="https://www.businessinsider.com.au">AUSTRALIA</option>
<option value="https://www.businessinsider.com?IR=C">UNITED STATES</option>
<option value="https://www.businessinsider.com/international?IR=C">INTERNATIONAL</option>
<option value="https://businessinsider.de?IR=C">DEUTSCHLAND</option>
<option value="https://www.businessinsider.es?IR=C">ESPA&Ntilde;A</option>
<option value="https://www.businessinsider.fr?IR=C">FRANCE</option>
<option value="https://businessinsider.in?IR=C">INDIA</option>
<option value="https://it.businessinsider.com?IR=C">ITALY</option>
<option value="https://businessinsider.jp?IR=C">JAPAN</option>
<option value="https://businessinsider.my?IR=C">MALAYSIA</option>
<option value="https://www.businessinsider.nl?IR=C">NEDERLAND</option>
<option value="https://businessinsider.com/nordic?IR=C">NORDIC</option>
<option value="https://businessinsider.com.pl?IR=C">POLSKA</option>
<option value="https://businessinsider.sg?IR=C">SINGAPORE</option>
<option value="https://www.businessinsider.co.za?IR=C">SOUTH AFRICA</option>
</select>
</div>
</div>
</div>
<div class="dropdown-menu-redesign-wrapper hidden-xs visible-sm visible-md visible-lg">
<div class="bi-search-popover bi-search-popover-redesign">

<a class="masthead-icon search label" href="" title="Search" aria-label="Search">
<svg class="svg-icon search-icon" aria-labelledby="title desc" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.9 19.7"><title id="title">Search Icon</title><desc id="desc">A magnifying glass icon.</desc><g class="search-path" fill="none" stroke="#848F91"><path stroke-linecap="square" d="M18.5 18.3l-5.4-5.4"></path><circle cx="8" cy="8" r="7"></circle></g></svg>
</a>
<div class="dropdown-menu dropdown-menu-redesign popover bottom">
<div class="arrow"></div>
<form method="get" action="/" class="search-popover-form">
<input name="s" type="text" class="form-control search-popover-input" value="" placeholder="Search">
<button type="submit" title="Search"><i class="icon icon-search icon-light"></i></button>
</form>
</div>
</div>
</div>
<div class="dropdown-menu-redesign-wrapper hidden-xs visible-sm visible-md visible-lg">
<div class="bi-user-edition bi-user-edition-redesign">
<a href="" class="masthead-icon globe label" title="International Editions" aria-label="Open the International Edition menu.">
<svg class="svg-icon globe-icon" aria-labelledby="title desc" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title id="title">Globe Icon</title>
<desc id="desc">An icon of the world globe.</desc>
<circle class="globe-water-path" fill="#FFF" cx="10" cy="10" r="9.5" />
<g class="globe-land-path" fill="#848F91">
<path d="M9.7.3h.7c.3 0 .7 0 1 .1.6.1 1.2.2 1.8.4 1.5.5 2.8 1.4 3.9 2.6 1 1 1.7 2.2 2.1 3.6.2.8.4 1.5.4 2.3v1c0 .4-.1.8-.1 1.1-.1.8-.3 1.5-.6 2.2-.5 1.2-1.2 2.3-2.2 3.2-.7.7-1.5 1.3-2.3 1.7-1.6.8-3.3 1.1-5 1-.6 0-1.2-.1-1.8-.3-1.8-.3-3.4-1.2-4.6-2.6-.7-.7-1.3-1.6-1.7-2.5-.6-1.2-.9-2.5-.9-3.9 0-.5 0-1 .1-1.5.1-.7.2-1.3.5-2C1.4 5.3 2.3 4 3.5 2.9c1-1 2.2-1.7 3.6-2.1C7.9.6 8.6.4 9.4.4c.1-.1.2-.1.3-.1zm.1 5.2s0 .1 0 0c.1.1.1.1 0 0l.2.2c0 .1.1.2.2.2h.2s.1 0 .1.1c0 0 0 .1-.1.1h-.1c-.1 0-.3.1-.4.2 0 0-.1.1-.1 0l-.1-.1s0-.1.1-.1.1 0 .2-.1h-.1-.1c-.1 0-.1.1-.2.1h-.1c-.2 0-.3.1-.4.2-.1.2-.2.4-.4.4-.1.1-.1.2-.2.3 0 .1-.1.1-.1.1-.1 0-.1.1-.1.1v.1c-.1.4-.3.7-.7.9-.1.1-.2.2-.2.4 0 .1 0 .2.1.2 0 .2.1.4.1.6v.1h-.1c-.2-.2-.3-.3-.3-.5 0-.1 0-.1-.1-.2 0-.1-.1-.1-.2-.1h-.2s-.1 0-.1-.1c-.1 0-.2 0-.3.1-.1.1-.3.1-.4.1-.4 0-.7.2-.8.6v.1c-.1.1-.1.2-.1.3 0 .2.1.5.2.6.1.1.2.2.3.2h.3c.2 0 .2-.1.3-.3 0-.1.1-.2.2-.2h.4v.1l-.1.1c-.1.2-.1.3-.1.5 0 .1 0 .1.1.1h.3c.2 0 .4.2.3.4v.3c0 .1.1.3.2.3.1.1.2 0 .3 0 .1 0 .3.1.3.4v.3c0 .1 0 .1.1.1h.1v-.1c0-.1 0-.2.1-.3.1 0 .2 0 .3.1 0 0 .1.1.1 0h.2c.1.1.1.1.2 0H9.4c.1 0 .1 0 .1.1s0 .1.1.1h.1c.1 0 .2.1.2.1.1.1.1.2.2.2h.2c.3-.1.6.1.7.4 0 0 0 .1.1.1.1.1.1.1 0 .2v.1c.3 0 .5.1.8.2.2.1.4.2.6.2.1 0 .2.1.3.1.1.1.2.1.2.1.1 0 .2.1.2.2v.2c0 .1-.1.2-.2.3l-.2.2c-.1.1-.1.1-.1.2 0 .3-.1.6-.3.8-.1.1-.1.1-.1.2s-.2.2-.3.2h-.2c-.1 0-.2.1-.3.1-.1 0-.3.1-.3.3 0 .1 0 .1-.1.2-.1 0-.1.1-.2.1-.2.2-.4.4-.7.5-.1 0-.1.1-.2.1-.1.1-.2.2-.3.1-.1 0-.3 0-.3.1-.1.1-.1.1-.2.1s-.2.1-.3.2c0 .1 0 .2.1.2h1c.4 0 .8 0 1.2-.1.9-.1 1.8-.4 2.6-.8 1-.5 1.9-1.2 2.6-2 .5-.5.9-1 1.2-1.6V14v-.5c0-.3.1-.6.3-.8.1-.1.1-.3.1-.5s-.1-.4-.1-.6c0-.1-.1-.2 0-.3 0-.1 0-.2.1-.3.1-.2 0-.3-.2-.3h-.1-.2-.1c-.2.1-.3.1-.5.1s-.3 0-.5.1h-.1l-.3-.3c-.1-.1-.3-.2-.3-.4-.1-.1-.1-.2-.2-.3-.1-.1-.1-.2 0-.2v-.1c-.1-.1-.1-.1 0-.2 0 0 .1-.1.1-.2v-.1c0-.1 0-.2-.1-.3-.2-.3-.1-.5.1-.8.1-.1.2-.2.3-.4.1-.2.2-.3.4-.5V7c0-.2 0-.4.2-.5.1 0 .1-.1.1-.2v-.1h.1s.1 0 .1.1h.1c.1.1.2 0 .3 0 .3.7.4.6.6.7.2 0 .4.2.4.4 0 .1.1.2.2.3.1.1.2.1.3.2.1.1.1 0 .2 0s.1-.1.1-.1v-.1l-.3-.9c0-.1-.1-.2-.2-.3l-.2-.2v-.1.1c0 .1.1.1.1.2.1.1.1.2.2.3l.1.1v-.1c-.1-.1-.1-.2-.2-.3-.4-.1-.5-.2-.5-.3 0 0 0-.1-.1-.1s-.1 0-.1.1-.1.1-.2 0h-.1v.1c0 .1 0 .1-.1.2 0 0-.1 0-.1.1v.2c0 .1-.1.2-.2.2s-.1 0-.2.1h-.1c-.1-.1-.1-.1-.2-.1s-.1-.1-.1-.1c0-.1 0-.1-.1-.2s-.1-.1 0-.1c.1-.1.1-.2 0-.3v-.1-.1V6H17c.1 0 .2-.1.1-.2 0-.1-.1-.2-.2-.3l-.2-.2s-.1 0 0-.1c0 0 0-.1.1 0h.2s.1 0 .1-.1.1-.1.2-.1h.1v-.1-.1H17.7s0-.1-.1-.1c-.4-.5-.8-1-1.2-1.4-.6-.6-1.4-1.1-2.2-1.5H14l-.1.1c-.1 0-.1 0-.1.1-.1.1-.2.2-.3.2h-.2c-.2 0-.2.1-.2.3 0 .1 0 .1-.1.1v.5c0 .1-.2.2-.3.1l-.1-.1-.1-.1h-.2c-.4.1-.8-.1-.9-.5l-.3-.3c-.1-.1-.2-.2-.1-.3 0-.1.1-.2.3-.2h0-.3c-.1 0-.1 0-.1-.1s0-.1.1-.1H11.2c-.1 0-.2-.1-.3-.2-.2-.3-.3-.3-.4-.4-.3-.1-.6-.1-.9-.1C9.1.8 8.5.9 8 1c-1.5.3-2.8 1-3.9 1.9L4 3h.1c.2 0 .4-.1.6-.2.1-.1.3-.1.5-.1.1 0 .2 0 .3-.1.1-.1.3-.1.4 0 .1 0 .2 0 .2-.1s.1-.1.1-.1l.1-.1c.1-.1.2-.2.3-.1h.1l.1-.1h.1v.1H7.2s.1 0 .1-.1c0 0 0-.1.1-.1h.1c.1-.1.2 0 .3.1l.1.1v.1l-.1.1h-.1s-.1.1-.2.1h-.1H7.1l-.1.1c0 .2 0 .2-.1.2H7c-.1.2-.3.2-.4.3-.1 0-.2 0-.2.1-.1 0-.1.1-.2.2 0 0 0 .1-.1.1-.2.2 0 .5.2.7.1 0 .2.1.3.1H7c.3 0 .5.1.5.4 0 .1 0 .2.1.3.1.1.1.1.2 0l.1-.1v-.3c0-.1 0-.2.1-.3.1 0 .2-.1.2-.2.1-.1 0-.2-.1-.3-.1-.1-.1-.2 0-.2l.1-.1v-.3c0-.1 0-.1.1-.1H8.6c.2 0 .3 0 .4.1l.1.1c.1 0 .1.1.1.2s0 .1.1.2c.1 0 .2.1.3 0 .1 0 .1-.1.2-.1 0-.1.1-.1.2-.1s.1.1.1.1c.1.1.2.1.2.2s.1.2.2.2h.2c.3 0 .6.1.6.4v.3c0 .1-.1.3-.3.3-.1 0-.2 0-.2.1-.1.1-.3.1-.5.1h-.4c-.1 0-.2.1-.3.1-.1 0-.3.1-.4.3v.1s.1 0 .1-.1l.1-.1c.2-.1.4-.2.6-.2.1 0 .1 0 .1.1-.1.1-.1.1-.3.1.1 0 .1 0 0 0zM8.3 19.1V19v-.3c-.1-.2 0-.3 0-.5.1-.1.1-.2.1-.4v-.3c0-.1.1-.1.1-.2v-.7c0-.1-.1-.2-.2-.3-.5-.2-.8-.6-1-1-.1-.2-.2-.3-.4-.4 0 0-.1 0 0-.1v-.1-.2H7c.1-.1.1-.1 0-.1s-.1-.1 0-.2.1-.1.1-.2c0 0 0-.1.1-.1s.1-.1.1-.1l.1-.1.1-.1v-.3c0-.2 0-.4.1-.5.1-.1.1-.1.1-.2 0 0 0-.1.1-.1s.1-.1.2-.1c0 0 .1 0 .1-.1v-.1H8c-.1 0-.1 0-.1.1v.1h-.1l-.1-.1c-.5-.2-.7-.3-.9-.3-.1-.1-.2-.1-.2-.3 0-.2-.2-.3-.3-.4-.1 0-.2-.1-.4-.1-.1 0-.2-.1-.3-.2 0-.1-.1-.1-.2-.1h-.5c-.1 0-.1-.1-.2-.1-.2-.1-.3-.2-.5-.2-.2-.1-.3-.2-.3-.4 0-.3-.2-.5-.4-.7l-.1-.1c0-.1 0-.1-.1-.2 0-.2-.1-.3-.1-.5v-.1h-.1V8.9c0 .1.1.1.1.2.1.1.2.3.2.4 0 .1 0 .1.1.2l.1.1v.1h-.1c-.1-.1-.2-.2-.2-.3 0-.1-.1-.2-.2-.3-.1 0-.1-.1-.1-.1 0-.1 0-.2-.1-.3 0-.1 0-.1-.1-.2v-.2c0-.1-.1-.2-.1-.2s-.1 0-.1-.1c-.1 0-.1-.1-.1-.2s0-.2-.1-.3c-.2-.4-.2-.7 0-1.1v-.1c0-.2 0-.4-.1-.6 0-.1-.1-.3-.1-.4 0-.1-.1-.1-.1 0v.1c-.2.1-.4.3-.5.5C1 7.4.7 8.8.8 10.3c0 .7.1 1.3.3 1.9.4 1.8 1.3 3.3 2.7 4.5 1.1 1.1 2.5 1.8 4 2.2.1.1.3.1.5.2z" />
<path d="M9.4 1.9h.2l-.1.1v.2h.5s.1.1.2.1h.2c.1 0 .1 0 .1.1s-.1.1-.2.1v.1h-.1-.1s-.1 0-.1-.1c-.1 0-.1 0-.2-.1h-.1v.2c.1.1.2.1.3.2.1 0 .1.1.2.1v.2h-.1c-.1 0-.3-.1-.4-.1h-.1.1c.1 0 .2.1.3.1v.1h-.1c-.3-.1-.4-.2-.5-.1 0 0-.1 0-.1-.1h-.1-.1S9 3 9 2.9c0 0 0-.1-.1-.1s-.2-.1-.2-.1h-.2c-.1.1-.2 0-.3 0 .1 0 .1-.1.2-.1h.5v-.1c.1 0 .1-.1.2-.1L9 2.3c-.3-.2-.4-.2-.5-.3 0 0-.1 0-.1-.1h-.1s-.1 0-.1-.1l-.1.1H8c-.2.1-.2.1-.3.1h-.1-.1-.4H7h-.1.2-.2-.1v-.1l.1-.1h.4V2s.1 0 .1.1h.1V2v-.1-.1c0-.1.1-.1.2-.1h.2v.2H8.2c.1-.1.1-.1.2-.1H8.7v.1h.4c0-.1.1-.1.3 0-.1-.1 0-.1 0 0 0-.1 0 0 0 0zM16.5 4.7v-.1c.1 0 .1-.1 0-.1 0 0-.1-.1-.2-.1v-.1c0-.1 0-.1-.1-.1 0 0-.1-.1 0-.1V4v-.1h.1V4c0 .1 0 .1.1.1 0 0 .1 0 .1.1s0 .1.1.2.2.3.3.4l.1.1s0 .1.1.1v.2H17c-.1 0-.2-.1-.2 0-.2-.3-.3-.4-.3-.5zM7.3 9.8H7.6c.1 0 .2.1.4.1h.1c0 .1.1.1.1.1h.1c.1 0 .1.1.2.1 0 0 .1 0 .1.1h-.4-.1v-.1-.1H8s-.1 0-.1-.1h-.1c-.1 0-.2 0-.2-.1h-.2-.1-.1c-.1.2-.2.2-.2.2s0-.1.1-.1c0 0 0-.1.2-.1zM8.8 10.6h-.3-.1H8.7s0-.1-.1-.1H9.3c.1 0 .1.1.1.1l.1.1c-.1-.1-.1 0-.2 0h-.1-.1s0 .1-.1.1c-.2-.1-.2-.1-.2-.2z" />
<path d="M16.1 4.2s0-.1 0 0c0-.1 0-.1 0 0l.1-.1c.1 0 .1 0 .1.1v.1c0 .1 0 .1.1.1v.1h-.1-.1c-.1 0-.1 0-.1-.1v-.2s0-.1-.1-.1c0 .1 0 .1.1.1zM9.6 10.7c0-.1 0-.1 0 0v-.1h.1c0 .1 0 .1-.1.1z" />
</g>
<path class="globe-inner-circle-path" fill="#FFF" d="M10 1.1c-4.9 0-8.9 4-8.9 8.9s4 8.9 8.9 8.9 8.9-4 8.9-8.9-4-8.9-8.9-8.9zm0 16.7c-4.3 0-7.8-3.5-7.8-7.8S5.7 2.2 10 2.2s7.8 3.5 7.8 7.8-3.5 7.8-7.8 7.8z" />
<path class="globe-outer-circle-path" fill="#848F91" d="M10 20C4.5 20 0 15.5 0 10S4.5 0 10 0s10 4.5 10 10-4.5 10-10 10zm0-1.1c4.9 0 8.9-4 8.9-8.9s-4-8.9-8.9-8.9-8.9 4-8.9 8.9 4 8.9 8.9 8.9z" />
</svg>
</a>
<ul class="dropdown-menu dropdown-menu-redesign popover bottom">
<div class="arrow"></div>
<li class="masthead-dropdown-list-item"><p class="masthead-dropdown-header">EDITION</p>
<hr class="masthead-dropdown-edition-header-line">
<div class="list-group">
<a href="https://www.businessinsider.com.au" class="aus"><span>AUSTRALIA</span></a>
<a href="https://www.businessinsider.com?IR=C" class="us"><span>UNITED STATES</span></a>
<a href="https://www.businessinsider.com/international?IR=C" class="international"><span>INTERNATIONAL</span></a>
<a href="https://www.businessinsider.de?IR=C" class="de"><span>DEUTSCHLAND</span></a>
<a href="https://www.businessinsider.es?IR=C" class="ES"><span>ESPA&Ntilde;A</span>
<a href="https://www.businessinsider.fr/?IR=C" class="FR"><span>FRANCE</span></a>
<a href="https://www.businessinsider.in/" class="in"><span>INDIA</span></a>
<a href="https://it.businessinsider.com" class="IT"><span>ITALY</span></a>
<a href="https://www.businessinsider.jp" class="JP"><span>JAPAN</span></a>
<a href="https://www.businessinsider.my/" class="my"><span>MALAYSIA</span></a>
<a href="https://www.businessinsider.nl?IR=C" class="sl"><span>NEDERLAND</span></a>
<a href="https://businessinsider.com/nordic?IR=C" class="se"><span>NORDIC</span></a>
<a href="https://www.businessinsider.com.pl/?IR=C" class="pl"><span>POLSKA</span></a>
<a href="https://www.businessinsider.sg/" class="sg"><span>SINGAPORE</span></a>
<a href="https://www.businessinsider.co.za?IR=C" class="SA"><span>SOUTH AFRICA</span></a>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="adspot-320x50-pos1" class="ad-container main top hidden-print visible-xs">
<script>titan.requestAd.push("adspot-320x50-pos1");</script>
</div>
<div id="content">
<div class="container">
<div class="row">
<div id="col-wrapper">
<div id="river" class="pull-left">
<div class="col superwide title">
<div id="title" class="single colour-briefing">
<a href="https://www.businessinsider.com.au/briefing">Briefing</a>
</div>
</div>
<div id="post-2089086" class="col superwide">
<h1 class="first">Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests</h1>
<div class="byline">
<div class="author-avatar">
</div>
<div class="author-links">
Tom Murray
</div>
<div class="byline-post-info single">
<time datetime="2020-04-18 23:29:54">Apr 18, 2020, 11:29 PM</time>
</div>
</div>
<div class="row">
<div id="byline-share" class="col-md-12 col-lg-12">
<ul class="share-buttons">
<li class="byline-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4&amp;t=Joe+Rogan+is+being+dragged+by+fans+after+bragging+about+getting+multiple+coronavirus+tests" rel="nofollow" title="share on facebook" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;" target="_blank">
<i class="icon icon-facebook"></i>
<span class="hidden-xs hidden-sm">
<span class="text">facebook</span>
</span>
</a>
</li>
<li class="byline-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4&amp;text=Joe+Rogan+is+being+dragged+by+fans+after+bragging+about+getting+multiple+coronavirus+tests%20(via%20@BIAUS)" rel="nofollow" title="share on twitter" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;" target="_blank">
<i class="icon icon-twitter"></i>
<span class="hidden-xs hidden-sm">
<span class="text">twitter</span>
</span>
</a>
</li>
<li class="byline-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4" title="share on reddit" rel="nofollow" onclick="window.open(this.href,&#39;sharereddit&#39;,&#39;toolbar=0,status=0,width=860,height=440&#39;);return false;" target="_blank">
<i class="icon icon-arrow-up"></i>
<span class="hidden-xs hidden-sm">
<span class="text">reddit</span>
</span>
</a>
</li>
<li class="byline-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4&title=Joe+Rogan+is+being+dragged+by+fans+after+bragging+about+getting+multiple+coronavirus+tests&summary=Comedian+and+MMA+commentator+Joe+Rogan+is+facing+criticism+after+he+revealed+he%26%238217%3Bd+been+tested+for+the+coronavirus+twice+in+one+week+with+negative+results." title="share on linkedin" rel="nofollow" onclick="window.open(this.href,&#39;sharelinkedin&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;" target="_blank">
<i class="icon icon-linkedin"></i>
<span class="hidden-xs hidden-sm">
<span class="text">linkedin</span>
</span>
</a>
</li>
<li class="byline-whatsapp">
<a href="whatsapp://send?text=Joe Rogan is being dragged by fans after bragging about getting multiple coronavirus tests https%3A%2F%2Fwww.businessinsider.com.au%2Fjoe-rogan-criticized-after-bragging-about-multiple-coronavirus-tests-2020-4">
<img src="app/themes/bi-theme/assets/img/shared/WhatsApp_Logo.png" width="20" height="20" />
<span class="hidden-xs hidden-sm">
<span class="text">WhatsApp/span>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="story-wrapper">
<div id="story">
<div class="display-media image primary centre clear"><a href="https://i.insider.com/5e9ad90d73d0c83c2c2155c4" rel="modal"><img src="https://i.insider.com/5e9ad90d73d0c83c2c2155c4" class="size_primary" alt="" /></a><span class="image_source">Michael S. Schwartz / Getty Images</span><small>Joe Rogan has been getting everyone who appears on his podcasts tested for the coronavirus.</small></div>
<ul>
<li>
Joe Rogan is facing some backlash after revealing that he&#8217;d been tested for the coronavirus twice in one week with negative results.
</li>
<li>
He&#8217;s also been getting tests for each of his podcast guests by hiring a concierge doctor from <a href="https://conciergemdla.com/coronavirus-testing/">Concierge MD LA</a>.
</li>
<li>&#8220;I&#8217;m just going to test myself every three or four days. F&#8212; it,&#8221; Rogan said <a href="https://www.youtube.com/watch?time_continue=105&amp;amp;v=98mh3jxcuxI&amp;amp;feature=emb_title">on &#8220;The Joe Rogan Experience.&#8221;</a>
</li>
<li>
The US is experiencing a shortage of tests for the virus, meaning that any tests given to the richest 1% reduce access for most Americans.
</li>
<li>
<a href="https://www.insider.com/?hprecirc-bullet">Visit Insider&#8217;s homepage for more stories</a>.
</li>
</ul>
<hr />
<p>Comedian and MMA commentator Joe Rogan is facing criticism after he revealed he&#8217;d been tested for the coronavirus twice in one week with negative results.</p><div id="brightcove-video-container-1672121350" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.businessinsider.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-1672121350" data-account="6103636748001" data-player="FDpK8bR4" data-embed="default" controls="" data-playlist-id="1656204542963767519" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p>&#8220;I got tested yesterday, and I got tested two days before that. I&#8217;m just going to test myself every three or four days. F&#8212; it,&#8221; Rogan <a href="https://www.youtube.com/watch?time_continue=105&amp;amp;v=98mh3jxcuxI&amp;amp;feature=emb_title"> said on his podcast, &#8220;The Joe Rogan Experience.&#8221;</a></p>
<p>Rogan was joined by comedian Chris D&#8217;Elia on Wednesday who also received a test for COVID-19 before appearing on the show.</p>
<p>Rogan began the show by saying: &#8220;Chris D&#8217;Elia is negative. Yayyyy!&#8221;</p>
<p>&#8220;You know why I got the test? Because I know Joe Rogan. Because I came here and he had a doctor,&#8221; D&#8217;Elia said.</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/98mh3jxcuxI?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Rogan has been paying a concierge doctor from <a href="https://conciergemdla.com/coronavirus-testing/">Concierge MD LA,</a> &#8220;a premium provider of high-end, on-demand, and personalised medical care in Los Angeles,&#8221; to come in and administer the tests to him and his guests, <a href="https://www.vice.com/en_us/article/884yka/joe-rogan-podcast-covid-19-testing">VICE reported after speaking to the doctor in question.</a></p>
<p>Dr. Abe Malki was recently filmed performing the tests on Rogan and his podcast guest, comedian Bryan Callen.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/bryancallen?ref_src=twsrc%5Etfw">@bryancallen</a> &amp; <a href="https://twitter.com/joerogan?ref_src=twsrc%5Etfw">@joerogan</a> getting tested for Covid-19 using the Rapid Test by <a href="https://twitter.com/search?q=%24AYTU&amp;src=ctag&amp;ref_src=twsrc%5Etfw">$AYTU</a> Joe can you please give us a RT to spread news about this amazing private sector company and help save lives! AYTU Bioscience has reliable tests that are readily available <a href="https://t.co/dl9Yl8aeOR">https://t.co/dl9Yl8aeOR</a> <a href="https://t.co/nbmaOpaWLX">pic.twitter.com/nbmaOpaWLX</a></p>
<p>&mdash; Ryan Swaggart (@ryan_swaggart) <a href="https://twitter.com/ryan_swaggart/status/1250286629220040711?ref_src=twsrc%5Etfw">April 15, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Malki told VICE that he is mostly administering an antibody test that has not been approved by the FDA due to shortages of nasal swab tests and FDA-approved antibody tests.</p>
<p>&#8220;There&#8217;s about 70 companies producing antibody tests, and only one of them is FDA approved, that&#8217;s Cellex. I don&#8217;t know how the hell they got that contract that they got FDA approval, but it&#8217;s impossible to get those tests,&#8221; Dr. Malkin said.</p>
<p>&#8220;I give everyone a disclaimer, it&#8217;s not FDA approved, you can&#8217;t use this for diagnosis, it&#8217;s more for peace of mind, for epidemiologic data. But if they need a definitive diagnosis, they have to get a nasal swab.&#8221;</p>
<p>Either the nasal swab or the antibody test cost $US299 from Concierge MD LA, according to its website.</p>
<p>Asymptomatic wealthy people and celebrities getting tested by concierge doctors have <a href="https://www.businessinsider.com.au/how-asymptomatic-celebrities-billionaires-get-coronavirus-tests-2020-3"> been the subject of much furor in the US</a>, which is experiencing a shortage of tests for the virus, meaning that any tests given to the top 1% reduce access for most Americans.</p>
<p>Unsurprisingly then, people were quick to chastise Rogan for unnecessarily obtaining the tests when so many are struggling.</p>
<p>Huffington Post reporter <a href="https://twitter.com/rklein90/status/1251197159623528448">Rebecca Klein tweeted</a> that she knew a doctor who couldn&#8217;t get tested. &#8220;A close friend, a doctor, presumably had coronavirus but couldn&#8217;t get tested in NYC. Cool that Joe Rogan is able to test his pals like it&#8217;s nothing,&#8221; she wrote.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">A close friend, a doctor, presumably had Coronavirus but couldn&#39;t get tested in NYC. Cool that Joe Rogan is able to test his pals like it&#39;s nothing. <a href="https://t.co/T95TxIafr4">https://t.co/T95TxIafr4</a></p>
<p>&mdash; Rebecca Klein (@rklein90) <a href="https://twitter.com/rklein90/status/1251197159623528448?ref_src=twsrc%5Etfw">April 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&#8220;How do I get on Joe rogan&#8217;s podcast. I don&#8217;t need to talk to joe rogan I just want a corona virus test,&#8221; @Bicuriousbogle tweeted.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">How do I get on Joe rogan’s podcast. I don’t need to talk to joe rogan I just want a corona virus test</p>
<p>&mdash; Sweater God (@Bicuriousbogle) <a href="https://twitter.com/Bicuriousbogle/status/1250952883404668928?ref_src=twsrc%5Etfw">April 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>@ScottAtHomeToo1 tweeted: &#8220;Don&#8217;t get me wrong. I love Joe #Rogan but is anyone else really turned off by Rogan pulling strings to get all his rich comic buddies #CoronaVirus testing?&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Don&#39;t get me wrong. I love Joe <a href="https://twitter.com/hashtag/Rogan?src=hash&amp;ref_src=twsrc%5Etfw">#Rogan</a> but is anyone else really turned off by Rogan pulling strings to get all his rich comic buddies <a href="https://twitter.com/hashtag/CoronaVirus?src=hash&amp;ref_src=twsrc%5Etfw">#CoronaVirus</a> testing?</p>
<p>&mdash; Scott At Home! (@ScottAtHomeToo1) <a href="https://twitter.com/ScottAtHomeToo1/status/1251225721600716809?ref_src=twsrc%5Etfw">April 17, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>

<div class="single-article-boilerplate" style="padding: 30px 0 15px;">
</div>

<div id="mc-signup-in-post">
<div class="row col-md-6">
<h3>Business Insider Emails &amp; Alerts</h3>
<p>Site highlights each day to your inbox.</p>
</div>
<div class="row col-md-1">
</div>
<div class="row col-md-5">
<form class="form" id="mc_signup" name="mc_signup" method="post">
<input type="hidden" name="list_name" value="select">
<label class="control-label" for="mc_email">Email Address</label>
<div class="input-group">
<input type="text" id="mc_email" class="form-control" name="mc_email" placeholder="Email">
<span class="input-group-btn"><button type="submit" class="btn btn-primary">Join</button></span>
</div>
</form>
</div>
</div>
<p><strong>Follow Business Insider Australia on <a href="https://www.facebook.com/BusinessInsiderAustralia">Facebook</a>, <a href="https://twitter.com/BIAUS">Twitter</a>, <a href="https://www.linkedin.com/company/business-insider-au">LinkedIn</a>, and <a href="https://www.instagram.com/businessinsiderau/">Instagram</a>.</strong></p>
</div>
</div>
<hr class="alt-hr">
<div class="row">
<div id="tags" class="col-md-12 col-lg-12">
<h3 class="underlined">Tagged In</h3>
<a href="https://www.businessinsider.com.au/category/coronavirus" class="btn btn-default btn-sm">coronavirus</a>
<a href="https://www.businessinsider.com.au/category/coronavirus-testing" class="btn btn-default btn-sm">coronavirus testing</a>
<a href="https://www.businessinsider.com.au/category/entertainment" class="btn btn-default btn-sm">entertainment</a>
<a href="https://www.businessinsider.com.au/category/health" class="btn btn-default btn-sm">health</a>
<a href="https://www.businessinsider.com.au/category/insider" class="btn btn-default btn-sm">insider</a>
<a href="https://www.businessinsider.com.au/category/joe-rogan" class="btn btn-default btn-sm">joe rogan</a>
<a href="https://www.businessinsider.com.au/category/sports" class="btn btn-default btn-sm">sports</a>
<a href="https://www.businessinsider.com.au/category/uk-weekend-us" class="btn btn-default btn-sm">uk-weekend-us</a>
</div>
</div>
<hr class="alt-hr">
<hr />
<div class="row">
<script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
<div class="dianomi_context" data-dianomi-context-id="117"></div>
</div>
<div id="taboola-mobile-stream-native-below-article"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-g',
		container: 'taboola-mobile-stream-native-below-article',
		placement: 'Mobile Stream Native Below Article',
		target_type: 'mix'
	});
</script>
<div class="row">
<div class="col-md-12">
<div id="taboola-below-article-thumbnails"></div>
<script>window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'organic-thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                          });
                        </script>
</div>
<div class="col-md-12">
<div id="taboola-below-article-thumbnails-2nd"></div>
<script>window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails-2nd',
                            placement: 'Below Article Thumbnails 2nd',
                            target_type: 'mix'
                          });
                        </script>
</div>
</div>
</div>
</div><div id="sidebar" class="col hidden-print">
<div id="taboola-mobile-native-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-f',
		container: 'taboola-mobile-native-thumbnails',
		placement: 'Mobile Native Thumbnails',
		target_type: 'mix'
	});
</script>
</div>
</div> </div>
<div id="adspot-interstitial" class="ad-container">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>
</div> </div>
<div id="footer" class="hidden-print">
<div id="footer-links">
<div class="container">
<ul class="pull-left">
<li class="copyright visible-md visible-lg">&copy; 2007-2020 Pedestrian Group</li>
<li class="hidden-xs"><a class="intelligence" href="https://intelligence.businessinsider.com/welcome?utm_source=BIIAU&amp;utm_medium=partner&amp;utm_term=AU1&amp;utm_content=link&amp;utm_campaign=BIIAU" target="_blank">BI Intelligence</a></li>
</ul>
<ul class="pull-right">
<li><a href="/about/">About</a></li>

<li><a href="/contact/">Contact</a></li>

</ul>
</div>
</div>
</div>
</div></div>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>

<script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true});
        </script>
<script src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script>var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><img src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript>

<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
            var sdkNseNoPage = 0; // Create var during page load for use in infinite scroll counter
            var sdkNseNoSlide = 0; // Create var during page load for use with slideshow slide tracking
            var sdkNseNoLightbox = 0; // Create var during page load for use with lightbox slide tracking

            var _nolggGlobalParams = {
                sfcode: "dcr",
                apid: "P5EAACF81-0486-4CB6-A336-3BCDFE867503",
                apn: "businessinsider",
                nsdkv: "511",
                nol_sdkDebug: ""
            };
            var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
            nSdkInstance.ggInitialize(_nolggGlobalParams);

            var dcrStaticMetadataObject = {
                type: "static",
                dataSrc: "cms",
                assetid: window.location.pathname,
                section: "Business Insider Australia",
                segA: "briefing"
            }

            // FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

            nSdkInstance.ggPM("staticstart", dcrStaticMetadataObject);
        </script>

<script type="text/javascript" src="//s.skimresources.com/js/88665X1542855.skimlinks.js"></script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13194393" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13194393&amp;cv=2.0&amp;cj=1" />
</noscript>

<noscript>
	  <meta http-equiv="refresh" content="0;url=?nojs=1">
	</noscript>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>