<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<title>The best and worst wedding dresses worn in movies | Business Insider</title>
<meta name="description" content="Carrie gets to try on a variety of wedding dresses for her Vogue photo shoot, which includes designs by everyone from Vera Wang and Christian Lacroix to Oscar de la Renta and Dior." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="publisher" content="Business Insider Australia" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="application-name" content="Business Insider Australia" />
<meta name="msapplication-TileColor" content="#185f7c" />
<meta name="msapplication-TileImage" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_144.png">
<meta name="msapplication-square70x70logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_70.png" />
<meta name="msapplication-square150x150logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_150.png" />
<meta name="msapplication-wide310x150logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_310_wide.png" />
<meta name="msapplication-square310x310logo" content="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/ms_310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.businessinsider.com.au/feed&amp;id=5; cycle=1" />
<meta name="robots" content="index,follow" />
<meta name="author" content="Samantha Grindell, Anneta Konstantinides" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@BIAUS" />
<meta name="twitter:title" content="The best and worst wedding dresses worn in movies" />
<meta name="twitter:image" content="https://i.insider.com/6025a3cfb3c2a800183cc712" />
<meta name="twitter:description" content="Carrie gets to try on a variety of wedding dresses for her Vogue photo shoot, which includes designs by everyone from Vera Wang and Christian Lacroix to Oscar de la Renta and Dior." />
<meta name="twitter:url" content="https://www.businessinsider.com.au/best-and-worst-wedding-dresses-worn-in-movies-2021-2" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The best and worst wedding dresses worn in movies" />
<meta property="og:site_name" content="Business Insider Australia" />
<meta property="og:image" content="https://i.insider.com/6025a3cfb3c2a800183cc712" />
<meta property="og:description" content="Carrie gets to try on a variety of wedding dresses for her Vogue photo shoot, which includes designs by everyone from Vera Wang and Christian Lacroix to Oscar de la Renta and Dior." />
<meta property="og:url" content="https://www.businessinsider.com.au/best-and-worst-wedding-dresses-worn-in-movies-2021-2" />
<meta property="article:published_time" content="2021-02-14T23:02:00+11:00" />
<meta itemprop="name" content="The best and worst wedding dresses worn in movies">
<meta itemprop="image" content="https://i.insider.com/6025a3cfb3c2a800183cc712">
<meta itemprop="description" content="Carrie gets to try on a variety of wedding dresses for her Vogue photo shoot, which includes designs by everyone from Vera Wang and Christian Lacroix to Oscar de la Renta and Dior.">

<script type="application/ld+json">
{
  "@context":"http://schema.org",
  "@type":"NewsArticle",
  "@id": "https://www.businessinsider.com.au/best-and-worst-wedding-dresses-worn-in-movies-2021-2",
  "headline":"The best and worst wedding dresses worn in movies",
  "author": {
    "@type": "Person",
    "name": "Samantha Grindell, Anneta Konstantinides"
  },
  "mainEntityOfPage": "https://www.businessinsider.com.au/best-and-worst-wedding-dresses-worn-in-movies-2021-2",
  "datePublished": "2021-02-14T23:02:00+11:00",
  "dateModified": "2021-02-15T02:25:30+11:00",
  "thumbnailUrl":"https://i.insider.com/6025a3cfb3c2a800183cc712",
  "image": "https://i.insider.com/6025a3cfb3c2a800183cc712",
  "description":"Carrie gets to try on a variety of wedding dresses for her Vogue photo shoot, which includes designs by everyone from Vera Wang and Christian Lacroix to Oscar de la Renta and Dior.",
  "publisher": {
    "@type":"Organization",
    "name":"Business Insider Australia",
    "logo": {
        "@type":"ImageObject",
        "url":"https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/logo_google_wide.png"
    }
  }
}
</script><meta property="fb:pages" content="514190005287019">
<link rel="canonical" href="https://www.businessinsider.com/best-and-worst-wedding-dresses-worn-in-movies" />
<link rel="amphtml" href="https://www.businessinsider.com.au/best-and-worst-wedding-dresses-worn-in-movies-2021-2/amp" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon.ico?v=2" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon_57.png?v=2" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon_72.png?v=2" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" type="image/png" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/favicon_114.png?v=2" sizes="114x114" />
<link rel="sitemap" type="application/xml" href="//www.businessinsider.com.au/sitemap.xml" title="Sitemap" />
<link rel="alternate" type="application/rss+xml" href="//feeds.businessinsider.com.au/businessinsideraustralia" title="Business Insider RSS" />
<link rel="alternate" type="application/rss+xml" href="//feeds.businessinsider.com.au/businessinsideraustraliaau" title="Business Insider RSS (Australian stories only)" />
<link rel="publisher" href="https://plus.google.com/114031594208912302092" />

<script> window._peq = window._peq || []; window._peq.push(["init"]); </script>
<script src="https://clientcdn.pushengage.com/core/6a3ad8b03d72cdc5a07c522076969c17.js" async></script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='//www.businessinsider.com.au/app/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-smoothness-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.9.16' type='text/css' media='all' />
<script type='text/javascript' src='//www.businessinsider.com.au/app/plugins/dot-embed/js/dot-embed-config.js?ver=4.9.16'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/app/plugins/dot-embed/js/dot-embed.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.businessinsider.com.au/wp-json/' />
<link rel='prev' title='What you need to know on the markets this week: Bitcoin and beyond; &#8216;Hey big spenders&#8217; — what the funds did with their cash; a platinum opportunity?' href='https://www.businessinsider.com.au/markets-weekahead-bitcoin-tesla-fund-managers-platinum-earnings-2021-2' />
<link rel='next' title='An Arizona lawmaker appeared to compare those who identify as non-binary to chickens' href='https://www.businessinsider.com.au/arizona-lawmaker-compares-non-binary-people-to-chickens-2021-2' />
<link rel="alternate" type="application/json+oembed" href="https://www.businessinsider.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2" />
<link rel="alternate" type="text/xml+oembed" href="https://www.businessinsider.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2&#038;format=xml" />

<link rel='stylesheet' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,300,400,700' type='text/css'>
<link rel="stylesheet" type="text/css" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/css/network-secure.min.css?4435a0f7" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/css/bi-secure.min.css?4435a0f7" media="all" />
<script>var network_vars={"name":"businessinsider", "analytics_google":"UA-1772706-20", "author":"Samantha Grindell, Anneta Konstantinides"}</script>
<!--[if lt IE 9]>
<script src="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/respond.min.js"></script>
<link href="//static.alluremedia.com.au/proxy/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
<![endif]-->
<script src="https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/head.min.js?4435a0f7"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/handlebars.js/4.0.11/handlebars.min.js"></script>
<script type="text/javascript" id="brightcove-video-manager-js-extra">/* <![CDATA[ */ var brightcoveVideoManagerConfig = {"countries":["AU"]}; /* ]]> */</script>
<script async="async" src="https://www.businessinsider.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/js/brightcove-video-manager.js?4435a0f7"></script>
<script>var _sf_startpt=(new Date()).getTime()</script>
<script>var titanEnabled = true; var digitalData = {"page":{"pageInfo":{"pageID":"2218842","pageName":"the best and worst wedding dresses worn in movies | business insider","brand":"businessinsider","generator":"WP","author":"samantha grindell, anneta konstantinides","effectiveDate":"2021-02-14T23:02:00Z","issueDate":"2021-02-14T23:02:00Z","sysEnv":"mobile","videoMode":0},"category":{"pageType":"article","primaryCategory":"executive-life","subCategory1":""}},"user":{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]},"titan":{"adSite":"mobile-businessinsider","adZone":"executive-life","adExclusions":[],"adKeyValues":{"cat":"executive-life","cat1":"","ctype":"article","aggregate":["bridal-fashion","bride","entertainment","fashion","features-us","insider","life-insider-weekly","lifestyle","movies","opinion","style","wedding-dress","wedding-dresses"],"load":"any"},"adSlots":["adspot-320x50-pos1","adspot-320x50_300x250-pos2","adspot-10x10-pos1"],"adSlotsAdditional":[]},"version":"1.0","events":[]}, titan = titan || {}; titan.requestAd = titan.requestAd || []; titan.requestConditionalAd = titan.requestConditionalAd || [];</script><script src="https://www.businessinsider.com.au/app/plugins/mu-plugins/assets/js/titan/ad-tech-titan-modified.min.js?ver=1605589929"></script><script async src="https://z.moatads.com/pedestriantvprebidheader23243558818/moatheader.js"></script>
<script>
                var current_site = digitalData["titan"]["adSite"];
                var sitecat = digitalData["titan"]["adKeyValues"]["cat"];
                var sitecat1 = digitalData["titan"]["adKeyValues"]["cat1"];
                var current_zone;

                if(sitecat1){
                  current_zone = sitecat + "/" + sitecat1;
                } else {
                  current_zone = sitecat;
                }
            </script>
<script>
        window._taboola = window._taboola || [];
          _taboola.push({article:"auto"});
          !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
          }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/alluremedia-businessinsideraustralia/loader.js");</script>
<script>
            window._newsroom = window._newsroom || [];
            !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement("script"),
                document.getElementsByTagName("script")[0], "//c2.taboola.com/nr/alluremedia-businessinsideraustralia/newsroom.js");

            </script>
<script>head.js("https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/bootstrap.min.js", "https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/plugins.min.js", "https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/allure.min.js?4435a0f7", "https://www.businessinsider.com.au/app/themes/bi-theme/assets/build/js/analytics.min.js?4435a0f7", function() {  });</script>
</head>
<body class="post-template-default single single-post postid-2218842 single-format-image production mobile-layout">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PKZH6B"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PKZH6B');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-THFMDL"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-THFMDL');</script>

<div id="snap-wrapper">
<div id="snap-content">
<div class="skip-link"></div>
<div class="site-header">
<div id="network" class="hidden-print">
<div class="container">
<a class="network-toggle" data-toggle="collapse" data-parent="#network" href="#network-sites">
<img src="https://www.businessinsider.com.au/app/themes/bi-theme/assets/img/businessinsider/pedestrian_logo_white_.svg" class="logo" alt="Pedestrian Group" width="76" height="20" /> <i class="icon-caret-down"></i>
</a>
<div id="network-sites" class="collapse">
<div class="col-sm-6 col-md-6">
<ul class="pull-right">
<li><a href="https://www.gizmodo.com.au/">Gizmodo</a></li>
<li><a href="https://www.kotaku.com.au/">Kotaku</a></li>
</ul>
</div>
<div class="col-sm-6 col-md-6">
<ul class="pull-left">
<li><a href="https://www.lifehacker.com.au/">Lifehacker</a></li>
<li><a href="https://www.pedestrian.tv/">PEDESTRIAN.TV</a></li>
</ul>
</div>
</div>
</div>
</div> <div id="masthead" class="navbar navbar-inverse navbar-fixed-top hidden-print">
<div class="container">
<div class="brand">
<a class="logo logo-link" href="/" title="Business Insider">
<svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" id="Layer_1" data-name="Layer 1" viewBox="0 0 778 354" version="1.1" width="89px" height="41px">
<metadata id="metadata283">
<rdf:RDF>
<cc:Work rdf:about="">
<dc:format>image/svg+xml</dc:format>
<dc:type rdf:resource="http://purl.org/dc/dcmitype/StillImage" />
<dc:title>bi-logo</dc:title>
</cc:Work>
</rdf:RDF>
</metadata>
<defs id="defs242">
<style id="style240">.cls-logo-1,.cls-logo-2{fill:#111;}.cls-logo-2{fill-rule:evenodd;}
			            </style>
</defs>
<title id="title244">bi-logo-refreshsuite-
		            </title>
<rect class="cls-logo-1" x="64.956154" y="147.1859" width="16.317997" height="93.217148" id="rect246" style="stroke-width:10.5125" />
<polygon class="cls-logo-2" points="19.71,26.55 21.2,26.55 21.2,20.78 27.47,26.69 27.47,17.68 25.98,17.68 25.98,23.35 19.71,17.54 " id="polygon248" transform="matrix(10.52774,0,0,10.497426,-79.484438,-38.513587)" />
<path class="cls-logo-2" d="m 251.61299,217.09874 a 48.953992,48.813031 0 0 0 30.42517,10.49743 c 10.52774,0 18.6341,-3.77908 18.6341,-12.07204 0,-8.29298 -4.84276,-10.49743 -13.47551,-13.43671 l -13.89661,-4.82882 c -12.84385,-4.51389 -22.52937,-11.23224 -22.52937,-26.55848 0,-15.32624 14.73884,-25.29881 32.32016,-25.29881 a 53.48092,53.326924 0 0 1 28.4249,7.55816 v 16.27101 a 45.269283,45.138933 0 0 0 -28.00379,-10.49744 c -9.68552,0 -16.94966,3.67411 -16.94966,11.23226 0,7.55814 4.52693,9.55265 12.52801,12.28198 l 15.47578,5.45866 c 15.05467,5.35369 21.8977,13.54169 21.8977,27.08337 0,17.00582 -14.84411,26.34853 -34.42571,26.34853 a 55.691746,55.531384 0 0 1 -30.42517,-8.08301 z" id="path250" style="stroke-width:10.5125" />
<rect class="cls-logo-1" x="358.68011" y="147.1859" width="16.317997" height="93.217148" id="rect252" style="stroke-width:10.5125" />
<path class="cls-logo-2" d="m 422.58349,147.18588 h 36.84709 a 43.690122,43.564319 0 0 1 46.63789,46.60858 43.795399,43.669293 0 0 1 -46.63789,46.60856 h -36.84709 z m 36.21543,79.04562 a 29.056563,28.972896 0 0 0 30.95155,-32.43704 c 0,-20.0501 -10.52774,-32.64701 -30.95155,-32.64701 h -19.89743 v 65.08405 z" id="path254" style="stroke-width:10.5125" />
<polygon class="cls-logo-2" points="64.42,25.22 64.42,26.57 58.89,26.57 58.89,17.69 64.42,17.69 64.42,19.02 60.41,19.02 60.41,21.16 64.01,21.16 64.01,22.47 60.41,22.47 60.41,25.22 " id="polygon256" transform="matrix(10.52774,0,0,10.497426,-79.484438,-38.513587)" />
<path class="cls-logo-2" d="m 663.66874,202.92722 v 37.8957 h -16.21272 v -93.63704 h 34.74154 c 19.89743,0 32.636,9.65763 32.636,27.92315 a 23.89797,23.829157 0 0 1 -22.21353,26.87342 l 34.53098,38.42057 h -18.52882 l -33.37293,-37.4758 z m 0,-13.1218 h 18.21299 c 10.52774,0 16.94966,-5.6686 16.94966,-14.27649 0,-8.60789 -6.10609,-14.59142 -16.94966,-14.59142 h -18.21299 z" id="path258" style="stroke-width:10.5125" />
<path class="cls-logo-2" d="m 712.62273,88.610243 a 56.007578,55.846307 0 0 0 30.741,8.187994 C 763.05061,96.798237 778,87.350552 778,70.239747 778,56.698068 771.05169,48.405102 755.89175,43.051414 l -15.58106,-5.458662 c -8.00108,-2.72933 -12.52801,-5.458661 -12.52801,-12.386963 0,-6.9283 7.15886,-11.232246 16.94966,-11.232246 A 45.585115,45.453855 0 0 1 773.26252,24.47097 V 7.6750878 A 53.165088,53.012002 0 0 0 744.73234,0.01196694 c -17.79188,0 -32.53072,9.02778596 -32.53072,25.50874506 0,16.480959 9.68552,22.149569 22.63465,26.768437 l 14.00189,4.828816 c 8.63275,3.254202 13.58078,6.088507 13.58078,13.436706 0,7.348198 -7.79052,12.281988 -18.73937,12.281988 a 49.375101,49.232928 0 0 1 -30.741,-10.497425 z m -98.85548,0 a 56.218133,56.056256 0 0 0 30.741,8.187994 c 19.68688,0 34.63627,-9.447685 34.63627,-26.55849 0,-13.541679 -6.94831,-21.834645 -22.10825,-27.188333 l -15.58106,-5.458662 c -8.00108,-2.72933 -12.52801,-5.458661 -12.52801,-12.386963 0,-6.9283 7.47469,-11.232246 16.94966,-11.232246 A 45.37456,45.243907 0 0 1 674.0912,24.47097 V 7.6750878 A 52.638701,52.487131 0 0 0 645.56103,0.01196694 c -17.79188,0 -32.53072,9.02778596 -32.53072,25.50874506 0,16.480959 9.7908,22.149569 22.63464,26.768437 l 14.0019,4.828816 c 8.63274,3.254202 13.58078,6.088507 13.58078,13.436706 0,7.348198 -7.68525,12.281988 -18.73938,12.281988 a 49.375101,49.232928 0 0 1 -30.741,-10.497425 z M 575.65683,1.5865809 V 15.653131 h -42.11096 v 22.569467 h 38.11042 V 52.0792 H 533.23004 V 81.262045 H 575.341 V 95.43357 H 517.22788 V 1.5865809 Z M 391.3161,95.223622 h 15.79161 V 34.233577 l 66.32477,62.984558 V 1.4816065 H 457.43031 V 61.42191 L 391.3161,0.01196694 Z M 344.57294,1.5865809 h -16.318 V 95.328596 h 16.318 z M 220.87199,88.610243 a 55.797023,55.636358 0 0 0 30.63572,8.292961 c 19.68688,0 34.63627,-9.447678 34.63627,-26.558482 0,-13.646654 -6.94831,-21.834646 -22.00298,-27.188333 l -15.58105,-5.458662 c -8.10636,-2.729332 -12.21218,-5.563636 -12.21218,-12.386964 0,-6.823327 6.84303,-11.33722 16.63383,-11.33722 A 45.269283,45.138933 0 0 1 281.09066,24.47097 V 7.6750878 a 53.48092,53.326924 0 0 0 -28.4249,-7.55814663 c -17.79188,0 -32.63599,9.02778663 -32.63599,25.50874583 0,16.480959 9.7908,22.149568 22.63464,26.663462 l 14.0019,4.933791 c 8.73802,3.149227 13.58078,6.088506 13.58078,13.436705 0,7.348198 -7.68525,12.177014 -18.73938,12.177014 A 49.375101,49.232928 0 0 1 220.87199,72.339234 Z m -77.27361,8.292961 A 35.478484,35.376326 0 0 0 182.34046,58.167707 V 1.5865809 H 165.91719 V 55.963249 c 0,18.055572 -7.89581,26.453513 -22.31881,26.453513 -14.42301,0 -22.31881,-8.397941 -22.31881,-26.453513 V 1.5865809 H 104.85629 V 57.957759 a 35.689039,35.586275 0 0 0 38.74209,38.945445 z M 15.896888,54.178686 h 21.05548 c 10.52774,0 16.949662,5.143739 16.949662,13.751628 0,8.60789 -6.000812,13.751628 -16.949662,13.751628 h -21.05548 z m 0,-13.121783 V 15.338208 h 17.791881 c 11.159404,0 17.160216,3.884049 17.160216,12.701886 0,8.817839 -6.000812,13.016809 -17.160216,13.016809 z m 38.110419,5.878559 A 20.107984,20.050084 0 0 0 66.640595,27.095326 c 0,-16.795881 -12.633288,-25.5087451 -32.741272,-25.5087451 H 0 V 95.328596 h 37.057645 c 20.107984,0 32.741272,-9.237735 32.741272,-26.87341 A 22.845196,22.779415 0 0 0 54.007307,46.935462 Z" id="path260" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 116.12097,292.05036 23.26631,60.25522 h -10.52774 l -6.21137,-16.58593 H 99.48714 l -6.21136,16.58593 H 82.748038 l 23.266302,-60.25522 z m -13.26495,34.74648 h 16.52855 l -8.21163,-22.25455 z" id="path262" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 162.65359,328.26649 v -36.21613 h 10.52774 v 35.16638 c 0,11.54717 4.84276,17.00583 13.89661,17.00583 9.05386,0 14.0019,-5.45866 14.0019,-17.00583 v -35.16638 h 10.52774 v 36.84597 a 22.529364,22.464492 0 0 1 -24.2138,24.98387 22.634641,22.569466 0 0 1 -24.74019,-25.61371 z" id="path264" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 238.87442,337.29426 a 29.898782,29.81269 0 0 0 19.16049,7.03329 c 6.94831,0 11.79107,-2.51939 11.79107,-7.87308 0,-5.35369 -3.05304,-6.61337 -8.52747,-8.60788 l -8.73802,-3.14923 c -8.10636,-2.93928 -14.21245,-7.24324 -14.21245,-17.21578 0,-9.97255 9.26441,-16.37598 20.42381,-16.37598 a 32.635995,32.542022 0 0 1 17.79188,4.93378 v 10.49743 a 27.793234,27.713205 0 0 0 -17.58132,-6.50841 c -6.10609,0 -10.52774,2.41441 -10.52774,7.24323 0,4.82882 2.84249,6.19348 7.8958,7.97804 l 9.68552,3.56912 a 17.370771,17.320753 0 0 1 13.79134,17.42573 c 0,10.49743 -9.36968,17.11081 -21.68714,17.11081 a 34.530988,34.431557 0 0 1 -19.16049,-5.35369 z" id="path266" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 303.19892,292.05036 h 50.3226 v 9.02778 h -20.10799 v 51.22744 h -10.52774 v -51.22744 h -20.0027 z" id="path268" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 391.10555,327.95157 v 24.35401 h -10.52774 v -60.25522 h 24.2138 c 12.42273,0 20.52909,6.29846 20.52909,18.05558 a 16.423275,16.375985 0 0 1 -15.47577,17.42573 l 17.58132,24.77391 h -12.1069 l -16.84438,-24.35401 z m 0,-8.6079 h 12.94912 c 6.73775,0 10.52774,-3.56913 10.52774,-9.23773 0,-5.66861 -3.89527,-9.13277 -10.52774,-9.13277 h -12.94912 z" id="path270" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 481.64411,292.05036 23.16103,60.25522 H 494.2774 l -6.21136,-16.58593 h -23.16103 l -6.10609,16.58593 h -10.52774 l 23.2663,-60.25522 z m -13.68606,34.74648 h 16.84439 l -8.21164,-22.25455 z" id="path272" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 531.12449,292.05036 h 10.52774 v 51.22745 h 29.05657 v 9.02777 h -39.58431 z" id="path274" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 608.81922,352.30558 h -10.52775 v -60.25522 h 10.52775 z" id="path276" style="stroke-width:10.5125" />
<path class="cls-logo-1" d="m 667.98512,292.05036 23.2663,60.25522 h -10.52774 l -6.21137,-16.58593 h -23.16102 l -6.21137,16.58593 h -10.52774 l 23.2663,-60.25522 z m -12.94913,34.74648 h 16.52856 l -8.31692,-22.25455 z" id="path278" style="stroke-width:10.5125" />
</svg>
</a>
</div>
<div class="hamburger visible-sm hidden-md hidden-lg">
<button class="navbar-toggle collapsed" type="button" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div class="search-collapse" style="display: none;">
<form method="get" action="/" class="search-field">
<input name="s" type="text" class="form-control" value="" placeholder="Search">
<button type="submit" title="Search"><i class="icon icon-search icon-light"></i></button>
</form>
</div>
<div class="navbar-collapse collapse">
<div class="search-form">
<form method="get" action="/" class="search-field">
<input name="s" type="text" class="form-control" value="" placeholder="Search">
<button type="submit" title="Search">
<svg class="svg-icon search-icon" aria-labelledby="title desc" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.9 19.7"><title id="title">Search Icon</title><desc id="desc">A magnifying glass icon.</desc><g class="search-path" fill="none" stroke="#111" stroke-width="1.5"><path stroke-linecap="square" d="M18.5 18.3l-5.4-5.4"></path><circle cx="8" cy="8" r="7"></circle></g></svg>
</button>
</form>
</div>
<ul class="nav navbar-main navbar-nav">
<li id="menu-item-457744" class="nav-tech menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457744"><a href="https://www.businessinsider.com.au/tech">Tech</a></li>
<li id="menu-item-457743" class="nav-money-markets menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457743"><a href="https://www.businessinsider.com.au/money-markets">Money &#038; Markets</a></li>
<li id="menu-item-457740" class="nav-briefing menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457740"><a href="https://www.businessinsider.com.au/briefing">Briefing</a></li>
<li id="menu-item-457742" class="nav-ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457742"><a href="https://www.businessinsider.com.au/ideas">Ideas</a></li>
<li id="menu-item-457741" class="nav-executive-life menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-457741"><a href="https://www.businessinsider.com.au/executive-life">Executive Life</a></li>
<li id="menu-item-845267" class="nav-research menu-item menu-item-type-custom menu-item-object-custom menu-item-845267"><a href="/research">Research</a></li>
<li id="menu-item-2000639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2000639"><a href="https://www.businessinsider.com.au/makes-cents">Makes Cents</a></li>
<li id="menu-item-2086961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2086961"><a href="https://www.businessinsider.com.au/shopping">Reviews</a></li>
</ul>
<div class="site-chooser-mobile hidden-print">
<div class="site-chooser-mobile__icon">
<a href="" class="masthead-icon globe" title="International Editions" aria-label="Open the International Edition menu.">
<svg width="20" class="svg-icon" aria-labelledby="title desc" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
<title id="title">Globe Icon</title>
<desc id="desc">An icon of the world globe.</desc>
<circle class="globe-water-path" fill="#FFF" cx="10" cy="10" r="9.5" />
<g class="globe-land-path" fill="#848F91">
<path d="M9.7.3h.7c.3 0 .7 0 1 .1.6.1 1.2.2 1.8.4 1.5.5 2.8 1.4 3.9 2.6 1 1 1.7 2.2 2.1 3.6.2.8.4 1.5.4 2.3v1c0 .4-.1.8-.1 1.1-.1.8-.3 1.5-.6 2.2-.5 1.2-1.2 2.3-2.2 3.2-.7.7-1.5 1.3-2.3 1.7-1.6.8-3.3 1.1-5 1-.6 0-1.2-.1-1.8-.3-1.8-.3-3.4-1.2-4.6-2.6-.7-.7-1.3-1.6-1.7-2.5-.6-1.2-.9-2.5-.9-3.9 0-.5 0-1 .1-1.5.1-.7.2-1.3.5-2C1.4 5.3 2.3 4 3.5 2.9c1-1 2.2-1.7 3.6-2.1C7.9.6 8.6.4 9.4.4c.1-.1.2-.1.3-.1zm.1 5.2s0 .1 0 0c.1.1.1.1 0 0l.2.2c0 .1.1.2.2.2h.2s.1 0 .1.1c0 0 0 .1-.1.1h-.1c-.1 0-.3.1-.4.2 0 0-.1.1-.1 0l-.1-.1s0-.1.1-.1.1 0 .2-.1h-.1-.1c-.1 0-.1.1-.2.1h-.1c-.2 0-.3.1-.4.2-.1.2-.2.4-.4.4-.1.1-.1.2-.2.3 0 .1-.1.1-.1.1-.1 0-.1.1-.1.1v.1c-.1.4-.3.7-.7.9-.1.1-.2.2-.2.4 0 .1 0 .2.1.2 0 .2.1.4.1.6v.1h-.1c-.2-.2-.3-.3-.3-.5 0-.1 0-.1-.1-.2 0-.1-.1-.1-.2-.1h-.2s-.1 0-.1-.1c-.1 0-.2 0-.3.1-.1.1-.3.1-.4.1-.4 0-.7.2-.8.6v.1c-.1.1-.1.2-.1.3 0 .2.1.5.2.6.1.1.2.2.3.2h.3c.2 0 .2-.1.3-.3 0-.1.1-.2.2-.2h.4v.1l-.1.1c-.1.2-.1.3-.1.5 0 .1 0 .1.1.1h.3c.2 0 .4.2.3.4v.3c0 .1.1.3.2.3.1.1.2 0 .3 0 .1 0 .3.1.3.4v.3c0 .1 0 .1.1.1h.1v-.1c0-.1 0-.2.1-.3.1 0 .2 0 .3.1 0 0 .1.1.1 0h.2c.1.1.1.1.2 0H9.4c.1 0 .1 0 .1.1s0 .1.1.1h.1c.1 0 .2.1.2.1.1.1.1.2.2.2h.2c.3-.1.6.1.7.4 0 0 0 .1.1.1.1.1.1.1 0 .2v.1c.3 0 .5.1.8.2.2.1.4.2.6.2.1 0 .2.1.3.1.1.1.2.1.2.1.1 0 .2.1.2.2v.2c0 .1-.1.2-.2.3l-.2.2c-.1.1-.1.1-.1.2 0 .3-.1.6-.3.8-.1.1-.1.1-.1.2s-.2.2-.3.2h-.2c-.1 0-.2.1-.3.1-.1 0-.3.1-.3.3 0 .1 0 .1-.1.2-.1 0-.1.1-.2.1-.2.2-.4.4-.7.5-.1 0-.1.1-.2.1-.1.1-.2.2-.3.1-.1 0-.3 0-.3.1-.1.1-.1.1-.2.1s-.2.1-.3.2c0 .1 0 .2.1.2h1c.4 0 .8 0 1.2-.1.9-.1 1.8-.4 2.6-.8 1-.5 1.9-1.2 2.6-2 .5-.5.9-1 1.2-1.6V14v-.5c0-.3.1-.6.3-.8.1-.1.1-.3.1-.5s-.1-.4-.1-.6c0-.1-.1-.2 0-.3 0-.1 0-.2.1-.3.1-.2 0-.3-.2-.3h-.1-.2-.1c-.2.1-.3.1-.5.1s-.3 0-.5.1h-.1l-.3-.3c-.1-.1-.3-.2-.3-.4-.1-.1-.1-.2-.2-.3-.1-.1-.1-.2 0-.2v-.1c-.1-.1-.1-.1 0-.2 0 0 .1-.1.1-.2v-.1c0-.1 0-.2-.1-.3-.2-.3-.1-.5.1-.8.1-.1.2-.2.3-.4.1-.2.2-.3.4-.5V7c0-.2 0-.4.2-.5.1 0 .1-.1.1-.2v-.1h.1s.1 0 .1.1h.1c.1.1.2 0 .3 0 .3.7.4.6.6.7.2 0 .4.2.4.4 0 .1.1.2.2.3.1.1.2.1.3.2.1.1.1 0 .2 0s.1-.1.1-.1v-.1l-.3-.9c0-.1-.1-.2-.2-.3l-.2-.2v-.1.1c0 .1.1.1.1.2.1.1.1.2.2.3l.1.1v-.1c-.1-.1-.1-.2-.2-.3-.4-.1-.5-.2-.5-.3 0 0 0-.1-.1-.1s-.1 0-.1.1-.1.1-.2 0h-.1v.1c0 .1 0 .1-.1.2 0 0-.1 0-.1.1v.2c0 .1-.1.2-.2.2s-.1 0-.2.1h-.1c-.1-.1-.1-.1-.2-.1s-.1-.1-.1-.1c0-.1 0-.1-.1-.2s-.1-.1 0-.1c.1-.1.1-.2 0-.3v-.1-.1V6H17c.1 0 .2-.1.1-.2 0-.1-.1-.2-.2-.3l-.2-.2s-.1 0 0-.1c0 0 0-.1.1 0h.2s.1 0 .1-.1.1-.1.2-.1h.1v-.1-.1H17.7s0-.1-.1-.1c-.4-.5-.8-1-1.2-1.4-.6-.6-1.4-1.1-2.2-1.5H14l-.1.1c-.1 0-.1 0-.1.1-.1.1-.2.2-.3.2h-.2c-.2 0-.2.1-.2.3 0 .1 0 .1-.1.1v.5c0 .1-.2.2-.3.1l-.1-.1-.1-.1h-.2c-.4.1-.8-.1-.9-.5l-.3-.3c-.1-.1-.2-.2-.1-.3 0-.1.1-.2.3-.2h0-.3c-.1 0-.1 0-.1-.1s0-.1.1-.1H11.2c-.1 0-.2-.1-.3-.2-.2-.3-.3-.3-.4-.4-.3-.1-.6-.1-.9-.1C9.1.8 8.5.9 8 1c-1.5.3-2.8 1-3.9 1.9L4 3h.1c.2 0 .4-.1.6-.2.1-.1.3-.1.5-.1.1 0 .2 0 .3-.1.1-.1.3-.1.4 0 .1 0 .2 0 .2-.1s.1-.1.1-.1l.1-.1c.1-.1.2-.2.3-.1h.1l.1-.1h.1v.1H7.2s.1 0 .1-.1c0 0 0-.1.1-.1h.1c.1-.1.2 0 .3.1l.1.1v.1l-.1.1h-.1s-.1.1-.2.1h-.1H7.1l-.1.1c0 .2 0 .2-.1.2H7c-.1.2-.3.2-.4.3-.1 0-.2 0-.2.1-.1 0-.1.1-.2.2 0 0 0 .1-.1.1-.2.2 0 .5.2.7.1 0 .2.1.3.1H7c.3 0 .5.1.5.4 0 .1 0 .2.1.3.1.1.1.1.2 0l.1-.1v-.3c0-.1 0-.2.1-.3.1 0 .2-.1.2-.2.1-.1 0-.2-.1-.3-.1-.1-.1-.2 0-.2l.1-.1v-.3c0-.1 0-.1.1-.1H8.6c.2 0 .3 0 .4.1l.1.1c.1 0 .1.1.1.2s0 .1.1.2c.1 0 .2.1.3 0 .1 0 .1-.1.2-.1 0-.1.1-.1.2-.1s.1.1.1.1c.1.1.2.1.2.2s.1.2.2.2h.2c.3 0 .6.1.6.4v.3c0 .1-.1.3-.3.3-.1 0-.2 0-.2.1-.1.1-.3.1-.5.1h-.4c-.1 0-.2.1-.3.1-.1 0-.3.1-.4.3v.1s.1 0 .1-.1l.1-.1c.2-.1.4-.2.6-.2.1 0 .1 0 .1.1-.1.1-.1.1-.3.1.1 0 .1 0 0 0zM8.3 19.1V19v-.3c-.1-.2 0-.3 0-.5.1-.1.1-.2.1-.4v-.3c0-.1.1-.1.1-.2v-.7c0-.1-.1-.2-.2-.3-.5-.2-.8-.6-1-1-.1-.2-.2-.3-.4-.4 0 0-.1 0 0-.1v-.1-.2H7c.1-.1.1-.1 0-.1s-.1-.1 0-.2.1-.1.1-.2c0 0 0-.1.1-.1s.1-.1.1-.1l.1-.1.1-.1v-.3c0-.2 0-.4.1-.5.1-.1.1-.1.1-.2 0 0 0-.1.1-.1s.1-.1.2-.1c0 0 .1 0 .1-.1v-.1H8c-.1 0-.1 0-.1.1v.1h-.1l-.1-.1c-.5-.2-.7-.3-.9-.3-.1-.1-.2-.1-.2-.3 0-.2-.2-.3-.3-.4-.1 0-.2-.1-.4-.1-.1 0-.2-.1-.3-.2 0-.1-.1-.1-.2-.1h-.5c-.1 0-.1-.1-.2-.1-.2-.1-.3-.2-.5-.2-.2-.1-.3-.2-.3-.4 0-.3-.2-.5-.4-.7l-.1-.1c0-.1 0-.1-.1-.2 0-.2-.1-.3-.1-.5v-.1h-.1V8.9c0 .1.1.1.1.2.1.1.2.3.2.4 0 .1 0 .1.1.2l.1.1v.1h-.1c-.1-.1-.2-.2-.2-.3 0-.1-.1-.2-.2-.3-.1 0-.1-.1-.1-.1 0-.1 0-.2-.1-.3 0-.1 0-.1-.1-.2v-.2c0-.1-.1-.2-.1-.2s-.1 0-.1-.1c-.1 0-.1-.1-.1-.2s0-.2-.1-.3c-.2-.4-.2-.7 0-1.1v-.1c0-.2 0-.4-.1-.6 0-.1-.1-.3-.1-.4 0-.1-.1-.1-.1 0v.1c-.2.1-.4.3-.5.5C1 7.4.7 8.8.8 10.3c0 .7.1 1.3.3 1.9.4 1.8 1.3 3.3 2.7 4.5 1.1 1.1 2.5 1.8 4 2.2.1.1.3.1.5.2z" />
<path d="M9.4 1.9h.2l-.1.1v.2h.5s.1.1.2.1h.2c.1 0 .1 0 .1.1s-.1.1-.2.1v.1h-.1-.1s-.1 0-.1-.1c-.1 0-.1 0-.2-.1h-.1v.2c.1.1.2.1.3.2.1 0 .1.1.2.1v.2h-.1c-.1 0-.3-.1-.4-.1h-.1.1c.1 0 .2.1.3.1v.1h-.1c-.3-.1-.4-.2-.5-.1 0 0-.1 0-.1-.1h-.1-.1S9 3 9 2.9c0 0 0-.1-.1-.1s-.2-.1-.2-.1h-.2c-.1.1-.2 0-.3 0 .1 0 .1-.1.2-.1h.5v-.1c.1 0 .1-.1.2-.1L9 2.3c-.3-.2-.4-.2-.5-.3 0 0-.1 0-.1-.1h-.1s-.1 0-.1-.1l-.1.1H8c-.2.1-.2.1-.3.1h-.1-.1-.4H7h-.1.2-.2-.1v-.1l.1-.1h.4V2s.1 0 .1.1h.1V2v-.1-.1c0-.1.1-.1.2-.1h.2v.2H8.2c.1-.1.1-.1.2-.1H8.7v.1h.4c0-.1.1-.1.3 0-.1-.1 0-.1 0 0 0-.1 0 0 0 0zM16.5 4.7v-.1c.1 0 .1-.1 0-.1 0 0-.1-.1-.2-.1v-.1c0-.1 0-.1-.1-.1 0 0-.1-.1 0-.1V4v-.1h.1V4c0 .1 0 .1.1.1 0 0 .1 0 .1.1s0 .1.1.2.2.3.3.4l.1.1s0 .1.1.1v.2H17c-.1 0-.2-.1-.2 0-.2-.3-.3-.4-.3-.5zM7.3 9.8H7.6c.1 0 .2.1.4.1h.1c0 .1.1.1.1.1h.1c.1 0 .1.1.2.1 0 0 .1 0 .1.1h-.4-.1v-.1-.1H8s-.1 0-.1-.1h-.1c-.1 0-.2 0-.2-.1h-.2-.1-.1c-.1.2-.2.2-.2.2s0-.1.1-.1c0 0 0-.1.2-.1zM8.8 10.6h-.3-.1H8.7s0-.1-.1-.1H9.3c.1 0 .1.1.1.1l.1.1c-.1-.1-.1 0-.2 0h-.1-.1s0 .1-.1.1c-.2-.1-.2-.1-.2-.2z" />
<path d="M16.1 4.2s0-.1 0 0c0-.1 0-.1 0 0l.1-.1c.1 0 .1 0 .1.1v.1c0 .1 0 .1.1.1v.1h-.1-.1c-.1 0-.1 0-.1-.1v-.2s0-.1-.1-.1c0 .1 0 .1.1.1zM9.6 10.7c0-.1 0-.1 0 0v-.1h.1c0 .1 0 .1-.1.1z" />
</g>
<path class="globe-inner-circle-path" fill="#FFF" d="M10 1.1c-4.9 0-8.9 4-8.9 8.9s4 8.9 8.9 8.9 8.9-4 8.9-8.9-4-8.9-8.9-8.9zm0 16.7c-4.3 0-7.8-3.5-7.8-7.8S5.7 2.2 10 2.2s7.8 3.5 7.8 7.8-3.5 7.8-7.8 7.8z" />
<path class="globe-outer-circle-path" fill="#848F91" d="M10 20C4.5 20 0 15.5 0 10S4.5 0 10 0s10 4.5 10 10-4.5 10-10 10zm0-1.1c4.9 0 8.9-4 8.9-8.9s-4-8.9-8.9-8.9-8.9 4-8.9 8.9 4 8.9 8.9 8.9z" />
</svg>
</a>
</div>
<div class="site-chooser-mobile__label">Edition</div>
<div class="site-chooser-mobile__country">AUS</div>
<div class="site-chooser-mobile__sites visible-xs visible-sm hidden-md hidden-lg">
<select>
<option value="">Edition <i class="icon-caret-down"></i></option>
<option value="https://www.businessinsider.com.au">AUSTRALIA</option>
<option value="https://www.businessinsider.com?IR=C">UNITED STATES</option>
<option value="https://www.businessinsider.com/international?IR=C">INTERNATIONAL</option>
<option value="https://businessinsider.de?IR=C">DEUTSCHLAND</option>
<option value="https://www.businessinsider.es?IR=C">ESPA&Ntilde;A</option>
<option value="https://www.businessinsider.fr?IR=C">FRANCE</option>
<option value="https://businessinsider.in?IR=C">INDIA</option>
<option value="https://it.businessinsider.com?IR=C">ITALY</option>
<option value="https://businessinsider.jp?IR=C">JAPAN</option>
<option value="https://businessinsider.my?IR=C">MALAYSIA</option>
<option value="https://www.businessinsider.nl?IR=C">NEDERLAND</option>
<option value="https://businessinsider.com/nordic?IR=C">NORDIC</option>
<option value="https://businessinsider.com.pl?IR=C">POLSKA</option>
<option value="https://businessinsider.sg?IR=C">SINGAPORE</option>
<option value="https://www.businessinsider.co.za?IR=C">SOUTH AFRICA</option>
</select>
</div>
</div>
</div>
<div class="dropdown-menu-redesign-wrapper hidden-xs visible-sm visible-md visible-lg">
<div class="bi-search-popover bi-search-popover-redesign">

<a class="masthead-icon search label" href="" title="Search" aria-label="Search">
<svg class="svg-icon search-icon" aria-labelledby="title desc" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.9 19.7"><title id="title">Search Icon</title><desc id="desc">A magnifying glass icon.</desc><g class="search-path" fill="none" stroke="#848F91"><path stroke-linecap="square" d="M18.5 18.3l-5.4-5.4"></path><circle cx="8" cy="8" r="7"></circle></g></svg>
</a>
<div class="dropdown-menu dropdown-menu-redesign popover bottom">
<div class="arrow"></div>
<form method="get" action="/" class="search-popover-form">
<input name="s" type="text" class="form-control search-popover-input" value="" placeholder="Search">
<button type="submit" title="Search"><i class="icon icon-search icon-light"></i></button>
</form>
</div>
</div>
</div>
<div class="dropdown-menu-redesign-wrapper hidden-xs visible-sm visible-md visible-lg">
<div class="bi-user-edition bi-user-edition-redesign">
<a href="" class="masthead-icon globe label" title="International Editions" aria-label="Open the International Edition menu.">
<svg class="svg-icon globe-icon" aria-labelledby="title desc" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title id="title">Globe Icon</title>
<desc id="desc">An icon of the world globe.</desc>
<circle class="globe-water-path" fill="#FFF" cx="10" cy="10" r="9.5" />
<g class="globe-land-path" fill="#848F91">
<path d="M9.7.3h.7c.3 0 .7 0 1 .1.6.1 1.2.2 1.8.4 1.5.5 2.8 1.4 3.9 2.6 1 1 1.7 2.2 2.1 3.6.2.8.4 1.5.4 2.3v1c0 .4-.1.8-.1 1.1-.1.8-.3 1.5-.6 2.2-.5 1.2-1.2 2.3-2.2 3.2-.7.7-1.5 1.3-2.3 1.7-1.6.8-3.3 1.1-5 1-.6 0-1.2-.1-1.8-.3-1.8-.3-3.4-1.2-4.6-2.6-.7-.7-1.3-1.6-1.7-2.5-.6-1.2-.9-2.5-.9-3.9 0-.5 0-1 .1-1.5.1-.7.2-1.3.5-2C1.4 5.3 2.3 4 3.5 2.9c1-1 2.2-1.7 3.6-2.1C7.9.6 8.6.4 9.4.4c.1-.1.2-.1.3-.1zm.1 5.2s0 .1 0 0c.1.1.1.1 0 0l.2.2c0 .1.1.2.2.2h.2s.1 0 .1.1c0 0 0 .1-.1.1h-.1c-.1 0-.3.1-.4.2 0 0-.1.1-.1 0l-.1-.1s0-.1.1-.1.1 0 .2-.1h-.1-.1c-.1 0-.1.1-.2.1h-.1c-.2 0-.3.1-.4.2-.1.2-.2.4-.4.4-.1.1-.1.2-.2.3 0 .1-.1.1-.1.1-.1 0-.1.1-.1.1v.1c-.1.4-.3.7-.7.9-.1.1-.2.2-.2.4 0 .1 0 .2.1.2 0 .2.1.4.1.6v.1h-.1c-.2-.2-.3-.3-.3-.5 0-.1 0-.1-.1-.2 0-.1-.1-.1-.2-.1h-.2s-.1 0-.1-.1c-.1 0-.2 0-.3.1-.1.1-.3.1-.4.1-.4 0-.7.2-.8.6v.1c-.1.1-.1.2-.1.3 0 .2.1.5.2.6.1.1.2.2.3.2h.3c.2 0 .2-.1.3-.3 0-.1.1-.2.2-.2h.4v.1l-.1.1c-.1.2-.1.3-.1.5 0 .1 0 .1.1.1h.3c.2 0 .4.2.3.4v.3c0 .1.1.3.2.3.1.1.2 0 .3 0 .1 0 .3.1.3.4v.3c0 .1 0 .1.1.1h.1v-.1c0-.1 0-.2.1-.3.1 0 .2 0 .3.1 0 0 .1.1.1 0h.2c.1.1.1.1.2 0H9.4c.1 0 .1 0 .1.1s0 .1.1.1h.1c.1 0 .2.1.2.1.1.1.1.2.2.2h.2c.3-.1.6.1.7.4 0 0 0 .1.1.1.1.1.1.1 0 .2v.1c.3 0 .5.1.8.2.2.1.4.2.6.2.1 0 .2.1.3.1.1.1.2.1.2.1.1 0 .2.1.2.2v.2c0 .1-.1.2-.2.3l-.2.2c-.1.1-.1.1-.1.2 0 .3-.1.6-.3.8-.1.1-.1.1-.1.2s-.2.2-.3.2h-.2c-.1 0-.2.1-.3.1-.1 0-.3.1-.3.3 0 .1 0 .1-.1.2-.1 0-.1.1-.2.1-.2.2-.4.4-.7.5-.1 0-.1.1-.2.1-.1.1-.2.2-.3.1-.1 0-.3 0-.3.1-.1.1-.1.1-.2.1s-.2.1-.3.2c0 .1 0 .2.1.2h1c.4 0 .8 0 1.2-.1.9-.1 1.8-.4 2.6-.8 1-.5 1.9-1.2 2.6-2 .5-.5.9-1 1.2-1.6V14v-.5c0-.3.1-.6.3-.8.1-.1.1-.3.1-.5s-.1-.4-.1-.6c0-.1-.1-.2 0-.3 0-.1 0-.2.1-.3.1-.2 0-.3-.2-.3h-.1-.2-.1c-.2.1-.3.1-.5.1s-.3 0-.5.1h-.1l-.3-.3c-.1-.1-.3-.2-.3-.4-.1-.1-.1-.2-.2-.3-.1-.1-.1-.2 0-.2v-.1c-.1-.1-.1-.1 0-.2 0 0 .1-.1.1-.2v-.1c0-.1 0-.2-.1-.3-.2-.3-.1-.5.1-.8.1-.1.2-.2.3-.4.1-.2.2-.3.4-.5V7c0-.2 0-.4.2-.5.1 0 .1-.1.1-.2v-.1h.1s.1 0 .1.1h.1c.1.1.2 0 .3 0 .3.7.4.6.6.7.2 0 .4.2.4.4 0 .1.1.2.2.3.1.1.2.1.3.2.1.1.1 0 .2 0s.1-.1.1-.1v-.1l-.3-.9c0-.1-.1-.2-.2-.3l-.2-.2v-.1.1c0 .1.1.1.1.2.1.1.1.2.2.3l.1.1v-.1c-.1-.1-.1-.2-.2-.3-.4-.1-.5-.2-.5-.3 0 0 0-.1-.1-.1s-.1 0-.1.1-.1.1-.2 0h-.1v.1c0 .1 0 .1-.1.2 0 0-.1 0-.1.1v.2c0 .1-.1.2-.2.2s-.1 0-.2.1h-.1c-.1-.1-.1-.1-.2-.1s-.1-.1-.1-.1c0-.1 0-.1-.1-.2s-.1-.1 0-.1c.1-.1.1-.2 0-.3v-.1-.1V6H17c.1 0 .2-.1.1-.2 0-.1-.1-.2-.2-.3l-.2-.2s-.1 0 0-.1c0 0 0-.1.1 0h.2s.1 0 .1-.1.1-.1.2-.1h.1v-.1-.1H17.7s0-.1-.1-.1c-.4-.5-.8-1-1.2-1.4-.6-.6-1.4-1.1-2.2-1.5H14l-.1.1c-.1 0-.1 0-.1.1-.1.1-.2.2-.3.2h-.2c-.2 0-.2.1-.2.3 0 .1 0 .1-.1.1v.5c0 .1-.2.2-.3.1l-.1-.1-.1-.1h-.2c-.4.1-.8-.1-.9-.5l-.3-.3c-.1-.1-.2-.2-.1-.3 0-.1.1-.2.3-.2h0-.3c-.1 0-.1 0-.1-.1s0-.1.1-.1H11.2c-.1 0-.2-.1-.3-.2-.2-.3-.3-.3-.4-.4-.3-.1-.6-.1-.9-.1C9.1.8 8.5.9 8 1c-1.5.3-2.8 1-3.9 1.9L4 3h.1c.2 0 .4-.1.6-.2.1-.1.3-.1.5-.1.1 0 .2 0 .3-.1.1-.1.3-.1.4 0 .1 0 .2 0 .2-.1s.1-.1.1-.1l.1-.1c.1-.1.2-.2.3-.1h.1l.1-.1h.1v.1H7.2s.1 0 .1-.1c0 0 0-.1.1-.1h.1c.1-.1.2 0 .3.1l.1.1v.1l-.1.1h-.1s-.1.1-.2.1h-.1H7.1l-.1.1c0 .2 0 .2-.1.2H7c-.1.2-.3.2-.4.3-.1 0-.2 0-.2.1-.1 0-.1.1-.2.2 0 0 0 .1-.1.1-.2.2 0 .5.2.7.1 0 .2.1.3.1H7c.3 0 .5.1.5.4 0 .1 0 .2.1.3.1.1.1.1.2 0l.1-.1v-.3c0-.1 0-.2.1-.3.1 0 .2-.1.2-.2.1-.1 0-.2-.1-.3-.1-.1-.1-.2 0-.2l.1-.1v-.3c0-.1 0-.1.1-.1H8.6c.2 0 .3 0 .4.1l.1.1c.1 0 .1.1.1.2s0 .1.1.2c.1 0 .2.1.3 0 .1 0 .1-.1.2-.1 0-.1.1-.1.2-.1s.1.1.1.1c.1.1.2.1.2.2s.1.2.2.2h.2c.3 0 .6.1.6.4v.3c0 .1-.1.3-.3.3-.1 0-.2 0-.2.1-.1.1-.3.1-.5.1h-.4c-.1 0-.2.1-.3.1-.1 0-.3.1-.4.3v.1s.1 0 .1-.1l.1-.1c.2-.1.4-.2.6-.2.1 0 .1 0 .1.1-.1.1-.1.1-.3.1.1 0 .1 0 0 0zM8.3 19.1V19v-.3c-.1-.2 0-.3 0-.5.1-.1.1-.2.1-.4v-.3c0-.1.1-.1.1-.2v-.7c0-.1-.1-.2-.2-.3-.5-.2-.8-.6-1-1-.1-.2-.2-.3-.4-.4 0 0-.1 0 0-.1v-.1-.2H7c.1-.1.1-.1 0-.1s-.1-.1 0-.2.1-.1.1-.2c0 0 0-.1.1-.1s.1-.1.1-.1l.1-.1.1-.1v-.3c0-.2 0-.4.1-.5.1-.1.1-.1.1-.2 0 0 0-.1.1-.1s.1-.1.2-.1c0 0 .1 0 .1-.1v-.1H8c-.1 0-.1 0-.1.1v.1h-.1l-.1-.1c-.5-.2-.7-.3-.9-.3-.1-.1-.2-.1-.2-.3 0-.2-.2-.3-.3-.4-.1 0-.2-.1-.4-.1-.1 0-.2-.1-.3-.2 0-.1-.1-.1-.2-.1h-.5c-.1 0-.1-.1-.2-.1-.2-.1-.3-.2-.5-.2-.2-.1-.3-.2-.3-.4 0-.3-.2-.5-.4-.7l-.1-.1c0-.1 0-.1-.1-.2 0-.2-.1-.3-.1-.5v-.1h-.1V8.9c0 .1.1.1.1.2.1.1.2.3.2.4 0 .1 0 .1.1.2l.1.1v.1h-.1c-.1-.1-.2-.2-.2-.3 0-.1-.1-.2-.2-.3-.1 0-.1-.1-.1-.1 0-.1 0-.2-.1-.3 0-.1 0-.1-.1-.2v-.2c0-.1-.1-.2-.1-.2s-.1 0-.1-.1c-.1 0-.1-.1-.1-.2s0-.2-.1-.3c-.2-.4-.2-.7 0-1.1v-.1c0-.2 0-.4-.1-.6 0-.1-.1-.3-.1-.4 0-.1-.1-.1-.1 0v.1c-.2.1-.4.3-.5.5C1 7.4.7 8.8.8 10.3c0 .7.1 1.3.3 1.9.4 1.8 1.3 3.3 2.7 4.5 1.1 1.1 2.5 1.8 4 2.2.1.1.3.1.5.2z" />
<path d="M9.4 1.9h.2l-.1.1v.2h.5s.1.1.2.1h.2c.1 0 .1 0 .1.1s-.1.1-.2.1v.1h-.1-.1s-.1 0-.1-.1c-.1 0-.1 0-.2-.1h-.1v.2c.1.1.2.1.3.2.1 0 .1.1.2.1v.2h-.1c-.1 0-.3-.1-.4-.1h-.1.1c.1 0 .2.1.3.1v.1h-.1c-.3-.1-.4-.2-.5-.1 0 0-.1 0-.1-.1h-.1-.1S9 3 9 2.9c0 0 0-.1-.1-.1s-.2-.1-.2-.1h-.2c-.1.1-.2 0-.3 0 .1 0 .1-.1.2-.1h.5v-.1c.1 0 .1-.1.2-.1L9 2.3c-.3-.2-.4-.2-.5-.3 0 0-.1 0-.1-.1h-.1s-.1 0-.1-.1l-.1.1H8c-.2.1-.2.1-.3.1h-.1-.1-.4H7h-.1.2-.2-.1v-.1l.1-.1h.4V2s.1 0 .1.1h.1V2v-.1-.1c0-.1.1-.1.2-.1h.2v.2H8.2c.1-.1.1-.1.2-.1H8.7v.1h.4c0-.1.1-.1.3 0-.1-.1 0-.1 0 0 0-.1 0 0 0 0zM16.5 4.7v-.1c.1 0 .1-.1 0-.1 0 0-.1-.1-.2-.1v-.1c0-.1 0-.1-.1-.1 0 0-.1-.1 0-.1V4v-.1h.1V4c0 .1 0 .1.1.1 0 0 .1 0 .1.1s0 .1.1.2.2.3.3.4l.1.1s0 .1.1.1v.2H17c-.1 0-.2-.1-.2 0-.2-.3-.3-.4-.3-.5zM7.3 9.8H7.6c.1 0 .2.1.4.1h.1c0 .1.1.1.1.1h.1c.1 0 .1.1.2.1 0 0 .1 0 .1.1h-.4-.1v-.1-.1H8s-.1 0-.1-.1h-.1c-.1 0-.2 0-.2-.1h-.2-.1-.1c-.1.2-.2.2-.2.2s0-.1.1-.1c0 0 0-.1.2-.1zM8.8 10.6h-.3-.1H8.7s0-.1-.1-.1H9.3c.1 0 .1.1.1.1l.1.1c-.1-.1-.1 0-.2 0h-.1-.1s0 .1-.1.1c-.2-.1-.2-.1-.2-.2z" />
<path d="M16.1 4.2s0-.1 0 0c0-.1 0-.1 0 0l.1-.1c.1 0 .1 0 .1.1v.1c0 .1 0 .1.1.1v.1h-.1-.1c-.1 0-.1 0-.1-.1v-.2s0-.1-.1-.1c0 .1 0 .1.1.1zM9.6 10.7c0-.1 0-.1 0 0v-.1h.1c0 .1 0 .1-.1.1z" />
</g>
<path class="globe-inner-circle-path" fill="#FFF" d="M10 1.1c-4.9 0-8.9 4-8.9 8.9s4 8.9 8.9 8.9 8.9-4 8.9-8.9-4-8.9-8.9-8.9zm0 16.7c-4.3 0-7.8-3.5-7.8-7.8S5.7 2.2 10 2.2s7.8 3.5 7.8 7.8-3.5 7.8-7.8 7.8z" />
<path class="globe-outer-circle-path" fill="#848F91" d="M10 20C4.5 20 0 15.5 0 10S4.5 0 10 0s10 4.5 10 10-4.5 10-10 10zm0-1.1c4.9 0 8.9-4 8.9-8.9s-4-8.9-8.9-8.9-8.9 4-8.9 8.9 4 8.9 8.9 8.9z" />
</svg>
</a>
<ul class="dropdown-menu dropdown-menu-redesign popover bottom">
<div class="arrow"></div>
<li class="masthead-dropdown-list-item"><p class="masthead-dropdown-header">EDITION</p>
<hr class="masthead-dropdown-edition-header-line">
<div class="list-group">
<a href="https://www.businessinsider.com.au" class="aus"><span>AUSTRALIA</span></a>
<a href="https://www.businessinsider.com?IR=C" class="us"><span>UNITED STATES</span></a>
<a href="https://www.businessinsider.com/international?IR=C" class="international"><span>INTERNATIONAL</span></a>
<a href="https://www.businessinsider.de?IR=C" class="de"><span>DEUTSCHLAND</span></a>
<a href="https://www.businessinsider.es?IR=C" class="ES"><span>ESPA&Ntilde;A</span>
<a href="https://www.businessinsider.fr/?IR=C" class="FR"><span>FRANCE</span></a>
<a href="https://www.businessinsider.in/" class="in"><span>INDIA</span></a>
<a href="https://it.businessinsider.com" class="IT"><span>ITALY</span></a>
<a href="https://www.businessinsider.jp" class="JP"><span>JAPAN</span></a>
<a href="https://www.businessinsider.my/" class="my"><span>MALAYSIA</span></a>
<a href="https://www.businessinsider.nl?IR=C" class="sl"><span>NEDERLAND</span></a>
<a href="https://businessinsider.com/nordic?IR=C" class="se"><span>NORDIC</span></a>
<a href="https://www.businessinsider.com.pl/?IR=C" class="pl"><span>POLSKA</span></a>
<a href="https://www.businessinsider.sg/" class="sg"><span>SINGAPORE</span></a>
<a href="https://www.businessinsider.co.za?IR=C" class="SA"><span>SOUTH AFRICA</span></a>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div id="adspot-320x50-pos1" class="ad-container main top hidden-print visible-xs">
<script>titan.requestAd.push("adspot-320x50-pos1");</script>
</div>
<div id="content">
<div class="container">
<div class="row">
<div id="col-wrapper">
<div id="river" class="pull-left">
<div class="col superwide title">
<div id="title" class="single colour-executive-life">
<a href="https://www.businessinsider.com.au/executive-life">Executive Life</a>
</div>
</div>
<div id="post-2218842" class="col superwide">
<h1 class="first">The best and worst wedding dresses worn in movies</h1>
<div class="byline">
<div class="author-avatar">
</div>
<div class="author-links">
Samantha Grindell, Anneta Konstantinides
</div>
<div class="byline-post-info single">
<time datetime="2021-02-14 23:02:00">Feb 14, 2021, 11:02 PM</time>
</div>
</div>
<div class="row">
<div id="byline-share" class="col-md-12 col-lg-12">
<ul class="share-buttons">
<li class="byline-facebook">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2&amp;t=The+best+and+worst+wedding+dresses+worn+in+movies" rel="nofollow" title="share on facebook" onclick="window.open(this.href,&#39;sharefb&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;" target="_blank">
<i class="icon icon-facebook"></i>
<span class="hidden-xs hidden-sm">
<span class="text">facebook</span>
</span>
</a>
</li>
<li class="byline-twitter">
<a href="https://twitter.com/share?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2&amp;text=The+best+and+worst+wedding+dresses+worn+in+movies%20(via%20@BIAUS)" rel="nofollow" title="share on twitter" onClick="window.open(this.href,&#39;sharetwitter&#39;,&#39;toolbar=0,status=0,width=480,height=360&#39;);return false;" target="_blank">
<i class="icon icon-twitter"></i>
<span class="hidden-xs hidden-sm">
<span class="text">twitter</span>
</span>
</a>
</li>
<li class="byline-reddit">
<a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2" title="share on reddit" rel="nofollow" onclick="window.open(this.href,&#39;sharereddit&#39;,&#39;toolbar=0,status=0,width=860,height=440&#39;);return false;" target="_blank">
<i class="icon icon-arrow-up"></i>
<span class="hidden-xs hidden-sm">
<span class="text">reddit</span>
</span>
</a>
</li>
<li class="byline-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2&title=The+best+and+worst+wedding+dresses+worn+in+movies&summary=Carrie+gets+to+try+on+a+variety+of+wedding+dresses+for+her+Vogue+photo+shoot%2C+which+includes+designs+by+everyone+from+Vera+Wang+and+Christian+Lacroix+to+Oscar+de+la+Renta+and+Dior." title="share on linkedin" rel="nofollow" onclick="window.open(this.href,&#39;sharelinkedin&#39;,&#39;toolbar=0,status=0,width=640,height=440&#39;);return false;" target="_blank">
<i class="icon icon-linkedin"></i>
<span class="hidden-xs hidden-sm">
<span class="text">linkedin</span>
</span>
</a>
</li>
<li class="byline-whatsapp">
<a href="whatsapp://send?text=The best and worst wedding dresses worn in movies https%3A%2F%2Fwww.businessinsider.com.au%2Fbest-and-worst-wedding-dresses-worn-in-movies-2021-2">
<img src="app/themes/bi-theme/assets/img/shared/WhatsApp_Logo.png" width="20" height="20" />
<span class="hidden-xs hidden-sm">
<span class="text">WhatsApp/span>
</span>
</a>
</li>
</ul>
</div>
</div>
<div class="story-wrapper">
<div id="story">
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6025a3cfb3c2a800183cc712" rel="modal"><img src="https://i.insider.com/6025a3cfb3c2a800183cc712" class="size_primary" alt="" /></a><span class="image_source">Warner Bros. / Murray Close / Lionsgate</span><small>Insider ranked the best and worst wedding dresses from movies.</small></div>
<ul>
<li>
Weddings are common scenes in all types of movies, showing Hollywood stars in wedding dresses.
</li>
<li>
But some wedding dresses from movies are better than others.
</li>
<li>
Insider rounded up the best and worst wedding dresses from movies.
</li>
<li>
<a href="https://www.insider.com/?hprecirc-bullet">Visit Insider&#8217;s homepage for more stories</a>.
</li>
</ul>
<hr />
<hr />
<h2>A fashionista in her own right, and with a bevy of designer wedding dresses at her disposal, Carrie Bradshaw really should have done better in &#8220;Sex and the City: The Movie.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60243135cca90200129b787b" rel="modal"><img src="https://i.insider.com/60243135cca90200129b787b" class="size_primary" alt="" /></a><span class="image_source">Warner Bros.</span><small>Carrie Bradshaw in &#8216;Sex and the City: The Movie.&#8217;</small></div>
<p>Carrie gets to try on a variety of wedding dresses for her Vogue photo shoot, which includes designs by everyone from Vera Wang and Christian Lacroix to Oscar de la Renta and Dior.</p><div id="brightcove-video-container-2760719596" class="brightcove-video-container" style="display: none">
<p class="brightcove-video-related"></p>
<div class="brightcove-video">
<div class="brightcove-video-inner">
<span class="bightcove-close-video-cross" data-src="https://www.businessinsider.com.au/app/mu-plugins/pedestrian-video-front-end/template/assets/img/close-button.png" alt="Close video"></span>
<p class="bightcove-close-video-swipe" data-text="Swipe to close"></p>
<div class="vjs-playlist-player-container">
<video-js id="brightcove-video-2760719596" data-account="6103636748001" data-player="FDpK8bR4" data-embed="default" controls="" data-playlist-id="1656204542963767519" data-application-id="" class="vjs-fluid" muted playsinline></video-js>
</div>
</div>
</div>
<p class="brightcove-video-title"></p>
</div>
<p>She settles on a Vivienne Westwood gown, which at first glance seems like the perfect couture fit for the most stylish of the &#8220;Sex and the City&#8221; foursome.</p>
<p>Unfortunately, the devil&#8217;s in the details. Bradshaw&#8217;s bodice doesn&#8217;t actually fit to her body, and the effect is reminiscent of Madonna&#8217;s famous cone-shaped bra from the &#8217;90s. Plus the entire gown desperately needs to be pressed &#8211; from the back, it just looks like a hot mess.</p>
<p>But at least Carrie&#8217;s in good company. After all, <a href="https://www.insider.com/princess-diana-wedding-dress-one-major-flaw-royal-embroiderer-2021-1">Princess Diana had the same problem</a>.</p>
<hr />
<h2>Mia&#8217;s wedding dress in &#8220;The Princess Diaries 2&#8221; was underwhelming, especially for a princess.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60218e0dcca90200129b70da" rel="modal"><img src="https://i.insider.com/60218e0dcca90200129b70da" class="size_primary" alt="" /></a><span class="image_source">Buena Vista Pictures/ Disney</span><small>Mia Thermopolis in &#8216;The Princess Diaries 2: Royal Engagement.&#8217;</small></div>
<p>Although Mia doesn&#8217;t actually go through with her arranged marriage, she does get all the way to the alter in her gown before she backs out of the nuptials.</p>
<p>And the dress Mia wears when she asserts her ability to lead Genovia alone is a letdown. The off-the-shoulder gown has lace sleeves, a dropped waist, and a plain silk skirt.</p>
<p>The dropped waist fit isn&#8217;t a good look for most brides, including Mia. But the real problem with the dress is it just isn&#8217;t as striking as a <a href="https://www.insider.com/princess-diana-wedding-dress-one-major-flaw-royal-embroiderer-2021-1"> future queen&#8217;s gown</a> should be.</p>
<hr />
<h2>Lillian&#8217;s couture wedding dress wasn&#8217;t what she hoped for in &#8220;Bridesmaids.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dc40b19cbd800188b0144" rel="modal"><img src="https://i.insider.com/601dc40b19cbd800188b0144" class="size_primary" alt="" /></a><span class="image_source">Universal Pictures</span><small>Lillian in &#8216;Bridesmaids.&#8217;</small></div>
<p>Lillian&#8217;s wedding gown is a big topic of conversation in &#8220;Bridesmaids.&#8221; Eventually, she and Helen fly to Paris to get the perfect dress made, much to her best friend Annie&#8217;s dismay.</p>
<p>But the dress doesn&#8217;t end up how she imagined, and the abundance of layered fabric on the skirt and sleeves looks tacky rather than elegant.</p>
<p>The hat-like veil is the worst part of the ensemble, but luckily, Annie helps her make the dress more appealing for her wedding ceremony.</p>
<hr />
<h2>Amy looks like a Grecian goddess while saying &#8220;I do&#8221; in &#8220;The Wedding Date.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6024329867d1e300113c551d" rel="modal"><img src="https://i.insider.com/6024329867d1e300113c551d" class="size_primary" alt="" /></a><span class="image_source">Universal</span><small>Amy in &#8216;The Wedding Date.&#8217;</small></div>
<p>Amy nearly ruins her own English countryside wedding when she spills to her fiancé that she slept with her sister&#8217;s boyfriend years ago, ending their relationship. Did we mention the boyfriend happens to be the groom&#8217;s best friend?</p>
<p>But after Nick saves the day, Amy makes it down the aisle to marry sweet Ed in a gorgeous silk gown fit for Mount Olympus.</p>
<p>The double spaghetti-strap detail is unique, and the simplicity of the rest of the dress allows for the delicate headpiece and long, flowing veil to really be the stars of the entire ensemble.</p>
<hr />
<h2>Marie&#8217;s wedding dress from &#8220;When Harry Met Sally&#8221; was used as a punchline.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dbf6690dd450018a7b39a" rel="modal"><img src="https://i.insider.com/601dbf6690dd450018a7b39a" class="size_primary" alt="" /></a><span class="image_source">Castle Rock Entertainment</span><small>Marie in &#8216;When Harry Met Sally.&#8217;</small></div>
<p>Marie is Sally&#8217;s sidekick and Jess&#8217; love interest.</p>
<p>When she and Jess tie the knot, her wedding dress turns out to be a puffy letdown. The embroidered bodice hides her figure, and the oversized sleeves and heavy skirt swallow her. The veil comes off as tacky.</p>
<p>The dress is so unattractive that it actually becomes a joke in the film, with Sally only saying &#8220;Oh, Marie,&#8221; when Marie asks what she thinks of it.</p>
<hr />
<h2>Katniss Everdeen&#8217;s wedding dress from &#8220;The Hunger Games: Catching Fire&#8221; was a showstopper.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6021a3af67d1e300113c4e52" rel="modal"><img src="https://i.insider.com/6021a3af67d1e300113c4e52" class="size_primary" alt="" /></a><span class="image_source">Murray Close / Lionsgate</span><small>Katniss Everdeen in &#8216;The Hunger Games: Catching Fire.&#8217;</small></div>
<p>Katniss and Peeta can&#8217;t actually tie the knot because they are forced to compete in the Hunger Games again, but Katniss models the wedding dress her stylist Cinna designed for ahead of the competition for her fans in the Capitol.</p>
<p>The strapless dress is stunning, as it has a full trumpet skirt, fitted bodice, and three-dimensional detailing on the bodice.</p>
<p>But the best part of the dress is that it transforms; when Katniss twirls, the gown is engulfed by flames, revealing a fitted navy gown with a train that appears like wings. It&#8217;s designed to make her look like a Mockingjay, the unofficial symbol of the rebellion.</p>
<hr />
<h2>Araminta Lee&#8217;s dress in &#8220;Crazy Rich Asians&#8221; was a glittering showstopper that perfectly fit her over-the-top wedding.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60241bebcca90200129b7800" rel="modal"><img src="https://i.insider.com/60241bebcca90200129b7800" class="size_primary" alt="" /></a><span class="image_source">Warner Bros.</span><small>Araminta Lee in &#8216;Crazy Rich Asians.&#8217;</small></div>
<p>The main love story in &#8220;Crazy Rich Asians&#8221; is between secretly-loaded Nick Young and his girlfriend Rachel Chu, but Araminta almost steals the show in her iconic wedding dress.</p>
<p>Rachel looks like a couture Thumbelina in the sparkling gown, which comes complete with gold tights that run down her legs as she walks along an ethereal aisle decorated to look like a secret garden.</p>
<p>The high-low ruffle skirt is grand without looking like a duvet cover, and the shimmering gold bodice fits her perfectly.</p>
<hr />
<h2>Jane&#8217;s gown from &#8220;27 dresses&#8221; was a letdown.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dbb8390dd450018a7b386" rel="modal"><img src="https://i.insider.com/601dbb8390dd450018a7b386" class="size_primary" alt="" /></a><span class="image_source">20th Century Fox</span><small>Jane in &#8217;27 Dresses.&#8217;</small></div>
<p>Jane spends the majority of &#8220;27 dresses&#8221; as the dutiful bridesmaid, so her wedding is a long time coming.</p>
<p>And when she finally does step out in her own wedding dress, it&#8217;s a simple white gown with a V-neckline and a loose A-line silhouette.</p>
<p>There&#8217;s nothing wrong with the gown, but it&#8217;s boring and doesn&#8217;t make much of a statement. That would be disappointing on any bride, but it&#8217;s even more of a bummer because Jane&#8217;s wedding has been so highly anticipated.</p>
<hr />
<h2>Her sister&#8217;s gown was prettier, even though Jane didn&#8217;t like it.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60219554cca90200129b7117" rel="modal"><img src="https://i.insider.com/60219554cca90200129b7117" class="size_primary" alt="" /></a><span class="image_source">20th Century Fox</span><small>Tess in &#8217;27 Dresses.&#8217;</small></div>
<p>Tess&#8217; dress turns into a major plot point of &#8220;27 Dresses,&#8221; as she tears apart her late mother&#8217;s dress to make her own custom gown &#8211; much to Jane&#8217;s dismay.</p>
<p>But despite Jane&#8217;s protests, the dress Tess has created is stunning. It features spaghetti straps, a full skirt, and lace detailing on the neckline.</p>
<p>The gown is also backless, adding a bit of spunk to the simple and elegant look.</p>
<hr />
<h2>Sophie&#8217;s bohemian wedding dress in &#8220;Mamma Mia!&#8221; perfectly matches the small Greek island setting.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/602434eacca90200129b7889" rel="modal"><img src="https://i.insider.com/602434eacca90200129b7889" class="size_primary" alt="" /></a><span class="image_source">Universal</span><small>Sophie in &#8216;Mamma Mia!&#8217;</small></div>
<p>Sophie&#8217;s laid-back gown is a reflection of the free spirit that she inherited from her mother Donna, who has raised her daughter as a single mother in Greece.</p>
<p>Sophie and her fiancé Sky end up choosing to travel the world instead of getting married, but her sparkling gown is still a beachy dream.</p>
<p>We love the subtle but sparkling blue detail &#8211; perfect for a Mediterranean wedding &#8211; as well as the gauzy tulle that falls into easygoing ruffles at the skirt.</p>
<hr />
<h2>Margaret&#8217;s heirloom gown in &#8220;The Proposal&#8221; is dated and ill-fitting, especially before it&#8217;s altered.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60218ec067d1e300113c4da7" rel="modal"><img src="https://i.insider.com/60218ec067d1e300113c4da7" class="size_primary" alt="" /></a><span class="image_source">Touchstone Pictures</span><small>Margaret Tate in &#8216;The Proposal.&#8217;</small></div>
<p>Although Margaret and Andrew&#8217;s &#8220;The Proposal&#8221; wedding is a farce, she&#8217;s still fitted for a wedding dress that once belonged to his grandmother.</p>
<p>The gown is a sweet gesture, but it&#8217;s old-fashioned and doesn&#8217;t fit her well. It&#8217;s nicer once it&#8217;s altered, but it&#8217;s still underwhelming.</p>
<hr />
<h2>Bella Swan wowed in a silk gown with a keyhole back in &#8220;Breaking Dawn: Part 1.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dbe0c90dd450018a7b392" rel="modal"><img src="https://i.insider.com/601dbe0c90dd450018a7b392" class="size_primary" alt="" /></a><span class="image_source">Summit Entertainment</span><small>Bella Swan in &#8216;Breaking Dawn: Part 1.&#8217;</small></div>
<p>When Bella and Edward say &#8220;I do&#8221; in &#8220;Breaking Dawn: Part 1,&#8221; she looks every part the blushing bride, despite her hesitance at being the centre of attention.</p>
<p>The silk gown fits tight across her body, has geometric lines on the bodice, and long sleeves. The simple front is paired with a keyhole back that&#8217;s covered with lace. It&#8217;s lined with delicate buttons as well, giving it a classic look.</p>
<p>Bella owes the ensemble to her new sister-in-law Alice, who doubles as her personal stylist.</p>
<hr />
<h2>Liv&#8217;s gown in &#8220;Bride Wars&#8221; could&#8217;ve been one of the best, but a few key details led it astray instead.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/602435bfcca90200129b788e" rel="modal"><img src="https://i.insider.com/602435bfcca90200129b788e" class="size_primary" alt="" /></a><span class="image_source">20th Century Fox</span><small>Liv Lerner in &#8216;Bride Wars.&#8217;</small></div>
<p>Liv got rid of the blue hair dye just in time for her big day at the Plaza Hotel, where her best friend Emma was also supposed to tie the knot at the exact same time.</p>
<p>And while only Liv actually ends up making it down the aisle, her stunning ball-gown dress was ruined by a couple of design failures.</p>
<p>First, there&#8217;s the random purple belt in the middle, which may have inspired Khloe Kardashian&#8217;s own questionable wedding gown just eight months later. The sweetheart neckline was perfect for Liv&#8217;s dress, but the weird design at the top just made it look unfinished.</p>
<hr />
<h2>Lisa McDowell made a statement in her pink wedding dress in &#8220;Coming to America.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dc58919cbd800188b014b" rel="modal"><img src="https://i.insider.com/601dc58919cbd800188b014b" class="size_primary" alt="" /></a><span class="image_source">Paramount Pictures</span><small>Lisa McDowell in &#8216;Coming to America.&#8217;</small></div>
<p>When Lisa and Prince Akeem finally get married, she walks down the aisle in a stunning and surprising wedding dress.</p>
<p>The strapless gown has a fitted bodice, a full, layered skirt, and it&#8217;s covered in sparkles. The pink hue takes the dress to the next level.</p>
<p>The matching veil and crown complete the look, making Lisa look every bit the princess.</p>
<hr />
<h2>While &#8220;My Big Fat Greek Wedding&#8221; is an absolute joy to watch, Toula&#8217;s actual dress is just way too much.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60241ae5cca90200129b77f7" rel="modal"><img src="https://i.insider.com/60241ae5cca90200129b77f7" class="size_primary" alt="" /></a><span class="image_source">IFC</span><small>Toula Portokalos and Ian Miller in &#8216;My Big Fat Greek Wedding.&#8217;</small></div>
<p>Toula Portokalos gets very little say in her wedding to Ian Miller and, unfortunately for her, that includes the dress.</p>
<p>Where to even begin? The huge roses blooming from the centre of the bedazzled bodice? The sky-high veil? The pearl choker necklace?</p>
<p>And don&#8217;t even get us started on the lace gloves!</p>
<hr />
<h2>Carrie&#8217;s gown is arguably the worst wedding gown from &#8220;Four Weddings and a Funeral.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dc10490dd450018a7b3a3" rel="modal"><img src="https://i.insider.com/601dc10490dd450018a7b3a3" class="size_primary" alt="" /></a><span class="image_source">Rank Film Distributors</span><small>Carrie in &#8216;Four Weddings and a Funeral.&#8217;</small></div>
<p>As you&#8217;d expect from the title, there are four wedding dresses in &#8220;Four Weddings and a Funeral,&#8221; and Carrie, the main love interest, doesn&#8217;t make a great choice with her gown.</p>
<p>The dress has a straight skirt and a lace top that looks like a jacket. The shelled neckline looks dated, and although the gown has a more casual silhouette, Carrie pairs it with evening gloves that seem out of place.</p>
<p>The crown and veil might be pretty with another dress, but they just look wrong with the gown Carrie picked.</p>
<hr />
<h2>Padme&#8217;s gown is both beautiful and fantastic in &#8220;Star Wars: Attack of the Clone.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dc6f819cbd800188b0152" rel="modal"><img src="https://i.insider.com/601dc6f819cbd800188b0152" class="size_primary" alt="" /></a><span class="image_source">Lucas Films/20th Century Fox</span><small>Padme in &#8216;Star Wars: Attack of the Clones.&#8217;</small></div>
<p>Luke and Leia&#8217;s parents tied the knot in &#8220;Star Wars: Attack of the Clones,&#8221; and Padme&#8217;s dress was perfect for the occasion.</p>
<p>The fitted dress had a V-neckline, a long train, and it was covered in intricate detailing that gave it texture. A cap-like veil matched the ensemble.</p>
<p>The outfit had an otherworldly feel that was appropriate for the sci-fi film.</p>
<hr />
<h2>Maria&#8217;s wedding dress from &#8220;The Sound of Music&#8221; is classic and chic.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/601dc61719cbd800188b014f" rel="modal"><img src="https://i.insider.com/601dc61719cbd800188b014f" class="size_primary" alt="" /></a><span class="image_source">20th Century Fox</span><small>Maria von Trapp in &#8216;The Sound of Music.&#8217;</small></div>
<p>When Maria and Captain von Trapp finally make their love for one another official in the second half of &#8220;The Sound of Music,&#8221; Maria trades her casual governess dresses for a stunning wedding gown.</p>
<p>The long-sleeve dress features a V-neckline and a fitted bodice, flowing into an understated ball-gown skirt with a massive train. Her traditional headpiece and veil complete the look.</p>
<p>Her dress is elegant and understated, fitting her character to a T.</p>
<hr />
<h2>Annie&#8217;s gown epitomizes the worst type of wedding dress from the &#8217;80s in &#8220;Father of the Bride.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/5f29ae645fa9a44a7a329ee0" rel="modal"><img src="https://i.insider.com/5f29ae645fa9a44a7a329ee0" class="size_primary" alt="" /></a><span class="image_source">Touchstone/Getty Images</span><small>Annie Banks in &#8216;Father of the Bride.&#8217;</small></div>
<p>The standout aspect of Annie Banks&#8217; wedding-day look is the sneakers she chooses to wear with the gown.</p>
<p>Unfortunately, the rest of her outfit isn&#8217;t as cool or fun, as Annie sports a silk and lace ball gown. The style looked like dresses that were popular in the 1980s despite the film coming out in 1991, and the lace and large skirt swallow her.</p>
<p>The lace sleeves are pretty, but it&#8217;s not enough to save the rest of the look.</p>
<hr />
<h2>Hannah wears a gorgeous wedding dress during &#8220;Made of Honour,&#8221; but not during her Scottish ceremony.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6024278167d1e300113c54da" rel="modal"><img src="https://i.insider.com/6024278167d1e300113c54da" class="size_primary" alt="" /></a><span class="image_source">Sony Pictures Releasing</span><small>Hannah and Colin in &#8216;Made of Honour.&#8217;</small></div>
<p>Hannah doesn&#8217;t say &#8220;I do&#8221; to her strapping Scottish fiancé Colin after Thomas crashes the show &#8211; and he really did her a favour.</p>
<p>It&#8217;s not the tartan sash that Hannah wears across her dress (which is part of Scottish tradition) that bothers us &#8211; it&#8217;s everything else.</p>
<p>The lace sleeves look stuffy rather than delicate, and the bunched up skirt isn&#8217;t doing Hannah any favours. And don&#8217;t even get us started on the sky-high updo.</p>
<hr />
<h2>Daphne Wilder opted for an avant-garde wedding dress in &#8220;Because I Said So,&#8221; but it ended up looking frumpy.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60218a44cca90200129b70c7" rel="modal"><img src="https://i.insider.com/60218a44cca90200129b70c7" class="size_primary" alt="" /></a><span class="image_source">Universal Pictures</span><small>Daphne Wilder in &#8216;Because I Said So.&#8217;</small></div>
<p>No one expected Daphne to wear a traditional dress to her wedding ceremony, but the combination suit-gown she ended up in wasn&#8217;t the best way to express her personality.</p>
<p>The top of the piece looks like a long sleeve, high-necked blouse with a peplum waist. It flows into a full skirt with a lining full of Daphne&#8217;s signature polka dots underneath it.</p>
<p>The whole outfit just falls flat, especially with Daphne&#8217;s trio of stylish daughters standing nearby.</p>
<hr />
<h2>After looking prep-school chic for the entire film, Kimberly Wallace&#8217;s dress in &#8220;My Best Friend&#8217;s Wedding&#8221; is a total disaster.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60242d6acca90200129b7860" rel="modal"><img src="https://i.insider.com/60242d6acca90200129b7860" class="size_primary" alt="" /></a><span class="image_source">Sony Pictures</span><small>Kimberly Wallace in &#8216;My Best Friend&#8217;s Wedding.&#8217;</small></div>
<p>With her perfectly-pressed shift dresses and tied-just-right silky scarves, Kimmy is the perfect contrast to chain-smoking and crop-top-wearing Julianne.</p>
<p>But when Kim finally does make it down the aisle to marry the dreamy Michael, she dons a ghastly gown that looks like it was made with curtains.</p>
<p>The off-the-shoulder effect is ruined by the ill-fitting sleeves, which are about three sizes too large. And we&#8217;re still not quite sure what&#8217;s going on with the back, which looks like someone just cut out a bunch of paper roses and super-glued them to the bodice.</p>
<hr />
<h2>The pink flowers on Shelby&#8217;s wedding dress made the gown over-the-top in &#8220;Steel Magnolias.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6021b4f8cca90200129b71cc" rel="modal"><img src="https://i.insider.com/6021b4f8cca90200129b71cc" class="size_primary" alt="" /></a><span class="image_source">TriStar Pictures</span><small>Shelby Eatenton Latcherie in &#8216;Steel Magnolias.&#8217;</small></div>
<p>Shelby&#8217;s wedding dress could have been a reprieve from her all-pink wedding, but instead, it adds to the Pepto Bismol effect of the day.</p>
<p>The off-the-shoulder dress has a ball-gown skirt, and it&#8217;s adorned with pink flowers. An oversized pink bow on the back of the dress completes the gown.</p>
<p>The dress is just too much.</p>
<hr />
<h2>The Bride&#8217;s feminine but understated dress in &#8220;Kill Bill Vol. 2&#8221; is perfect for her small Texas wedding.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60242b15cca90200129b784f" rel="modal"><img src="https://i.insider.com/60242b15cca90200129b784f" class="size_primary" alt="" /></a><span class="image_source">Miramax</span><small>The Bride in &#8216;Kill Bill Vol. 2.&#8217;</small></div>
<p>It isn&#8217;t until the second volume of &#8220;Kill Bill&#8221; that we get to see the simple and sweet dress The Bride dons before Bill&#8217;s revenge at her ill-fated dress rehearsal.</p>
<p>The classic dress fits the mum-to-be perfectly, with lace detailing on the three-quarter-length sleeves that gives the entire ensemble a vintage feel.</p>
<p>She pairs the look with sandals and a simple bow in her hair, asking Bill: &#8220;Do I look pretty?&#8221;</p>
<p>&#8220;Oh yes,&#8221; he replies.</p>
<hr />
<h2>Fran and Steve don&#8217;t make it down the aisle in &#8220;The Wedding Planner,&#8221; but her dress was definitely memorable.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6024286067d1e300113c54e1" rel="modal"><img src="https://i.insider.com/6024286067d1e300113c54e1" class="size_primary" alt="" /></a><span class="image_source">Sony Pictures</span><small>Fran Donnoly in &#8216;The Wedding Planner.&#8217;</small></div>
<p>Fran and Steve go their separate ways after he falls in love with their wedding planner, but at least Fran still got to wear her incredible wedding gown for a few hours.</p>
<p>The dress features delicate spaghetti straps &#8211; a big trend in the 90s and early aughts &#8211; and a subtle shimmering bodice.</p>
<p>Our favourite detail, though, is the glittering crystals in her hair that perfectly pair with the long veil.</p>
<hr />
<h2>Mary&#8217;s wedding dress is the complete opposite of Fran&#8217;s in &#8220;The Wedding Planner,&#8221; but it&#8217;s perfect for a courthouse ceremony.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60242a42cca90200129b7848" rel="modal"><img src="https://i.insider.com/60242a42cca90200129b7848" class="size_primary" alt="" /></a><span class="image_source">Sony Pictures</span><small>Mary Fiore in &#8216;The Wedding Planner.&#8217;</small></div>
<p>It&#8217;s no surprise Mary shines in this simple but chic dress for her intimate wedding.</p>
<p>The silk dress fits her perfectly, with delicate buttons running up the sleeves that give a nice modern touch to contrast her more old-fashioned pillbox hat.</p>
<p>And the gorgeous off-the-shoulder neckline is even said to have <a href="https://www.insider.com/meghan-markle-wedding-dress-the-wedding-planner-movie-jennifer-lopez-2019-10"> inspired Meghan Markle&#8217;s wedding dress design</a>.</p>
<hr />
<h2>While Muriel makes the genius decision to walk down the aisle to ABBA during &#8220;Muriel&#8217;s Wedding,&#8221; her gown is nowhere near as fabulous.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/6024280167d1e300113c54de" rel="modal"><img src="https://i.insider.com/6024280167d1e300113c54de" class="size_primary" alt="" /></a><span class="image_source">Miramax Films</span><small>Muriel Heslop during &#8216;Muriel&#8217;s Wedding.&#8217;</small></div>
<p>Muriel Heslop tries on a lot of wedding dresses throughout the 1994 cult Australian classic, but the one she actually wears on her big day is a princessy cliché.</p>
<p>The sparkling gold detailing on the long-sleeved bodice makes the dress look more like a costume, which is a bit fitting seeing as the wedding isn&#8217;t as authentic as it seems.</p>
<p>But the worst part of the entire outfit is the huge tiara that Muriel wears high on her head, which makes it clear that she&#8217;s still very much playing dress-up.</p>
<hr />
<h2>Jenny&#8217;s dress in &#8220;Forrest Gump&#8221; is very her, but it isn&#8217;t the most stylish.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/602191e3cca90200129b70fb" rel="modal"><img src="https://i.insider.com/602191e3cca90200129b70fb" class="size_primary" alt="" /></a><span class="image_source">Paramount Pictures</span><small>Jenny Curran in &#8216;Forrest Gump.&#8217;</small></div>
<p>After years of back and forth, Forrest and Jenny finally get married toward the end of &#8220;Forrest Gump.&#8221;</p>
<p>At the wedding, Jenny wears a flowing, peasant-style dress with long sleeves. The bodice has buttons flowing down the front and layers of fabric on the skirt, which Jenny pairs with a flower crown.</p>
<p>The hippie look is a good idea in theory, but Jenny just ends up looking lacklustre &#8211; especially after her parade of disco-chic outfits.</p>
<hr />
<h2>Maggie Carpenter looks like a dream in the first gown she wears for &#8220;Runaway Bride.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60243386cca90200129b7880" rel="modal"><img src="https://i.insider.com/60243386cca90200129b7880" class="size_primary" alt="" /></a><span class="image_source">Paramount</span><small>Maggie Carpenter in &#8216;The Runaway Bride.&#8217;</small></div>
<p>Maggie is terrified of saying &#8220;I do&#8221; in this classic &#8217;90s rom-com, but she still makes for a gorgeous bride.</p>
<p>The beginning of the film sees Maggie escaping yet another wedding in a feminine gown with an off-the-shoulder neckline and delicate gloves.</p>
<p>Maggie&#8217;s long and flowing veil also makes for the perfect accessory as she flees on horseback. Talk about forward-thinking.</p>
<hr />
<h2>Juliet&#8217;s dress could have been perfect for a winter wedding, but it&#8217;s completely ruined by the top half.</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60242f4b67d1e300113c550e" rel="modal"><img src="https://i.insider.com/60242f4b67d1e300113c550e" class="size_primary" alt="" /></a><span class="image_source">Universal</span><small>Juliet in &#8216;Love Actually.&#8217;</small></div>
<p>Juliet and Peter&#8217;s wedding is a joyous affair. There&#8217;s a surprise singalong to the Beatles, Andrew Lincoln smiling adorably from behind a video recorder, and a live band!</p>
<p>And there&#8217;s plenty of great details in Juliet&#8217;s dress, from the elegant train to the delicate feather detailing on the neckline.</p>
<p>But we have no idea what&#8217;s going on with the rest of the top, which actually appears to be a sheer cardigan covering up the bodice. It ruins the entire effect of the gown, and actually makes it look a little juvenile.</p>
<hr />
<h2>No rom-com list would be complete without the wedding dress photo shoot from &#8220;The Parent Trap.&#8221;</h2>
<div class="display-media image primary centre clear"><a href="https://i.insider.com/60258fe72edd0f001a8d5560" rel="modal"><img src="https://i.insider.com/60258fe72edd0f001a8d5560" class="size_primary" alt="" /></a><span class="image_source">Buena Vista Pictures</span><small>Hallie Parker in &#8216;The Parent Trap.&#8217;</small></div>
<p>OK yes, there&#8217;s no actual wedding in Lindsay Lohan&#8217;s classic 1998 version of &#8220;The Parent Trap,&#8221; but that doesn&#8217;t mean you can&#8217;t have a great wedding dress moment!</p>
<p>Hallie accompanies her mum Elizabeth James, the famous wedding-dress designer, to her shop in London and ends up helping out.</p>
<p>The gown, by the way, is stunning. It&#8217;s as chic and modern as Elizabeth&#8217;s own understated style, but with beautiful details. The bodice has a subtle shimmer, the back a surprising sheer panel.</p>
<p>And then there&#8217;s of course the iconic top-hat veil, and the adorable photo shoot &#8211; to the tune of &#8220;Never Let You Go&#8221; by Jakaranda &#8211; that follows.</p>

<div class="single-article-boilerplate" style="padding: 30px 0 15px;">
</div>

<div id="mc-signup-in-post">
<div class="row col-md-6">
<h3>Business Insider Emails &amp; Alerts</h3>
<p>Site highlights each day to your inbox.</p>
</div>
<div class="row col-md-1">
</div>
<div class="row col-md-5">
<form class="form" id="mc_signup" name="mc_signup" method="post">
<input type="hidden" name="list_name" value="select">
<label class="control-label" for="mc_email">Email Address</label>
<div class="input-group">
<input type="text" id="mc_email" class="form-control" name="mc_email" placeholder="Email">
<span class="input-group-btn"><button type="submit" class="btn btn-primary">Join</button></span>
</div>
</form>
</div>
</div>
<p><strong>Follow Business Insider Australia on <a href="https://www.facebook.com/BusinessInsiderAustralia">Facebook</a>, <a href="https://twitter.com/BIAUS">Twitter</a>, <a href="https://www.linkedin.com/company/business-insider-au">LinkedIn</a>, and <a href="https://www.instagram.com/businessinsiderau/">Instagram</a>.</strong></p>
</div>
</div>
<hr class="alt-hr">
<div class="row">
<div id="tags" class="col-md-12 col-lg-12">
<h3 class="underlined">Tagged In</h3>
<a href="https://www.businessinsider.com.au/category/bridal-fashion" class="btn btn-default btn-sm">bridal fashion</a>
<a href="https://www.businessinsider.com.au/category/bride" class="btn btn-default btn-sm">bride</a>
<a href="https://www.businessinsider.com.au/category/entertainment" class="btn btn-default btn-sm">entertainment</a>
<a href="https://www.businessinsider.com.au/category/fashion" class="btn btn-default btn-sm">fashion</a>
<a href="https://www.businessinsider.com.au/category/features-us" class="btn btn-default btn-sm">features-us</a>
<a href="https://www.businessinsider.com.au/category/insider" class="btn btn-default btn-sm">insider</a>
<a href="https://www.businessinsider.com.au/category/life-insider-weekly" class="btn btn-default btn-sm">life-insider-weekly</a>
<a href="https://www.businessinsider.com.au/category/lifestyle" class="btn btn-default btn-sm">lifestyle</a>
<a href="https://www.businessinsider.com.au/category/movies" class="btn btn-default btn-sm">movies</a>
<a href="https://www.businessinsider.com.au/category/opinion" class="btn btn-default btn-sm">opinion</a>
<a href="https://www.businessinsider.com.au/category/style" class="btn btn-default btn-sm">style</a>
<a href="https://www.businessinsider.com.au/category/wedding-dress" class="btn btn-default btn-sm">wedding dress</a>
<a href="https://www.businessinsider.com.au/category/wedding-dresses" class="btn btn-default btn-sm">wedding dresses</a>
</div>
</div>
<hr class="alt-hr">
<hr />
<div class="row">
<script type="text/javascript" id="dianomi_context_script" src="https://www.dianomi.com/js/contextfeed.js"></script>
<div class="dianomi_context" data-dianomi-context-id="117"></div>
</div>
<div id="taboola-mobile-stream-native-below-article"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-g',
		container: 'taboola-mobile-stream-native-below-article',
		placement: 'Mobile Stream Native Below Article',
		target_type: 'mix'
	});
</script>
<div class="row">
<div class="col-md-12">
<div id="taboola-below-article-thumbnails"></div>
<script>window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'organic-thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                          });
                        </script>
</div>
<div class="col-md-12">
<div id="taboola-below-article-thumbnails-2nd"></div>
<script>window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails-2nd',
                            placement: 'Below Article Thumbnails 2nd',
                            target_type: 'mix'
                          });
                        </script>
</div>
</div>
</div>
</div><div id="sidebar" class="col hidden-print">
<div id="taboola-mobile-native-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-f',
		container: 'taboola-mobile-native-thumbnails',
		placement: 'Mobile Native Thumbnails',
		target_type: 'mix'
	});
</script>
</div>
</div> </div>
<div id="adspot-interstitial" class="ad-container">
<script>titan.requestAd.push("adspot-interstitial");</script>
</div>
</div> </div>
<div id="footer" class="hidden-print">
<div id="footer-links">
<div class="container">
<ul class="pull-left">
<li class="copyright visible-md visible-lg">&copy; 2007-2021 Pedestrian Group</li>
<li class="hidden-xs"><a class="intelligence" href="https://intelligence.businessinsider.com/welcome?utm_source=BIIAU&amp;utm_medium=partner&amp;utm_term=AU1&amp;utm_content=link&amp;utm_campaign=BIIAU" target="_blank">BI Intelligence</a></li>
</ul>
<ul class="pull-right">
<li><a href="/about/">About</a></li>

<li><a href="/contact/">Contact</a></li>

</ul>
</div>
</div>
</div>
</div></div>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.businessinsider.com.au/wp-includes/js/wp-embed.min.js?ver=4.9.16'></script>

<script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true});
        </script>
<script src="//cdn-gl.imrworldwide.com/v60.js"></script>
<script>var pvar = { cid: "alluremedia", content: "0", server: "secure-gl" }; var trac = nol_t(pvar); trac.record().post();</script>
<noscript><img src="//secure-dcr.imrworldwide.com/cgi-bin/m?ci=alluremedia&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" /></noscript>

<script type="text/javascript" src="//cdn-gl.imrworldwide.com/novms/js/2/ggcmb510.js"></script>
<script type="text/JavaScript">
            var sdkNseNoPage = 0; // Create var during page load for use in infinite scroll counter
            var sdkNseNoSlide = 0; // Create var during page load for use with slideshow slide tracking
            var sdkNseNoLightbox = 0; // Create var during page load for use with lightbox slide tracking

            var _nolggGlobalParams = {
                sfcode: "dcr",
                apid: "P5EAACF81-0486-4CB6-A336-3BCDFE867503",
                apn: "businessinsider",
                nsdkv: "511",
                nol_sdkDebug: ""
            };
            var nSdkInstance = NOLCMB.getInstance(_nolggGlobalParams.apid);
            nSdkInstance.ggInitialize(_nolggGlobalParams);

            var dcrStaticMetadataObject = {
                type: "static",
                dataSrc: "cms",
                assetid: window.location.pathname,
                section: "Business Insider Australia",
                segA: "executive-life"
            }

            // FB App
            // Make variables available
            var theUserAgent = navigator.userAgent;
            var theBrowser = "";
            var theDevice = "";
            
            // Check whether the device is FB App
            if (theUserAgent.indexOf("[FB") !== -1  ) {
            theBrowser = "FBApp";
            } else {
            theBrowser = "OtherBrowser";
            } 

            // Assign the Device Type
            if (theUserAgent.indexOf("Android") !== -1 ) {
                if(theUserAgent.indexOf("Mobile") !== -1) {
                theDevice = "PHN";
                } else {
                theDevice = "TAB";
                        }
            } else if (theUserAgent.indexOf("iPad") !== -1) {
            theDevice = "TAB";
            } else if (theUserAgent.indexOf("iPhone") !== -1) {
            theDevice = "PHN";
            } else {
            theDevice = "OtherDevice";
            }
            
            // Assign metadata to metadata object
            dcrStaticMetadataObject.segC = theDevice + "-" + theBrowser;

            nSdkInstance.ggPM("staticstart", dcrStaticMetadataObject);
        </script>

<script type="text/javascript" src="//s.skimresources.com/js/88665X1542855.skimlinks.js"></script>

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "13194393" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=13194393&amp;cv=2.0&amp;cj=1" />
</noscript>

<noscript>
	  <meta http-equiv="refresh" content="0;url=?nojs=1">
	</noscript>
<script src="https://adc-js.nine.com.au/adc.js"></script>
</body>
</html>